Sign in with
Sign up | Sign in
Your question

HTTP Proxy requires user authentication

Last response: in Windows XP
Share
Anonymous
June 13, 2005 1:27:05 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

I keep getting this anoying HTTP proxy requires user authentication please
enter appropriate name and password message when surfing the net. I have
entered the appropriate user name and password but still get this message
every time. Note I;m also the network guy too) Just wanting to know how to
get rid of this message.
Anonymous
June 13, 2005 5:22:09 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

I'm presuming that you're using IE6. If so, have you checked the Proxy
settings? They're located in Tools...Internet Options, Select the
Connections tab, and then the LAN settings button. The proxy settings are at
the dialog box in the resulting page.

"LMI" wrote:

> I keep getting this anoying HTTP proxy requires user authentication please
> enter appropriate name and password message when surfing the net. I have
> entered the appropriate user name and password but still get this message
> every time. Note I;m also the network guy too) Just wanting to know how to
> get rid of this message.
Anonymous
June 14, 2005 10:08:08 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Yes i have checked those setting and they match ever other computer on the
network the problem only seems to be with this one computer. I have also
reset the everything to the default setting (securitys and stuff) ?????I
can;t seem to find any answers.

"usasma" wrote:

> I'm presuming that you're using IE6. If so, have you checked the Proxy
> settings? They're located in Tools...Internet Options, Select the
> Connections tab, and then the LAN settings button. The proxy settings are at
> the dialog box in the resulting page.
>
> "LMI" wrote:
>
> > I keep getting this anoying HTTP proxy requires user authentication please
> > enter appropriate name and password message when surfing the net. I have
> > entered the appropriate user name and password but still get this message
> > every time. Note I;m also the network guy too) Just wanting to know how to
> > get rid of this message.
!