Sign in with
Sign up | Sign in
Your question

Resident Evil 5

Last response: in Video Games
September 28, 2009 10:12:48 PM

For some reason, when the game switches to cut scenes, the audio starts to fall behind a bit, and the longer the video goes, the farther it falls behind.

This kind of ruins the experience a bit =(

I have seen others with this problem, and have searched EVERYWHERE for a solution but haven't been able to find one. Anyone have any idea of what could be wrong? Thanks!

More about : resident evil

September 29, 2009 10:54:58 AM

System specs? I encountered this when playing Red Alert 2 for the first time. After a system upgrade, the problem disappeared, leading me to believe that my old CPU was too slow to keep up with the video decoding.
September 29, 2009 6:08:48 PM

My game actually runs perfectly, with all settings on high. (I have tried lowering all settings as well.)

Using ASUS P5Q PRO board
Intel Core 2 Duo E8500 @ 3.16ghz
Sapphire Radeon HD 4870 1gb vram
Windows XP Pro
Related resources
September 29, 2009 7:39:44 PM

One thing you have to bear in mind, certainly with more recent games, is the resolution you're playing at. My specs are as follows:

Asus P5KPL/1600
Intel C2D E7300 @ 2.92Ghz
512MB Nvidia Geforce 9600GT

I have every setting on the highest on this game, and i get around 35FPS, when playing at 1440 x 900. However, it is common sense that with a larger monitor, I would have to lower the settings to get the same performance. I don't know what screen size you are playing on, but if it is a large one, the increased number of pixels your computer is having to process may be the reason you are suffering from lag. Apologies if you already know of this, either way, it may be useful for others reading this forum. :) 
September 29, 2009 7:43:46 PM

Very true. However, I don't believe it is a performance issue. I run around a solid 80fps at 1600x1200, during the cutscenes as well. The game runs silky smooth heh, the audio just sort of goes slower than it should I guess -.-
September 29, 2009 7:48:44 PM

Agreed, if you can get 80FPS on that size, you have far from a slow computer :p 
Erm, my only other thought would be to make sure your audio drivers are up to date, other than that I'm out of ideas!
October 8, 2009 3:22:52 AM

Still working on getting this fixed...sooo much troubleshooting to no avail so far =(
October 11, 2009 8:56:05 PM

I have realized that sometimes the audio runs closer to the video than other times, playing the same cutscene. Still not matched up though
October 12, 2009 2:36:07 AM

Nevermind, finally figured out what was wrong
October 12, 2009 7:40:31 AM

Just out of interest, what was the issue?
October 16, 2009 6:27:25 AM

October 16, 2009 7:07:11 AM

October 17, 2009 3:14:57 PM

It had to do with a program called EPU-6 Engine, which I realized actually affected a few other games. It came with my P5Q Pro board.

It is a program that is supposed to save power, by switching to different schemes depending on how hard your computer was working. This is done by changing your CPU voltages and fan speeds apparently.

Well, I had it running on auto mode which allows it to freely change up the CPU frequency and/or vCore voltages. I tried locking it to "high performance" mode, which was the only mode it switches to that doesn't involve changing the CPU frequency and voltages. This ended up solving everything! It also made a few other games play a bit better as well.