Sign in with
Sign up | Sign in
Your question

How do You keep "My Documents" from opening?

Last response: in Windows XP
Share
Anonymous
June 14, 2005 11:27:48 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

How do you keep the "My Documents" folder from automatically openingsd when
starting Windows Explorer?

More about : documents opening

June 14, 2005 11:36:38 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Don J wrote:
> How do you keep the "My Documents" folder from automatically
> openingsd when starting Windows Explorer?

From kellys-korner.com

My Documents Folder - Opens Upon Boot

To Stop Windows Explorer from opening My Documents: Check your settings
here: Start/Run/Regedit

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon

In the right pane under Userinit - Change the key that reads:

C:\Windows\System32\Userinit.exe,C:\Windows\System32\Userinit.exe
To:
C:\Windows\System32\Userinit.exe,

And also here: Start/Run/Regedit

Start/Run/Regedit

HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Windows. In
the right pane, check your settings under Load

--
Mike Pawlak
Anonymous
June 15, 2005 1:57:51 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

What does: (Statement A)
"Change "C:\Windows\System32\Userinit.exe, C:\Windows\System32\Userinit.exe"
to
"C:\Windows\System32\Useinit.exe"
mean?

It seems to be a little redundant! Perhaps it should read: (Stratement B)
Change "C:\Windows\System32\Userinit.exe"
to
"C:\Windows\System32\Useinit.exe"
But this is even more rediculous, because it says to leave the path:
:C:\Windows\System32\Useinit.exe" unchanged.

I've taken the liberty of looking up the reference you provided at
"Kellys_Korner"
Web site. Sure enough it is as you say! If anyone else can tell me how to
keep the
"My Documents" folder from opening when opening Windows Explorer, I would
appreciate it very much.

Don J

---------------------------------------------------------------------------------

"MAP" <mikepawlak2REM@OVEhotmail.com> wrote in message
news:o zGqroTcFHA.2768@tk2msftngp13.phx.gbl...
> Don J wrote:
>> How do you keep the "My Documents" folder from automatically
>> openingsd when starting Windows Explorer?
>
> From kellys-korner.com
>
> My Documents Folder - Opens Upon Boot
>
> To Stop Windows Explorer from opening My Documents: Check your settings
> here: Start/Run/Regedit
>
> HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon
>
> In the right pane under Userinit - Change the key that reads:
>
> C:\Windows\System32\Userinit.exe,C:\Windows\System32\Userinit.exe
> To:
> C:\Windows\System32\Userinit.exe,
>
> And also here: Start/Run/Regedit
>
> Start/Run/Regedit
>
> HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Windows.
> In
> the right pane, check your settings under Load
>
> --
> Mike Pawlak
>
>
Related resources
Anonymous
June 15, 2005 2:53:09 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

On Tue, 14 Jun 2005 19:27:48 -0400, Don J wrote:

> How do you keep the "My Documents" folder from automatically openingsd when
> starting Windows Explorer?

Where do you want the focus when you open Windows Explorer?

For focus on the C: drive, create a new Explorer shortcut using the
following as the "target":
C:\WINDOWS\explorer.exe /e,c:
You can replace "c:" with another drive letter or the path to a specific
folder.

For the focus to be on My Computer use:
C:\WINDOWS\explorer.exe /e,
(comma at end is intentional)
or press Windows key +E
--
Sharon F
MS-MVP ~ Windows Shell/User
June 15, 2005 9:01:36 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

To make life easier run the edit on line 255 right hand side
http://www.kellys-korner-xp.com/xp_tweaks.htm

Don J wrote:
> What does: (Statement A)
> "Change "C:\Windows\System32\Userinit.exe,
> C:\Windows\System32\Userinit.exe" to
> "C:\Windows\System32\Useinit.exe"
> mean?
>
> It seems to be a little redundant! Perhaps it should read:
> (Stratement B) Change "C:\Windows\System32\Userinit.exe"
> to
> "C:\Windows\System32\Useinit.exe"
> But this is even more rediculous, because it says to leave the path:
>> C:\Windows\System32\Useinit.exe" unchanged.
>
> I've taken the liberty of looking up the reference you provided at
> "Kellys_Korner"
> Web site. Sure enough it is as you say! If anyone else can tell me
> how to keep the
> "My Documents" folder from opening when opening Windows Explorer, I
> would appreciate it very much.
>
> Don J
>
> --------------------------------------------------------------------------
-------
>
> "MAP" <mikepawlak2REM@OVEhotmail.com> wrote in message
> news:o zGqroTcFHA.2768@tk2msftngp13.phx.gbl...
>> Don J wrote:
>>> How do you keep the "My Documents" folder from automatically
>>> openingsd when starting Windows Explorer?
>>
>> From kellys-korner.com
>>
>> My Documents Folder - Opens Upon Boot
>>
>> To Stop Windows Explorer from opening My Documents: Check your
>> settings here: Start/Run/Regedit
>>
>> HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows
>> NT\CurrentVersion\Winlogon
>>
>> In the right pane under Userinit - Change the key that reads:
>>
>> C:\Windows\System32\Userinit.exe,C:\Windows\System32\Userinit.exe
>> To:
>> C:\Windows\System32\Userinit.exe,
>>
>> And also here: Start/Run/Regedit
>>
>> Start/Run/Regedit
>>
>> HKEY_CURRENT_USER\Software\Microsoft\Windows
>> NT\CurrentVersion\Windows. In
>> the right pane, check your settings under Load
>>
>> --
>> Mike Pawlak

--
Mike Pawlak
Anonymous
June 15, 2005 12:34:41 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

On Tue, 14 Jun 2005 21:57:51 -0400, "Don J" <dej8800@comcast.com> wrote:

>What does: (Statement A)
>"Change "C:\Windows\System32\Userinit.exe, C:\Windows\System32\Userinit.exe"
Executable Command
to execute
Though I don't have the problem you describe, didn't even know it existed.
And it seems like a whole lot of unnecessary trouble. You have userinit running
itself.
>to
>"C:\Windows\System32\Useinit.exe"
>mean?
>
>It seems to be a little redundant! Perhaps it should read: (Stratement B)
>Change "C:\Windows\System32\Userinit.exe"
>to
>"C:\Windows\System32\Useinit.exe"
>But this is even more rediculous, because it says to leave the path:
>:C:\Windows\System32\Useinit.exe" unchanged.
>
>I've taken the liberty of looking up the reference you provided at
>"Kellys_Korner"
>Web site. Sure enough it is as you say! If anyone else can tell me how to
>keep the
>"My Documents" folder from opening when opening Windows Explorer, I would
>appreciate it very much.
>
> Don J
>
>---------------------------------------------------------------------------------
>
>"MAP" <mikepawlak2REM@OVEhotmail.com> wrote in message
>news:o zGqroTcFHA.2768@tk2msftngp13.phx.gbl...
>> Don J wrote:
>>> How do you keep the "My Documents" folder from automatically
>>> openingsd when starting Windows Explorer?
>>
>> From kellys-korner.com
>>
>> My Documents Folder - Opens Upon Boot
>>
>> To Stop Windows Explorer from opening My Documents: Check your settings
>> here: Start/Run/Regedit
>>
>> HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon
>>
>> In the right pane under Userinit - Change the key that reads:
>>
>> C:\Windows\System32\Userinit.exe,C:\Windows\System32\Userinit.exe
>> To:
>> C:\Windows\System32\Userinit.exe,
>>
>> And also here: Start/Run/Regedit
>>
>> Start/Run/Regedit
>>
>> HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Windows.
>> In
>> the right pane, check your settings under Load
>>
>> --
>> Mike Pawlak
>>
>>
>

--
more pix @ http://members.toast.net/cbminfo/index.html
Anonymous
June 15, 2005 3:45:13 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Works Great? Thank you!

Don J

-----------------------------------------------------
"MAP" <mikepawlak2REM@OVEhotmail.com> wrote in message
news:%231lnYkYcFHA.2664@TK2MSFTNGP15.phx.gbl...
> To make life easier run the edit on line 255 right hand side
> http://www.kellys-korner-xp.com/xp_tweaks.htm
>
> Don J wrote:
>> What does: (Statement A)
>> "Change "C:\Windows\System32\Userinit.exe,
>> C:\Windows\System32\Userinit.exe" to
>> "C:\Windows\System32\Useinit.exe"
>> mean?
>>
>> It seems to be a little redundant! Perhaps it should read:
>> (Stratement B) Change "C:\Windows\System32\Userinit.exe"
>> to
>> "C:\Windows\System32\Useinit.exe"
>> But this is even more rediculous, because it says to leave the path:
>>> C:\Windows\System32\Useinit.exe" unchanged.
>>
>> I've taken the liberty of looking up the reference you provided at
>> "Kellys_Korner"
>> Web site. Sure enough it is as you say! If anyone else can tell me
>> how to keep the
>> "My Documents" folder from opening when opening Windows Explorer, I
>> would appreciate it very much.
>>
>> Don J
>>
>> --------------------------------------------------------------------------
> -------
>>
>> "MAP" <mikepawlak2REM@OVEhotmail.com> wrote in message
>> news:o zGqroTcFHA.2768@tk2msftngp13.phx.gbl...
>>> Don J wrote:
>>>> How do you keep the "My Documents" folder from automatically
>>>> openingsd when starting Windows Explorer?
>>>
>>> From kellys-korner.com
>>>
>>> My Documents Folder - Opens Upon Boot
>>>
>>> To Stop Windows Explorer from opening My Documents: Check your
>>> settings here: Start/Run/Regedit
>>>
>>> HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows
>>> NT\CurrentVersion\Winlogon
>>>
>>> In the right pane under Userinit - Change the key that reads:
>>>
>>> C:\Windows\System32\Userinit.exe,C:\Windows\System32\Userinit.exe
>>> To:
>>> C:\Windows\System32\Userinit.exe,
>>>
>>> And also here: Start/Run/Regedit
>>>
>>> Start/Run/Regedit
>>>
>>> HKEY_CURRENT_USER\Software\Microsoft\Windows
>>> NT\CurrentVersion\Windows. In
>>> the right pane, check your settings under Load
>>>
>>> --
>>> Mike Pawlak
>
> --
> Mike Pawlak
>
>
Anonymous
June 15, 2005 10:57:43 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

When I initially installed the registry settings from "Kelly's Korner", it
seemed to work fine. But now (a day latter) it is back to doing the exact
same thing again: Whenever I open Windows Explorer the My Documents folder
opens and receives the focus. I've tried reinstalling the changes, but
still the "My Documents" folder opens. Can anyone help me by specifying a
way of making the focus open to another directory instead.

Don J

--------------------------------------------------


"Don J" <dej8800@comcast.com> wrote in message
news:Z4Kdnfu8N76V0C3fRVn-og@comcast.com...
> Works Great? Thank you!
>
> Don J
>
> -----------------------------------------------------
> "MAP" <mikepawlak2REM@OVEhotmail.com> wrote in message
> news:%231lnYkYcFHA.2664@TK2MSFTNGP15.phx.gbl...
>> To make life easier run the edit on line 255 right hand side
>> http://www.kellys-korner-xp.com/xp_tweaks.htm
>>
>> Don J wrote:
>>> What does: (Statement A)
>>> "Change "C:\Windows\System32\Userinit.exe,
>>> C:\Windows\System32\Userinit.exe" to
>>> "C:\Windows\System32\Useinit.exe"
>>> mean?
>>>
>>> It seems to be a little redundant! Perhaps it should read:
>>> (Stratement B) Change "C:\Windows\System32\Userinit.exe"
>>> to
>>> "C:\Windows\System32\Useinit.exe"
>>> But this is even more rediculous, because it says to leave the path:
>>>> C:\Windows\System32\Useinit.exe" unchanged.
>>>
>>> I've taken the liberty of looking up the reference you provided at
>>> "Kellys_Korner"
>>> Web site. Sure enough it is as you say! If anyone else can tell me
>>> how to keep the
>>> "My Documents" folder from opening when opening Windows Explorer, I
>>> would appreciate it very much.
>>>
>>> Don J
>>>
>>> --------------------------------------------------------------------------
>> -------
>>>
>>> "MAP" <mikepawlak2REM@OVEhotmail.com> wrote in message
>>> news:o zGqroTcFHA.2768@tk2msftngp13.phx.gbl...
>>>> Don J wrote:
>>>>> How do you keep the "My Documents" folder from automatically
>>>>> openingsd when starting Windows Explorer?
>>>>
>>>> From kellys-korner.com
>>>>
>>>> My Documents Folder - Opens Upon Boot
>>>>
>>>> To Stop Windows Explorer from opening My Documents: Check your
>>>> settings here: Start/Run/Regedit
>>>>
>>>> HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows
>>>> NT\CurrentVersion\Winlogon
>>>>
>>>> In the right pane under Userinit - Change the key that reads:
>>>>
>>>> C:\Windows\System32\Userinit.exe,C:\Windows\System32\Userinit.exe
>>>> To:
>>>> C:\Windows\System32\Userinit.exe,
>>>>
>>>> And also here: Start/Run/Regedit
>>>>
>>>> Start/Run/Regedit
>>>>
>>>> HKEY_CURRENT_USER\Software\Microsoft\Windows
>>>> NT\CurrentVersion\Windows. In
>>>> the right pane, check your settings under Load
>>>>
>>>> --
>>>> Mike Pawlak
>>
>> --
>> Mike Pawlak
>>
>>
>
>
Anonymous
June 15, 2005 11:00:05 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

When I initially installed the registry settings from "Kelly's Korner", it
seemed to work fine. But now (a day latter) it is back to doing the exact
same thing again: Whenever I open Windows Explorer the My Documents folder
opens and receives the focus. I've tried reinstalling the changes, but
still the "My Documents" folder opens. Can anyone help me by specifying a
way of making the focus open to another directory instead.

Don J

--------------------------------------------------
"Husky" <cbminfo@toast.net> wrote in message
news:2t70b15drjvq86kur6ah2b237pg2a8bqji@4ax.com...
> On Tue, 14 Jun 2005 21:57:51 -0400, "Don J" <dej8800@comcast.com> wrote:
>
>>What does: (Statement A)
>>"Change "C:\Windows\System32\Userinit.exe,
>>C:\Windows\System32\Userinit.exe"
> Executable
> Command
> to execute
> Though I don't have the problem you describe, didn't even know it existed.
> And it seems like a whole lot of unnecessary trouble. You have userinit
> running
> itself.
>>to
>>"C:\Windows\System32\Useinit.exe"
>>mean?
>>
>>It seems to be a little redundant! Perhaps it should read: (Stratement
>>B)
>>Change "C:\Windows\System32\Userinit.exe"
>>to
>>"C:\Windows\System32\Useinit.exe"
>>But this is even more rediculous, because it says to leave the path:
>>:C:\Windows\System32\Useinit.exe" unchanged.
>>
>>I've taken the liberty of looking up the reference you provided at
>>"Kellys_Korner"
>>Web site. Sure enough it is as you say! If anyone else can tell me how
>>to
>>keep the
>>"My Documents" folder from opening when opening Windows Explorer, I would
>>appreciate it very much.
>>
>> Don J
>>
>>---------------------------------------------------------------------------------
>>
>>"MAP" <mikepawlak2REM@OVEhotmail.com> wrote in message
>>news:o zGqroTcFHA.2768@tk2msftngp13.phx.gbl...
>>> Don J wrote:
>>>> How do you keep the "My Documents" folder from automatically
>>>> openingsd when starting Windows Explorer?
>>>
>>> From kellys-korner.com
>>>
>>> My Documents Folder - Opens Upon Boot
>>>
>>> To Stop Windows Explorer from opening My Documents: Check your settings
>>> here: Start/Run/Regedit
>>>
>>> HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon
>>>
>>> In the right pane under Userinit - Change the key that reads:
>>>
>>> C:\Windows\System32\Userinit.exe,C:\Windows\System32\Userinit.exe
>>> To:
>>> C:\Windows\System32\Userinit.exe,
>>>
>>> And also here: Start/Run/Regedit
>>>
>>> Start/Run/Regedit
>>>
>>> HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Windows.
>>> In
>>> the right pane, check your settings under Load
>>>
>>> --
>>> Mike Pawlak
>>>
>>>
>>
>
> --
> more pix @ http://members.toast.net/cbminfo/index.html
Anonymous
June 16, 2005 12:03:55 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

I read your post several days ago but didn't thing anything about it. Then
when the problem came back today I reread your post and 'eureka, that's it'.
Other solutions have been proposed under the MAP thread. After initially
believing that they worked I found out ealier today that they didn't (see
subsequent postings under the MAP thread) I went back and reread your post.

Actually I had already done what you have suggested several times to allow
me to click a single shortcut to open Windows Explorer on a specified
directory. But it wasn't until I reread your post that I realized it.

Don J

---------------------------------------------------------------------------------------

"Sharon F" <sharonfDEL@ETEmvps.org> wrote in message
news:o qb%2382VcFHA.3808@TK2MSFTNGP14.phx.gbl...
> On Tue, 14 Jun 2005 19:27:48 -0400, Don J wrote:
>
>> How do you keep the "My Documents" folder from automatically openingsd
>> when
>> starting Windows Explorer?
>
> Where do you want the focus when you open Windows Explorer?
>
> For focus on the C: drive, create a new Explorer shortcut using the
> following as the "target":
> C:\WINDOWS\explorer.exe /e,c:
> You can replace "c:" with another drive letter or the path to a specific
> folder.
>
> For the focus to be on My Computer use:
> C:\WINDOWS\explorer.exe /e,
> (comma at end is intentional)
> or press Windows key +E
> --
> Sharon F
> MS-MVP ~ Windows Shell/User
Anonymous
June 16, 2005 1:50:34 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

On Wed, 15 Jun 2005 20:03:55 -0400, Don J wrote:

> I read your post several days ago but didn't thing anything about it. Then
> when the problem came back today I reread your post and 'eureka, that's it'.
> Other solutions have been proposed under the MAP thread. After initially
> believing that they worked I found out ealier today that they didn't (see
> subsequent postings under the MAP thread) I went back and reread your post.
>
> Actually I had already done what you have suggested several times to allow
> me to click a single shortcut to open Windows Explorer on a specified
> directory. But it wasn't until I reread your post that I realized it.

Good, as long as it's working for you - that's where we want things to be.
Enjoy! Creating that Explorer shortcut is one of the first things that I do
on a clean install.

--
Sharon F
MS-MVP ~ Windows Shell/User
Anonymous
June 16, 2005 2:14:01 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Sharon, maybe you can help another too?
when i type=> c:\windows\explorer.exe/e,c: into the explorer shortcut
properties target designation box or into the start in box i keep getting the
message, "the name in the target box is not valid. make sure path & file
names are correct.

am i doing something wrong?
can you tell me how to enter the short cut targeted focus so that it will
accept the target at the C drive level?
tia
swb

"Sharon F" wrote:

> On Tue, 14 Jun 2005 19:27:48 -0400, Don J wrote:
>
> > How do you keep the "My Documents" folder from automatically openingsd when
> > starting Windows Explorer?
>
> Where do you want the focus when you open Windows Explorer?
>
> For focus on the C: drive, create a new Explorer shortcut using the
> following as the "target":
> C:\WINDOWS\explorer.exe /e,c:
> You can replace "c:" with another drive letter or the path to a specific
> folder.
>
> For the focus to be on My Computer use:
> C:\WINDOWS\explorer.exe /e,
> (comma at end is intentional)
> or press Windows key +E
> --
> Sharon F
> MS-MVP ~ Windows Shell/User
>
Anonymous
June 16, 2005 3:01:37 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

--
>+----------+
>| PLEASE |
>| DO NOT |
>| FEED THE |
>| TROLLS |
>+----------+
> | |
> | |
> .\|.||/..
>
>
>
>
>
>
"Don J" <dej8800@comcast.com> wrote in message
news:3sKdnYN1PqppLy3fRVn-rw@comcast.com...
> When I initially installed the registry settings from "Kelly's Korner", it
> seemed to work fine. But now (a day latter) it is back to doing the exact
> same thing again: Whenever I open Windows Explorer the My Documents
folder
> opens and receives the focus. I've tried reinstalling the changes, but
> still the "My Documents" folder opens. Can anyone help me by specifying a
> way of making the focus open to another directory instead.
>
> Don J
>
> --------------------------------------------------
> "Husky" <cbminfo@toast.net> wrote in message
> news:2t70b15drjvq86kur6ah2b237pg2a8bqji@4ax.com...
> > On Tue, 14 Jun 2005 21:57:51 -0400, "Don J" <dej8800@comcast.com> wrote:
> >
> >>What does: (Statement A)
> >>"Change "C:\Windows\System32\Userinit.exe,
> >>C:\Windows\System32\Userinit.exe"
> > Executable
> > Command
> > to execute
> > Though I don't have the problem you describe, didn't even know it
existed.
> > And it seems like a whole lot of unnecessary trouble. You have userinit
> > running
> > itself.
> >>to
> >>"C:\Windows\System32\Useinit.exe"
> >>mean?
> >>
> >>It seems to be a little redundant! Perhaps it should read: (Stratement
> >>B)
> >>Change "C:\Windows\System32\Userinit.exe"
> >>to
> >>"C:\Windows\System32\Useinit.exe"
> >>But this is even more rediculous, because it says to leave the path:
> >>:C:\Windows\System32\Useinit.exe" unchanged.
> >>
> >>I've taken the liberty of looking up the reference you provided at
> >>"Kellys_Korner"
> >>Web site. Sure enough it is as you say! If anyone else can tell me how
> >>to
> >>keep the
> >>"My Documents" folder from opening when opening Windows Explorer, I
would
> >>appreciate it very much.
> >>
> >> Don J
> >>
>
>>--------------------------------------------------------------------------
-------
> >>
> >>"MAP" <mikepawlak2REM@OVEhotmail.com> wrote in message
> >>news:o zGqroTcFHA.2768@tk2msftngp13.phx.gbl...
> >>> Don J wrote:
> >>>> How do you keep the "My Documents" folder from automatically
> >>>> openingsd when starting Windows Explorer?
> >>>
> >>> From kellys-korner.com
> >>>
> >>> My Documents Folder - Opens Upon Boot
> >>>
> >>> To Stop Windows Explorer from opening My Documents: Check your
settings
> >>> here: Start/Run/Regedit
> >>>
> >>> HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows
NT\CurrentVersion\Winlogon
> >>>
> >>> In the right pane under Userinit - Change the key that reads:
> >>>
> >>> C:\Windows\System32\Userinit.exe,C:\Windows\System32\Userinit.exe
> >>> To:
> >>> C:\Windows\System32\Userinit.exe,
> >>>
> >>> And also here: Start/Run/Regedit
> >>>
> >>> Start/Run/Regedit
> >>>
> >>> HKEY_CURRENT_USER\Software\Microsoft\Windows
NT\CurrentVersion\Windows.
> >>> In
> >>> the right pane, check your settings under Load
> >>>
> >>> --
> >>> Mike Pawlak
> >>>
> >>>
> >>
> >
> > --
> > more pix @ http://members.toast.net/cbminfo/index.html
>
>
Anonymous
June 16, 2005 1:34:37 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

On Wed, 15 Jun 2005 22:14:01 -0700, simpleworks best wrote:

> Sharon, maybe you can help another too?
> when i type=> c:\windows\explorer.exe/e,c: into the explorer shortcut
> properties target designation box or into the start in box i keep getting the
> message, "the name in the target box is not valid. make sure path & file
> names are correct.
>
> am i doing something wrong?
> can you tell me how to enter the short cut targeted focus so that it will
> accept the target at the C drive level?

Place a space between explorer.exe and /e and you should be fine.
--
Sharon F
MS-MVP ~ Windows Shell/User
Anonymous
June 16, 2005 9:55:10 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

thanks sharon, adding the space took care of it
such a minor thing, but it's been bugging me for a while now & you resolved
it for me
again, thanks
swb

ps, microsoft, since you make people agree to give them their ideas for free
just to post to this site, you should know that if you expand your online
help documentation if you want to impove your products.

"Sharon F" wrote:

> On Wed, 15 Jun 2005 22:14:01 -0700, simpleworks best wrote:
>
> > Sharon, maybe you can help another too?
> > when i type=> c:\windows\explorer.exe/e,c: into the explorer shortcut
> > properties target designation box or into the start in box i keep getting the
> > message, "the name in the target box is not valid. make sure path & file
> > names are correct.
> >
> > am i doing something wrong?
> > can you tell me how to enter the short cut targeted focus so that it will
> > accept the target at the C drive level?
>
> Place a space between explorer.exe and /e and you should be fine.
> --
> Sharon F
> MS-MVP ~ Windows Shell/User
>
Anonymous
June 17, 2005 3:49:20 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

On Thu, 16 Jun 2005 17:55:10 -0700, simpleworksbest wrote:

> thanks sharon, adding the space took care of it
> such a minor thing, but it's been bugging me for a while now & you resolved
> it for me
> again, thanks
> swb

You're most welcome, swb!
--
Sharon F
MS-MVP ~ Windows Shell/User
!