Sign in with
Sign up | Sign in
Your question

My NFS Underground runs faster than usual

Last response: in Video Games
Share
October 1, 2009 10:31:28 AM

My pc's configuration is
Pentium dual core 2.0 ghz
asus p5kpl-vm motherbaord, intel 31 chipset
gigabyte geforce 8400gs graphics card
2 gigabyte ram
when i start a race,
the cars run faster than normal.
What should i do?
please reply a.s.a.p
October 1, 2009 10:47:10 AM

homiebd said:
My pc's configuration is
Pentium dual core 2.0 ghz
asus p5kpl-vm motherbaord, intel 31 chipset
gigabyte geforce 8400gs graphics card
2 gigabyte ram
when i start a race,
the cars run faster than normal.
What should i do?
please reply a.s.a.p


the cars run faster than normal. immmmmm
did you try second gear ??? :sarcastic:  did u take the hand break off u can tell me do you have your licence :) 
dude you got me on this 1, what do u mean r u left in the dust or does all the cars + yours go really fast ?
October 1, 2009 11:17:53 AM

homiebd said:
My pc's configuration is
Pentium dual core 2.0 ghz
asus p5kpl-vm motherbaord, intel 31 chipset
gigabyte geforce 8400gs graphics card
2 gigabyte ram
when i start a race,
the cars run faster than normal.
What should i do?
please reply a.s.a.p



Please explain in more detail. We don't understand what you mean by "normal" and "faster than normal".
Related resources
October 1, 2009 11:19:42 AM

anyway faster is better.... so stop complaining
October 2, 2009 1:54:38 AM

They used the accelerator?
Anonymous
October 4, 2009 10:26:04 PM

its probably that you changed the difficulty or something like that...
October 5, 2009 6:15:59 AM

I think what he means is that all cars including his run faster, i.e. game runs faster, I have seen this sometime on some games. But that was on AMD Athlon X2 processors, AMD dual core optimizer sorted that out, but in this case I do not know what to do. Maybe try setting game affinity to only one core.
October 5, 2009 6:40:03 PM

Had the same problem, was with my ATI card though. Try playing with the settings of your nvidia control panel
October 5, 2009 6:42:20 PM

did you add nitro?
!