Using Ctrl key and Shift key

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

When I am using the Shift or the ctrl key to select multiple files on the
desktop that I want to move to another folder they are not allowing me to
select multiple files only one at a time. What is wrong?

Jim
5 answers Last reply
More about using ctrl shift
  1. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    On Wed, 15 Jun 2005 13:08:35 -0600, big jim wrote:

    > When I am using the Shift or the ctrl key to select multiple files on the
    > desktop that I want to move to another folder they are not allowing me to
    > select multiple files only one at a time. What is wrong?
    >
    > Jim

    Mike has explained the mechanics of using Shift and Ctrl to select files.
    Just wanted to add that these selection methods can be combined. Example,
    after selecting a bunch of contiguous files using Shift, you can switch to
    using Ctrl+click to add or remove files from the current selections.

    --
    Sharon F
    MS-MVP ~ Windows Shell/User
  2. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    I dont think you guys understand my problem. I know the mechanics in
    selecting multiple files but when I hold the shift key and select a 2nd file
    it moves off the first file and goes to the 2nd file. Same thing happens
    when I use the Ctrl key.

    Jim

    "Sharon F" <sharonfDEL@ETEmvps.org> wrote in message
    news:e1gYGcfcFHA.2664@TK2MSFTNGP15.phx.gbl...
    > On Wed, 15 Jun 2005 13:08:35 -0600, big jim wrote:
    >
    >> When I am using the Shift or the ctrl key to select multiple files on the
    >> desktop that I want to move to another folder they are not allowing me to
    >> select multiple files only one at a time. What is wrong?
    >>
    >> Jim
    >
    > Mike has explained the mechanics of using Shift and Ctrl to select files.
    > Just wanted to add that these selection methods can be combined. Example,
    > after selecting a bunch of contiguous files using Shift, you can switch to
    > using Ctrl+click to add or remove files from the current selections.
    >
    > --
    > Sharon F
    > MS-MVP ~ Windows Shell/User
  3. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    To select multiple files using the SHIFT key

    Press and HOLD the SHIFT key.. select the first file that you want.. while
    still pressing and HOLDING the SHIFT key, select the last file that you
    want.. ALL files between the first and last will now be highlighted..

    If you continue to hold the SHIFT key, the mouse can be used to MOVE the
    highlighted selection to another location.. take note of the word 'MOVE'..

    Alternatively, after selecting the files using the above method, you can
    switch to the CTRL key.. pressing and holding the CTRL key, you can now COPY
    the files to another location

    OK so far?..

    To select multiple files using the CTRL key

    Press and HOLD the CTRL.. select the first file that you want.. while still
    pressing and HOLDING the CTRL key, select any other files that you want..
    they do not have to be consecutive..

    If you continue to hold the CTRL key, the mouse can be used to COPY the
    highlighted selection to another location.. take note of the word 'COPY'..
    after selecting files in this way, you can't then use SHIFT to move them..
    they will just be copied..

    Good luck

    --
    Mike Hall
    MVP - Windows Shell/User

    "If hard work were such a wonderful thing, surely the rich would have kept
    it all to themselves." - Lane Kirkland


    "big jim" <jims@nospamisp.com> wrote in message
    news:uysti2dcFHA.2420@TK2MSFTNGP15.phx.gbl...
    > When I am using the Shift or the ctrl key to select multiple files on the
    > desktop that I want to move to another folder they are not allowing me to
    > select multiple files only one at a time. What is wrong?
    >
    > Jim
    >
  4. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    On Wed, 15 Jun 2005 17:28:30 -0600, big jim wrote:

    > I dont think you guys understand my problem. I know the mechanics in
    > selecting multiple files but when I hold the shift key and select a 2nd file
    > it moves off the first file and goes to the 2nd file. Same thing happens
    > when I use the Ctrl key.
    >
    > Jim
    >
    Suggestions:

    Try a different keyboard.

    Check that "ignore repeated keystrokes" is not enabled under Accessibility
    Options> Keyboard> Filter Keys> Settings. Check for similar settings in
    your keyboard's software (control panel> keyboard).

    If using a keyboard modifying program, disable it to see if the problem
    clears up.

    --
    Sharon F
    MS-MVP ~ Windows Shell/User
  5. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    I have exactly the same problem (running Windows XP Professional), both in
    Windows Explorer and in Outlook. Have tried using a different keyboard to no
    avail and the relevant help desk just tells me to reinstall Windows, which is
    an unacceptable solution until all else has failed.

    I was full of hope for Sharon's suggestion, which seemed to make such good
    sense, but in this case unfortunately it did not work. No other help facility
    seems to have heard of the problem. I pray someone will come up with the
    solution.

    Harry
    --
    Harry


    "Sharon F" wrote:

    > On Wed, 15 Jun 2005 17:28:30 -0600, big jim wrote:
    >
    > > I dont think you guys understand my problem. I know the mechanics in
    > > selecting multiple files but when I hold the shift key and select a 2nd file
    > > it moves off the first file and goes to the 2nd file. Same thing happens
    > > when I use the Ctrl key.
    > >
    > > Jim
    > >
    > Suggestions:
    >
    > Try a different keyboard.
    >
    > Check that "ignore repeated keystrokes" is not enabled under Accessibility
    > Options> Keyboard> Filter Keys> Settings. Check for similar settings in
    > your keyboard's software (control panel> keyboard).
    >
    > If using a keyboard modifying program, disable it to see if the problem
    > clears up.
    >
    > --
    > Sharon F
    > MS-MVP ~ Windows Shell/User
    >
Ask a new question

Read More

Desktops Microsoft Windows XP