Sign in with
Sign up | Sign in
Your question

Files=40 on an XP PC

Last response: in Windows XP
Share
Anonymous
June 16, 2005 8:51:04 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

I have XP Media Center Edition and when I try to run an old DOS application,
I get the message that FILES=40 is missing from config.sys. I know XP uses
config.nt when running DOS programs and config.nt does have FILES=40.

Can anyone help?

More about : files

Anonymous
June 17, 2005 12:11:38 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

On Thu, 16 Jun 2005 16:51:04 -0700, "Shell Answer Man" <Shell Answer
Man@discussions.microsoft.com> wrote:

create a config.sys file in the C:\ and save it with files=40.


>I have XP Media Center Edition and when I try to run an old DOS application,
>I get the message that FILES=40 is missing from config.sys. I know XP uses
>config.nt when running DOS programs and config.nt does have FILES=40.
>
>Can anyone help?

--
more pix @ http://members.toast.net/cbminfo/index.html
Anonymous
June 17, 2005 12:11:39 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Hi. Thanks. I just tried that using sysedit and it worked...however now I'm
getting a message that "The system cannot open COM2 port requested by the
application. Choose close to terminate the application".

I tried going into the device manager and changing the port to COM2 and when
I tried it again, I got the same message except the words COM2 were replaced
with COM1.

I had a similar problem with this when I loaded it on Win98 years ago and
had to change EnablePowerManagement in the registry from 01 00 00 00 to 00 00
00 00 but I don't see that key in the XP registry.

Any thoughts?


"Husky" wrote:

> On Thu, 16 Jun 2005 16:51:04 -0700, "Shell Answer Man" <Shell Answer
> Man@discussions.microsoft.com> wrote:
>
> create a config.sys file in the C:\ and save it with files=40.
>
>
> >I have XP Media Center Edition and when I try to run an old DOS application,
> >I get the message that FILES=40 is missing from config.sys. I know XP uses
> >config.nt when running DOS programs and config.nt does have FILES=40.
> >
> >Can anyone help?
>
> --
> more pix @ http://members.toast.net/cbminfo/index.html
>
Related resources
Anonymous
June 17, 2005 7:22:51 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

OOOOOOOOOOOOOOOOOOOOOOOOOO

"Shell Answer Man" <Shell Answer Man@discussions.microsoft.com> schrieb im
Newsbeitrag news:769CC89D-C3EE-4A57-9AE8-8AAF6E0F681D@microsoft.com...
> I have XP Media Center Edition and when I try to run an old DOS
application,
> I get the message that FILES=40 is missing from config.sys. I know XP
uses
> config.nt when running DOS programs and config.nt does have FILES=40.
>
> Can anyone help?
Anonymous
June 17, 2005 11:24:01 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

If your program is trying to access the COM port directly, the O/S will not
allow it to happen.

Final answer = some older programs just "will NOT" work under Windows XP.

--
Regards,

Richard Urban

If you knew as much as you think you know,
You would realize that you don't know what you thought you knew!


"Shell Answer Man" <ShellAnswerMan@discussions.microsoft.com> wrote in
message news:29478389-5657-477C-8DC3-B5C73D474E37@microsoft.com...
> Hi. Thanks. I just tried that using sysedit and it worked...however now
> I'm
> getting a message that "The system cannot open COM2 port requested by the
> application. Choose close to terminate the application".
>
> I tried going into the device manager and changing the port to COM2 and
> when
> I tried it again, I got the same message except the words COM2 were
> replaced
> with COM1.
>
> I had a similar problem with this when I loaded it on Win98 years ago and
> had to change EnablePowerManagement in the registry from 01 00 00 00 to 00
> 00
> 00 00 but I don't see that key in the XP registry.
>
> Any thoughts?
>
>
> "Husky" wrote:
>
>> On Thu, 16 Jun 2005 16:51:04 -0700, "Shell Answer Man" <Shell Answer
>> Man@discussions.microsoft.com> wrote:
>>
>> create a config.sys file in the C:\ and save it with files=40.
>>
>>
>> >I have XP Media Center Edition and when I try to run an old DOS
>> >application,
>> >I get the message that FILES=40 is missing from config.sys. I know XP
>> >uses
>> >config.nt when running DOS programs and config.nt does have FILES=40.
>> >
>> >Can anyone help?
>>
>> --
>> more pix @ http://members.toast.net/cbminfo/index.html
>>
Anonymous
June 17, 2005 11:26:13 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

On Thu, 16 Jun 2005 18:38:01 -0700, "Shell Answer Man"
<ShellAnswerMan@discussions.microsoft.com> wrote:

Junk the program and the config.sys. COM2 you'd have to physically stick a
modem on port 2, and way too much hardware settings to go into. com2 isn't the
normal modem port. com1 is.
To physically change the DEFAULT port, you'd have to change the boot setup. And
last I looked on this machine, it's nowhere near as simple as a P1 was. I can't
recall seeing any modem configs. They exist in device manager. But you'll need
some sort of expert, and probably some sort of switching program to send things
back to com1 [or in my case com3].
I wouldn't waste the time on it. Just browse the web for a program that does
the same thing on a newer machine.

>Hi. Thanks. I just tried that using sysedit and it worked...however now I'm
>getting a message that "The system cannot open COM2 port requested by the
>application. Choose close to terminate the application".
>
>I tried going into the device manager and changing the port to COM2 and when
>I tried it again, I got the same message except the words COM2 were replaced
>with COM1.
>
>I had a similar problem with this when I loaded it on Win98 years ago and
>had to change EnablePowerManagement in the registry from 01 00 00 00 to 00 00
>00 00 but I don't see that key in the XP registry.
>
>Any thoughts?
>
>
>"Husky" wrote:
>
>> On Thu, 16 Jun 2005 16:51:04 -0700, "Shell Answer Man" <Shell Answer
>> Man@discussions.microsoft.com> wrote:
>>
>> create a config.sys file in the C:\ and save it with files=40.
>>
>>
>> >I have XP Media Center Edition and when I try to run an old DOS application,
>> >I get the message that FILES=40 is missing from config.sys. I know XP uses
>> >config.nt when running DOS programs and config.nt does have FILES=40.
>> >
>> >Can anyone help?
>>
>> --
>> more pix @ http://members.toast.net/cbminfo/index.html
>>

--
more pix @ http://members.toast.net/cbminfo/index.html
Anonymous
June 21, 2005 9:00:22 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

On Fri, 17 Jun 2005 07:26:13 -0400, Husky <cbminfo@toast.net> wrote:

>On Thu, 16 Jun 2005 18:38:01 -0700, "Shell Answer Man"
><ShellAnswerMan@discussions.microsoft.com> wrote:
>
>Junk the program and the config.sys. COM2 you'd have to physically stick a
>modem on port 2, and way too much hardware settings to go into. com2 isn't the
>normal modem port. com1 is.
Nah,
COM1 used to be the mouse, COM3 was the modem.
MH
remove -bats- to reply
Anonymous
June 21, 2005 11:09:58 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

On Tue, 21 Jun 2005 17:00:22 +0100, Mike Hyndman
<mike@tmphynd-bats-man.demon.co.uk> wrote:

>>Junk the program and the config.sys. COM2 you'd have to physically stick a
>>modem on port 2, and way too much hardware settings to go into. com2 isn't the
>>normal modem port. com1 is.
>Nah,
> COM1 used to be the mouse, COM3 was the modem.

I said used to be. Check your computer history. A mouse is a recent invention.
And till Supra came out with the 9600 baud, their previous modems auto
configged to com1.

300 baud modems were all on com1..
yes 300 baud, slower than the average non typist can type.

--
more pix @ http://members.toast.net/cbminfo/index.html
Anonymous
June 22, 2005 6:23:50 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

"Husky" <cbminfo@toast.net> kirjoitti viestissä
news:3b7hb1513c2suk970mtcc88pf0ktb80fk8@4ax.com...
> On Tue, 21 Jun 2005 17:00:22 +0100, Mike Hyndman
> <mike@tmphynd-bats-man.demon.co.uk> wrote:
>
> >>Junk the program and the config.sys. COM2 you'd have to physically stick
a
> >>modem on port 2, and way too much hardware settings to go into. com2
isn't the
> >>normal modem port. com1 is.
> >Nah,
> > COM1 used to be the mouse, COM3 was the modem.
>
> I said used to be. Check your computer history. A mouse is a recent
invention.
> And till Supra came out with the 9600 baud, their previous modems auto
> configged to com1.


>
> 300 baud modems were all on com1..
> yes 300 baud, slower than the average non typist can type.

In 1984, on my first PC, I had my mouse on COM1 and a rented 300baud modem
on COM2.....



>
> --
> more pix @ http://members.toast.net/cbminfo/index.html



--
Tumppi
Reply to group
=================================================
Most learned on nntp://news.mircosoft.com
Helsinki, Finland (remove _NOSPAM)
(translations from FI/SE not always accurate)
=================================================
!