Sign in with
Sign up | Sign in
Your question

Task bar wont go away during gaming

Last response: in Windows 7
Share
August 30, 2010 4:44:02 PM

It is driving me nuts, i cannot move down during star craft 2 game play, i tried locking unlocking autohide, in reality the bar would go to the backround and the game would be in the foreground when i originally installed it so why now is it doing this. please help someone.

More about : task bar wont gaming

a b $ Windows 7
August 30, 2010 7:07:46 PM

Check your game's settings; the task bar will display if you have the game set to "windowed" mode vice full screen.
m
0
l
August 31, 2010 10:03:25 PM

For anyone who has an issue in the future.. the solve to my issue is that i change the icon size to largest and that cause that issue, set size setting back to medium it worked!

I love it when you can trouble shoot your own issues
m
0
l
!