lg4400 Firmware

Archived from groups: alt.cellular.verizon (More info?)

I have a lg4400 with firmware 11. What dose the 2 arrows mean that flash for
a few seconds when I am in Get It Now and Web? What dose the circle arrow
mean that flashes? The 2 arrows flash for a few seconds and then it goes to
the circle arrow. I had firmware 6 before I upgraded to version 11. I stay
in the 1x mode when I get the circle arrow. Is there something that needs to
be enabled on my account when I call verizon? Could some one explain the 1x
and the arrow stuff. I do not understand. I am new at this.
7 answers Last reply
More about lg4400 firmware
  1. Archived from groups: alt.cellular.verizon (More info?)

    >From: "Viper" user@123456.com

    >Could some one explain the 1x

    I cannot answer most of your questions because I have only used Get It Now a
    couple of times to get some games.

    However, I know about the 1X. :)

    The two most important things you'll gain if your phone shows "1X" instead of
    "D" is longer battery life and higher transmission speeds.

    For example, if you are using your VX4400 in 1X mode as a modem, you will
    connect at speeds that visually border on broadband. Really it's usually
    around 64K but compression seems to give you around 129-145K.

    And for some reason, the VX4400 when used in areas where EVDO is rolled out (DC
    and Virginia, for example), it seems to connect at very high speeds.

    Although it should not be possible, I have downloaded files at over 300kB/s
    according to the Windows download window.
  2. Archived from groups: alt.cellular.verizon (More info?)

    "Viper" <user@123456.com> wrote in message
    news:F3XFc.10674$1F6.4017@fe37.usenetserver.com...
    > I have a lg4400 with firmware 11. What dose the 2 arrows mean that flash
    for
    > a few seconds when I am in Get It Now and Web? What dose the circle arrow
    > mean that flashes? The 2 arrows flash for a few seconds and then it goes
    to
    > the circle arrow. I had firmware 6 before I upgraded to version 11. I stay
    > in the 1x mode when I get the circle arrow. Is there something that needs
    to
    > be enabled on my account when I call verizon? Could some one explain the
    1x
    > and the arrow stuff. I do not understand. I am new at this.

    MENU-9-3 will show you the new icons for the V11 firmware:

    Bold double arrows is "1X Data Active"
    Unbold double arrows is "1X Data Dormant"
    Circle arrow is "QNC Data Active"

    I just upgraded my LG4400 from v6 firmware to v11 firmware, but I didn't
    need to get my phone replaced afterwards (which you described in your other
    message).

    However, I am seeing the same thing that you are: if I have 1X showing, and
    I access Get It Now or Mobile Web (not connected to a PC), the double arrows
    flash about 4 times, and then the circle arrow comes on and is present when
    data transfer is occurring.

    If 1X isn't showing (D is showing instead), then the double arrows don't
    come on, and just the circle arrow comes on.

    So, this tells me that, when 1X is showing, Get It Now and Mobile Web will
    try to use a 1X data session at first, but then fall back to use a QNC data
    session.

    (When the phone is used as a modem, I can establish a 3G data session from
    the PC, achieving rates as high as 13K bytes/second.)

    Now, I thought I remembered reading, back when v10 firmware first came out,
    that upgrading to v10 would speed up Get It Now and Mobile Web sessions by
    using 1X sessions instead of QNC sessions. That's what I was expecting, but
    Verizon's data customer service tells me that Get It Now and Mobile Web
    aren't speeded up by the upgrade from v6 to v11.

    Anybody know the answer? Is their something that I have to do or Verizon
    has to do to make my Get It Now and Mobile Web sessions use 1X sessions
    instead of QNC sessions?

    Wayne
  3. Archived from groups: alt.cellular.verizon (More info?)

    I am thinking that it is in the firmware 11. Because my phone it doing what
    you are describing . My phone connects to web or get it now then the 2
    arrows are flashing for a few seconds then I get the rounded arrow. I
    usually stay in the 1x mode every where I go. I hardly ever go to the D or A
    mode. More below>>>>>.......

    > > I have a lg4400 with firmware 11. What dose the 2 arrows mean that flash
    > for
    > > a few seconds when I am in Get It Now and Web? What dose the circle
    arrow
    > > mean that flashes? The 2 arrows flash for a few seconds and then it goes
    > to
    > > the circle arrow. I had firmware 6 before I upgraded to version 11. I
    stay
    > > in the 1x mode when I get the circle arrow. Is there something that
    needs
    > to
    > > be enabled on my account when I call verizon? Could some one explain the
    > 1x
    > > and the arrow stuff. I do not understand. I am new at this.
    >
    > MENU-9-3 will show you the new icons for the V11 firmware:
    >
    > Bold double arrows is "1X Data Active"
    > Unbold double arrows is "1X Data Dormant"
    > Circle arrow is "QNC Data Active"
    >
    > I just upgraded my LG4400 from v6 firmware to v11 firmware, but I didn't
    > need to get my phone replaced afterwards (which you described in your
    other
    > message).

    The phone I had it had firmware 10 on it. I heard that ver 11 was out so I
    went to a verizon store to get the ver 11 put on my phone. The tech said
    that they tried it 3 times and it did not load on the phone so the tech said
    he would swap it out with a new phone LG4400. So he got the new phone and
    put ver 11 on it and it worked so I have a new phone

    > However, I am seeing the same thing that you are: if I have 1X showing,
    and
    > I access Get It Now or Mobile Web (not connected to a PC), the double
    arrows
    > flash about 4 times, and then the circle arrow comes on and is present
    when
    > data transfer is occurring.

    > If 1X isn't showing (D is showing instead), then the double arrows don't
    > come on, and just the circle arrow comes on.

    > So, this tells me that, when 1X is showing, Get It Now and Mobile Web will
    > try to use a 1X data session at first, but then fall back to use a QNC
    data
    > session.

    > Now, I thought I remembered reading, back when v10 firmware first came
    out,
    > that upgrading to v10 would speed up Get It Now and Mobile Web sessions by
    > using 1X sessions instead of QNC sessions. That's what I was expecting,
    but
    > Verizon's data customer service tells me that Get It Now and Mobile Web
    > aren't speeded up by the upgrade from v6 to v11.

    It did speed up the downloading the games, playing multiplayer games over
    the network was faster, Chat rooms ran faster. This was all when I had the
    firmware 10 and I had the two arrows. When I would go to the D mode I get
    the rounded arrow then every thing goes slow like when I had firmware 6.

    Steven
  4. Archived from groups: alt.cellular.verizon (More info?)

    Wayne Farmer wrote:
    > So, this tells me that, when 1X is showing, Get It Now and Mobile Web will
    > try to use a 1X data session at first, but then fall back to use a QNC data
    > session.

    That is correct.

    > Now, I thought I remembered reading, back when v10 firmware first came out,
    > that upgrading to v10 would speed up Get It Now and Mobile Web sessions by
    > using 1X sessions instead of QNC sessions. That's what I was expecting, but
    > Verizon's data customer service tells me that Get It Now and Mobile Web
    > aren't speeded up by the upgrade from v6 to v11.

    Well they are wrong. The change was made in v10, and I had one phone at
    v8 and one at v10 and could prove it (both are now at v11).

    > Anybody know the answer? Is their something that I have to do or Verizon
    > has to do to make my Get It Now and Mobile Web sessions use 1X sessions
    > instead of QNC sessions?

    You have to have NA MOU on your account otherwise it won't work (you get
    authentication failures). When doing GIN/web the phone logs in just
    like you do from the PC. It may be possible it has the wrong authentication
    information stored. Dial *228 and pick option 1 and that should refresh the
    stored information as well as other stuff.

    Roger
  5. Archived from groups: alt.cellular.verizon (More info?)

    "Roger Binns" <rogerb@rogerbinns.com> wrote in message
    news:uu7ur1-iil.ln1@home.rogerbinns.com...
    > Wayne Farmer wrote:
    > > So, this tells me that, when 1X is showing, Get It Now and Mobile Web
    will
    > > try to use a 1X data session at first, but then fall back to use a QNC
    data
    > > session.
    >
    > That is correct.
    >
    > > Now, I thought I remembered reading, back when v10 firmware first came
    out,
    > > that upgrading to v10 would speed up Get It Now and Mobile Web sessions
    by
    > > using 1X sessions instead of QNC sessions. That's what I was expecting,
    but
    > > Verizon's data customer service tells me that Get It Now and Mobile Web
    > > aren't speeded up by the upgrade from v6 to v11.
    >
    > Well they are wrong. The change was made in v10, and I had one phone at
    > v8 and one at v10 and could prove it (both are now at v11).
    >
    > > Anybody know the answer? Is their something that I have to do or
    Verizon
    > > has to do to make my Get It Now and Mobile Web sessions use 1X sessions
    > > instead of QNC sessions?
    >
    > You have to have NA MOU on your account otherwise it won't work (you get
    > authentication failures). When doing GIN/web the phone logs in just
    > like you do from the PC. It may be possible it has the wrong
    authentication
    > information stored. Dial *228 and pick option 1 and that should refresh
    the
    > stored information as well as other stuff.
    >
    > Roger

    Thanks, Roger. I do have National Access on my account, and MOU as well, I
    believe. I just tried *228 Option 1, and it has made no difference; GIN
    still attempts 1X but falls back to QNC.

    Wayne
  6. Archived from groups: alt.cellular.verizon (More info?)

    Wayne Farmer wrote:
    > Thanks, Roger. I do have National Access on my account, and MOU as well, I
    > believe. I just tried *228 Option 1, and it has made no difference; GIN
    > still attempts 1X but falls back to QNC.

    If you use BitPim in filesystem mode and examine the file
    nvm/nvm/nvm_0005 at offset 110 you can see what the phone
    uses. I also have "vzw" followed by spaces ending the file
    nvm/$SYS.INVAR2

    Other than that I don't have ideas.

    Roger
  7. Archived from groups: alt.cellular.verizon (More info?)

    Roger Binns wrote:
    > Wayne Farmer wrote:
    >
    >>Thanks, Roger. I do have National Access on my account, and MOU as well, I
    >>believe. I just tried *228 Option 1, and it has made no difference; GIN
    >>still attempts 1X but falls back to QNC.
    >
    >
    > If you use BitPim in filesystem mode and examine the file
    > nvm/nvm/nvm_0005 at offset 110 you can see what the phone
    > uses. I also have "vzw" followed by spaces ending the file
    > nvm/$SYS.INVAR2
    >
    > Other than that I don't have ideas.
    >
    > Roger

    I checked my nvm_0005 and it has the correct login info, and I checked
    my $SYS.INVAR2 and it doesn't have the vzw near the end (what offset is
    it supposed to be at?), I tried changing that file, but it seems like I
    can't overwrite/delete the file on the phone. Any ideas if there is I
    way I can edit this file to try to get the vzw in there?

    Thanks for any help you can provide.

    Rich
Ask a new question

Read More

Verizon Firmware Flash Internet Service Providers