Sign in with
Sign up | Sign in
Your question

Power On Boot Mystery

Last response: in Motherboards
Share
July 25, 2003 4:54:00 PM

Greetings,

I just built my new computer:
epox 8rda+,
CPU AMD|1800+
Crucial DDR PC2700 512MB X 2
VGA TRANSCEND|RADEON 9100 64M
Antec KS-282 300w

I can USUALLY --I say usually because it works 95% of the time-- turn my computer on only if I hold the power on/off button in for the count of 2. If I simply push it in (as I did with any other computers I've had in the past), the computer turns on (fans run, etc.) but it does not boot up. (Of course, if I hold it in for the count of 4, it turns itself off.)

I have tried everything with no success:
I have changed the FSB Frequency from 166mhz to 133mhz --By the way, I have done nothing to overclock my computer.
I have remove one stick on memory (I now have only one stick of Crucial DDR PC2700 512MB X 2)
I have tried putting the front panel led text facing the case and facing the CPU (They seem to work the same as far as the boot up process is concerned. I think that
the text facing the case is the correct direction since a 4 in 1 USB connection light would always stay on before; now it goes off when I turn the computer off.)

I have tried the hot key --it powers up but does not boot up.

Through trial and error, I found out a way that I can make it boot every time:

Note: This works only if the (BIOS)POWERON AFTER PRIOR-FAIL is set to ON.

(a) I turn/off the power source/unplug the computer from the outlet

(b) press the on/off power button (with the power still off)

(c) turn on/plug the computer back in

If I follow the above procedure it boots up 100% of the time!

Does anybody know what is happening?

HELP! Thanks!

More about : power boot mystery

July 25, 2003 9:36:27 PM

Funny you should mention this. I have an old Epox 7KXA myself, and it does the same thing, although a bit more intermittently. I'd say more like 25% of the time rather than 95%. Sometimes I hit the power button, the fans/HD spin up, but the monitor does not turn on, nor do I get any beeps. Perhaps its a problem with some Epox boards, or maybe just a coincidence. When this happens I just hit the reset button and then it boots up fine. Have you tried this?

Also, do you have the Keyboard power-on feature enabled, and are you using a PS/2 or USB keyboard? I am pretty sure I still have the KBPO feature turned on, but currently I am just using a USB keyboard. I suppose that could have something to do with it. You might try toggling the KBPO feature or using a different keyboard. Think I'll disable KBPO and see if that makes a difference.

<font color=white><b>_________________________________________________</font color=white></b>
Armadillo<font color=orange>[</font color=orange><font color=green>TcC</font color=green><font color=orange>]</font color=orange> at Lanwar and MML
July 26, 2003 3:22:24 AM

Thank you for replying... it's good to know that I'm not the only one having this problem! (I mean, it's bad for you, but misery loves company.)

I had not tried the reset button.

I turned the computer on just now to try the reset but nothing happened. I then pushed the on/off button and the computer made a high beep low beep, high beep low beep continuous sound until I turned the power off. It's the fist time I've heard that sound.

This is really frustrating....

Have a wonderful day.
Related resources
July 27, 2003 6:19:10 AM

Just a guess here, but double check your hookups to from the front panel to the motherboard. It's awfully easy to get off a pin on some of those. It's really strange behavior you are describing, so I'm not sure if this is helpful... Good luck!

Scout
700 Mflops in SETI!
July 27, 2003 8:33:30 PM

I've tripled checked the hookups...

I'm starting to think that it's either a defective switch or a defective power source or a defective gremlin!

Thanks
July 27, 2003 8:38:41 PM

I forgot to mention that I tried two different PS/2 keyboards... but still had the same problems.
July 27, 2003 9:18:40 PM

Check the BIOS "Power Management Setup" options very carefully. Disable everything execpt ACPI Aware O/S and see if that helps.

The loving are the daring!
July 27, 2003 10:41:05 PM

try to plug the buttuon's wires the opposite way they are now plugged.

-Always put the blame on you first, then on the hardware !!!
July 27, 2003 11:54:48 PM

both of you...remove all of the front pannel crap...then get a small flat head screw driver short out the two power switch pins (power SW)...the computer should power on right away

If that does not work you will need to grab a volt meter and a paper clip (all metal...not one of those colored ones). Remove the atx connector from the mobo...using the paper clip short the green wire to ANY black wire the power supply should turn on...using the volt meter check to make sure that the powersupply is putting out good voltages...repet a few times to make sure that the power supply consistantly starts with good voltages...

orange to ground (black wire...duh) = 3.3v
red to ground = 5v
yellow to ground = 12v

the rest really don't matter...

I beleive you either have a bad switch, bad power supply or possibly a low voltage short...that trips the power supply on certain starts...the would explain unpluging it from the wall helping you out...also for just about all front pannel devices i can think of (other than usb audio and firewire) it makes no diffrence which direction you plug in the connector...

So easy to fry yet tastes so good...
Silicon: The other, other, other white meat :evil: 
July 28, 2003 7:08:22 PM

You could pull out the wires for the power switch and the reset switch and then try the reset switch in the power button slot and see if that works better.

when you see smoke is that a good sign?
!