Sign in with
Sign up | Sign in
Your question

Aion sound loops

Last response: in Video Games
Share
October 9, 2009 3:22:18 PM

Th sound seems to lock up or loop When the CGIs play. The rest of the game runs fine, but when i look at the Instruction videos, or one of the longer CGIs like the on for the opening... the sound starts looping funny.

The mini CGIs for quests seem to work just fine however.

My Cpu is only 2.0 but its rated up to 3.1 (i have yet to ramp it up) i have 2k ram and a graphic card thats probably more powerful the my whole computer (lol). I have on board sound.

Is there anything you guys can think of that might be causeing me problems?

More about : aion sound loops

October 9, 2009 4:14:33 PM

BigJakex31 said:
Th sound seems to lock up or loop When the CGIs play. The rest of the game runs fine, but when i look at the Instruction videos, or one of the longer CGIs like the on for the opening... the sound starts looping funny.

The mini CGIs for quests seem to work just fine however.

My Cpu is only 2.0 but its rated up to 3.1 (i have yet to ramp it up) i have 2k ram and a graphic card thats probably more powerful the my whole computer (lol). I have on board sound.

Is there anything you guys can think of that might be causeing me problems?



Specifics on your hardware would be most helpful. Not 'my cpu is 2.0'



lol.... only 2K of RAM? My 286 from 1987 had more RAM than that.
m
0
l
October 9, 2009 4:49:41 PM

LOL well alright ill have to give it a once over when I get back home. its what i get for trying to make a post before i had coffee.

and yeah I ment 2 gigs
m
0
l
Related resources
October 9, 2009 6:10:29 PM

Also, what OS are you using? Vista, XP, Win7, 32bit, 64bit?
m
0
l
October 22, 2009 1:39:20 PM

I have the same problem here are my Specs:

AMD 64+ 4000 San Diego
evga 9800 gtx+
2 gig OCZ DDR 3200
Audigy 2 sound card

I have the latest nvidia and sound blaster drives for both my sound card and graphics card and all updated critical updates on Windows XP SP3 and .net

I experience some sound looping in some games and sometimes those games get horrible FPS as well even though I meet the requirements to play them such as need for speed hot pursuit.

In this game's CGI I get sound loops and it's awful. Anyone know how to fix this?
m
0
l
!