transfering files

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

I have a brand new Gateway computer with XP. I want to get files from my old
computer that has windows 98. I have a crossover cable (RJ-45). Both
computers have ethernet ports. I have tried to set up a network, but it
doesn't seem to work. I have tried the F.A.S.T. program with no luck. I
have run the networking wizards on both and I still don't seem to have a
network created. Obviously I don't know what I am doing? How can I get the
files over. I do not feel comfortable moving the hard drive. Thanks for any
help.
5 answers Last reply
More about transfering files
  1. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    In news:88021F04-0ED5-4B7C-8343-7943C9EAFE14@microsoft.com,
    Adam <Adam@discussions.microsoft.com> had this to say:

    My reply is at the bottom of your sent message:

    > I have a brand new Gateway computer with XP. I want to get files
    > from my old computer that has windows 98. I have a crossover cable
    > (RJ-45). Both computers have ethernet ports. I have tried to set up
    > a network, but it doesn't seem to work. I have tried the F.A.S.T.
    > program with no luck. I have run the networking wizards on both and
    > I still don't seem to have a network created. Obviously I don't know
    > what I am doing? How can I get the files over. I do not feel
    > comfortable moving the hard drive. Thanks for any help.

    Make sure that 98 is joining the same workgroup (MSHOME by default) and set
    it's TCP/IP properties (right click and select properties from the network
    control panel applet on the TCP/IP) and assign it a static IP of 192.168.0.2
    and give XP the address of 192.168.0.1 and be sure to click down into the
    subnet section and it fills it in automatically on XP. Should do so on 98
    too but it's been a long time since I've networked a 98 PC I'm afraid. If
    not someone will know the subnet mask for you.

    Galen
    --

    "And that recommendation, with the exaggerated estimate of my ability
    with which he prefaced it, was, if you will believe me, Watson, the
    very first thing which ever made me feel that a profession might be
    made out of what had up to that time been the merest hobby."

    Sherlock Holmes
  2. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    "Adam" <Adam@discussions.microsoft.com> wrote in message
    news:88021F04-0ED5-4B7C-8343-7943C9EAFE14@microsoft.com...
    >I have a brand new Gateway computer with XP. I want to get files from my
    >old
    > computer that has windows 98. I have a crossover cable (RJ-45). Both
    > computers have ethernet ports. I have tried to set up a network, but it
    > doesn't seem to work. I have tried the F.A.S.T. program with no luck. I
    > have run the networking wizards on both and I still don't seem to have a
    > network created. Obviously I don't know what I am doing? How can I get
    > the
    > files over. I do not feel comfortable moving the hard drive. Thanks for
    > any
    > help.

    http://www.ezlan.net/direct.html should be able to help you get it set up.

    --
    D

    I'm not an MVP a VIP nor do I have ESP.
    I was just trying to help.
    Please use your own best judgment before implementing any suggestions or
    advice herein.
    No warranty is expressed or implied.
    Your mileage may vary.
    See store for details. :)

    Remove shoes to E-mail.
  3. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    I think that I almost have it, but there are still a few problems. the
    windows 98 machine did not automatically fill in the subnet section so I put
    the same number that the XP machine had (I don't know if this is a problem or
    not.) I ran the network setup wizard on both machines again, but when I try
    to access MSHOME it displays the following messag, "Mshome is not accessible.
    You might not have permision to use this network resource. Contact the
    administrator of this server to find out if you have access permision. The
    list of servers for this workgroup is not currently available." Any idea
    what is wrong?

    "Galen" wrote:

    > In news:88021F04-0ED5-4B7C-8343-7943C9EAFE14@microsoft.com,
    > Adam <Adam@discussions.microsoft.com> had this to say:
    >
    > My reply is at the bottom of your sent message:
    >
    > > I have a brand new Gateway computer with XP. I want to get files
    > > from my old computer that has windows 98. I have a crossover cable
    > > (RJ-45). Both computers have ethernet ports. I have tried to set up
    > > a network, but it doesn't seem to work. I have tried the F.A.S.T.
    > > program with no luck. I have run the networking wizards on both and
    > > I still don't seem to have a network created. Obviously I don't know
    > > what I am doing? How can I get the files over. I do not feel
    > > comfortable moving the hard drive. Thanks for any help.
    >
    > Make sure that 98 is joining the same workgroup (MSHOME by default) and set
    > it's TCP/IP properties (right click and select properties from the network
    > control panel applet on the TCP/IP) and assign it a static IP of 192.168.0.2
    > and give XP the address of 192.168.0.1 and be sure to click down into the
    > subnet section and it fills it in automatically on XP. Should do so on 98
    > too but it's been a long time since I've networked a 98 PC I'm afraid. If
    > not someone will know the subnet mask for you.
    >
    > Galen
    > --
    >
    > "And that recommendation, with the exaggerated estimate of my ability
    > with which he prefaced it, was, if you will believe me, Watson, the
    > very first thing which ever made me feel that a profession might be
    > made out of what had up to that time been the merest hobby."
    >
    > Sherlock Holmes
    >
    >
    >
  4. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Adam wrote:

    > I think that I almost have it, but there are still a few problems. the
    > windows 98 machine did not automatically fill in the subnet section so
    > I put the same number that the XP machine had (I don't know if this is
    > a problem or
    > not.) I ran the network setup wizard on both machines again, but when
    > I try to access MSHOME it displays the following messag, "Mshome is
    > not accessible.
    > You might not have permision to use this network resource. Contact
    > the
    > administrator of this server to find out if you have access permision.
    > The
    > list of servers for this workgroup is not currently available." Any
    > idea what is wrong?
    >
    > "Galen" wrote:
    >
    >> In news:88021F04-0ED5-4B7C-8343-7943C9EAFE14@microsoft.com,
    >> Adam <Adam@discussions.microsoft.com> had this to say:
    >>
    >> My reply is at the bottom of your sent message:
    >>
    >> > I have a brand new Gateway computer with XP. I want to get files
    >> > from my old computer that has windows 98. I have a crossover cable
    >> > (RJ-45). Both computers have ethernet ports. I have tried to set
    >> > up
    >> > a network, but it doesn't seem to work. I have tried the F.A.S.T.
    >> > program with no luck. I have run the networking wizards on both
    >> > and
    >> > I still don't seem to have a network created. Obviously I don't
    >> > know
    >> > what I am doing? How can I get the files over. I do not feel
    >> > comfortable moving the hard drive. Thanks for any help.
    >>
    >> Make sure that 98 is joining the same workgroup (MSHOME by default)
    >> and set it's TCP/IP properties (right click and select properties
    >> from the network control panel applet on the TCP/IP) and assign it a
    >> static IP of 192.168.0.2 and give XP the address of 192.168.0.1 and
    >> be sure to click down into the subnet section and it fills it in
    >> automatically on XP. Should do so on 98 too but it's been a long time
    >> since I've networked a 98 PC I'm afraid. If not someone will know the
    >> subnet mask for you.
    >>

    It is not necessary for computers in a workgroup to be members of the
    same workgroup to share files. The error message that the OP is
    receiving indicates the possibility that he has not set the XP firewall
    to accept the lan as trusted in the Exceptions tab. Adam, on your
    Gateway machine make sure you have allowed File & Printer Sharing. I'm
    assuming the new machine is running XP Home, but if it has Pro on it
    then make a user account/password that matches the one on the Windows
    98 box.

    http://www.bcmaven.com/networking/faq.htm
    http://www.bcmaven.com/networking/myths.htm

    Malke
    --
    Elephant Boy Computers
    www.elephantboycomputers.com
    "Don't Panic!"
    MS-MVP Windows - Shell/User
  5. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    "Adam" <Adam@discussions.microsoft.com> wrote:

    >I think that I almost have it, but there are still a few problems. the
    >windows 98 machine did not automatically fill in the subnet section so I put
    >the same number that the XP machine had (I don't know if this is a problem or
    >not.) I ran the network setup wizard on both machines again, but when I try
    >to access MSHOME it displays the following messag, "Mshome is not accessible.
    > You might not have permision to use this network resource. Contact the
    >administrator of this server to find out if you have access permision. The
    >list of servers for this workgroup is not currently available." Any idea
    >what is wrong?

    On the Windows 98 Machine

    1. In Control Panel - Networks add the service:

    "File and Printer Sharing for Microsoft Networks"

    2. After rebooting open My Computer, right click on the icon for C:
    drive, select Sharing, and enable sharing for the drive with full
    rights.

    3. Create a folder named C:\Transfer

    4. Run the Files And Settings Transfer Wizard and tell it to save the
    results in C:\Transfer.


    On the Windows XP Machine

    1. Add a Network Place for the C: drive of the Windows 98 Machine and
    assign it a drive letter (I will use M: for example)

    2. Run the Files and Settings Transfer Wizard and tell it to import
    the data from the M:\Transfer folder.


    Good luck


    Ron Martell Duncan B.C. Canada
    --
    Microsoft MVP
    On-Line Help Computer Service
    http://onlinehelp.bc.ca

    In memory of a dear friend Alex Nichol MVP
    http://aumha.org/alex.htm
Ask a new question

Read More

Windows XP