Sign in with
Sign up | Sign in
Your question

UN locking Taskbar in Win XP

Last response: in Motherboards
Share
July 31, 2003 11:11:13 AM

Realize this is not the right forum for this question, but I've tried the Windows XP forum with no success.

Don't know how and don't know when, but I just found out I can't UNlock my taskbar in XP Pro. The menu item for "Lock the Taskbar" is grayed out. I've been using "Classic Start Menu". As a matter of fact, the only choice I have is "Classic Start Menu". The other one, whatever it was, has disappeared!

Any of you gurus know what the hell happened here???
-- Paul


-- Computing is just like sex and golf: Just when you think you've got it mastered -- it don't work.<P ID="edit"><FONT SIZE=-1><EM>Edited by pixeldoc on 07/31/03 07:39 AM.</EM></FONT></P>

More about : locking taskbar win

July 31, 2003 11:58:41 AM

Not too great with XP, but do you have Administrator rights? Just a thought.

---
$hit Happens. I just wish it would happen to someone else for a change.
July 31, 2003 2:14:08 PM

I had a similar problem. I had DUal Boot, XP Pro and 98SE.

In 98 i had installd Norton System Works (NSW) and whenevr i optimised the drive i had installed XP in, with NSW, It wud show me some errors and ask me if i wanted NSW to correct them. If i said yes it wud correct the error but i wud have only the classic style in XP. Whatever i tried i cudnt get the XP style.

Oh, to answer ur question, I have no idea. Since when r u having this problem? Since the day u installed XP or since u installed some software?

<b>ur comp suxx! face it and live with it!!</b>
January 7, 2009 2:34:41 PM

The "Start menu" or "Classic Start menu" has nothing to do with the locked taskbar option. It is a registry entry that will need to be changed to fix that. First, you will need to have administrative access on your system. As long as you do, you will need to go to [Start, then Run, and type in "regedit" and click OK (if for some reason, you do not have the "Run" button available, the keyboard shortcut is "Windows" + "R") Once in the Registry Editor, follow this path to change the entry: HKEY_CURRENT_USER \ Software \ Microsoft \ Windows \ CurrentVersion \ Policies \ Explorer In the right-pane, change the LockTaskbar value from 1 to 0, and quit Registry Editor] This should take care of the locked taskbar issue. I hope this helps! Just remember, this only changes the setting per user. Any other users who need this changed will also have to have admin rights to the system.
!