USER ACCOUNTS

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

I can't seem to get rid of the notice about unread emails that appears in my
welcome screen user account. I have deleted all .net passports from the
windows system but they still appear. Thi is a problem as some email accounts
are private and a simple right click displays them all.

Help
1 answer Last reply
More about user accounts
  1. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Download and install TweakUI:

    Microsoft PowerToys for Windows XP (TweakUI)
    http://www.microsoft.com/windowsxp/downloads/powertoys/xppowertoys.mspx

    After installing, go to Start > Programs > PowerToys for Windows XP >
    TweakUI. Expand "Logon" and uncheck "Show unread mail on Welcome screen".

    Note: Unread message alerts may indicate you have unread messages not only
    in Outlook Express, but Hotmail and/or MSN email accounts as well.

    Overview of the Mail Notification Display on the Windows XP Welcome Screen
    http://support.microsoft.com/default.aspx?scid=kb;en-us;304148

    --
    Carey Frisch
    Microsoft MVP
    Windows XP - Shell/User
    Microsoft Newsgroups

    Get Windows XP Service Pack 2 with Advanced Security Technologies:
    http://www.microsoft.com/athome/security/protect/windowsxp/choose.mspx

    -------------------------------------------------------------------------------------------

    "email acounts/user accounts" wrote:

    | I can't seem to get rid of the notice about unread emails that appears in my
    | welcome screen user account. I have deleted all .net passports from the
    | windows system but they still appear. Thi is a problem as some email accounts
    | are private and a simple right click displays them all.
    |
    | Help
Ask a new question

Read More

Microsoft User Accounts Windows XP