Sign in with
Sign up | Sign in
Your question

1 WEB PAGE AT A TIME IS ACTIVE...

Last response: in Windows XP
Share
Anonymous
July 5, 2005 4:24:02 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

What is the problem? I am able to open 1 page at a time, automatically
closing the previously opened one, even when I click Internet explorer
repeatedly! In the past I WAS ABLE to open an unlimited number of pages at a
time, not closing the previous ones.... but now once I open a second page the
first page automatically closes. Can someone please help/advise?

More about : web page time active

Anonymous
July 5, 2005 7:46:50 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

On Tue, 5 Jul 2005 12:24:02 -0700, "Ivos" <Ivos@discussions.microsoft.com>
wrote:

>What is the problem? I am able to open 1 page at a time, automatically
>closing the previously opened one, even when I click Internet explorer
>repeatedly! In the past I WAS ABLE to open an unlimited number of pages at a
>time, not closing the previous ones.... but now once I open a second page the
>first page automatically closes. Can someone please help/advise?

Select the desktop status bar [bottom of screen] right click->properties->group
similar items

toggle off

--
more pix @ http://members.toast.net/cbminfo/index.html
July 5, 2005 8:44:27 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

In news:F59B9CBC-5F04-4A30-8B28-F204547F9A11@microsoft.com,
Ivos <Ivos@discussions.microsoft.com> had this to say:

My reply is at the bottom of your sent message:

> What is the problem? I am able to open 1 page at a time, automatically
> closing the previously opened one, even when I click Internet explorer
> repeatedly! In the past I WAS ABLE to open an unlimited number of
> pages at a time, not closing the previous ones.... but now once I
> open a second page the first page automatically closes. Can someone
> please help/advise?

Open IE, click tools, options, advanced, UNtick the option to re-use windows
for launching shortcuts.

Galen
--

"But there are always some lunatics about. It would be a dull world
without them."

Sherlock Holmes
Anonymous
July 6, 2005 11:39:00 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

"Ivos" <Ivos@discussions.microsoft.com> wrote in message
news:F59B9CBC-5F04-4A30-8B28-F204547F9A11@microsoft.com
> What is the problem? I am able to open 1 page at a time, automatically
> closing the previously opened one, even when I click Internet explorer
> repeatedly! In the past I WAS ABLE to open an unlimited number of
> pages at a time, not closing the previous ones.... but now once I
> open a second page the first page automatically closes. Can someone
> please help/advise?

Go to Tools | Internet Options | Advanced.
Uncheck "Reuse windows for launching shortcuts".

Also, if you have Yahoo Companion, Google toolbar, MSN toolbar, a firewall,
Earthlink (or another pop-up blocker) My IE2 (a shell for IE) etc.
Yahoo Companion is a very common cause.

You'll have to turn off the feature that's blocking new windows or, perhaps,
uninstall the program (especially uninstall Yahoo Companion).

With some programs of this type, using Ctrl+click or Shift+click will allow
a new window.

If you're *sure* that another program isn't causing this, these links may
help.
http://www.mvps.org/sramesh2k/IEFAQ.htm Tips #21 & 46
http://support.microsoft.com/?kbid=281679
http://www.fjsmjs.com/OE/nolinks.htm
http://www.mvps.org/inetexplorer/answers2.htm#hyperlink...
http://www.mvps.org/inetexplorer/answers.htm#new_window

--
Frank Saunders, MS-MVP, IE/OE
Please respond in Newsgroup only. Do not send email
http://www.fjsmjs.com
Protect your PC
http://www.microsoft.com./athome/security/protect/defau...
http://defendingyourmachine.blogspot.com/
!