Sign in with
Sign up | Sign in
Your question

Fuzzy Oblivion Graphics

Last response: in Video Games
Share
October 24, 2009 4:11:42 PM

I haven't played Oblivion for a few weeks, but today i decided to pick it up. Once i loaded the game the graphics became all fuzzy and ill-defined. I'm running a single 8800GTS. I've tried my other games, supcom and Crysis to name a few and they all work fine. I have made absolutely no changes to my system since I last played Oblivion and it worked fine then. I'm running Windows 7 Ultimate x64.
October 24, 2009 4:34:39 PM

Sorry, you misunderstood me. The graphics are about as bad as a really really old crt tv. It's not just the game, for some reason the graphics have gotten worse. And yes i have gotten qarls texture pack, but i haven't forced AA or AF... I'll go try that
m
0
l
December 24, 2009 12:24:17 PM

Just installed Oblivion for the first time on Windows 7 (just upgraded OS) and it's all snowy and fuzzy, with rainbow like colours!

It's the GoTY edition, and i've got ATi 4870x2.

Think it's the same problem you get a fix?
m
0
l
Related resources
December 31, 2009 12:25:08 AM

Its kind of strange, the problem just went away... I didn't knowingly change any settings, it just stopped. So, i'm sorry that i couldn't help.
m
0
l
December 31, 2009 12:31:33 AM

If the games running a little bit slow or something, try turning off the grass. I know it sounds weird, but that fixed alot of the problems i had with the game.
m
0
l
December 31, 2009 7:45:28 PM

I was actually having the same problems when I installed my new hd 5770. I did a few things and it works perfectly now w/ quarl's texture pack installed. First, try deleting your oblivion.ini file in Documents/My Games/Oblivion. This will make the game create a new .ini file. Next, when the launch screen comes up, click options. It might say that it will now detect the best settings based on your video hardware. For me, it was always choosing very low quality, even though I have a quad core processor, 3gb ram and an HD 5770. I had to select very high quality and then select the resolution from that screen as well.

That helped me, so hopefully it helps you as well. If you have any omods that affect the textures, such as quarl's, you might want to deactivate and then reactivate them as well.
m
0
l
February 21, 2010 3:02:19 PM

Hey maximaniac, you are the only person I can find with the same problem as me.

I CANNOT ... repeat CANNOT for the life of me work out how to get Oblivion to auto-detect my 5770 appropriately.

I do not have the option, at all, to select very high quality; there just doesn't appear to be that option. It simply tells me the settings are @ low quality, and that is the end of it.

This is frustrating the hell out of me, as the stuttering simply shouldn't be happening.

My PC:

AMD PII X3 720 @ 3.5ghz
4gb DDR3 @ 1333mhz (7-7-7-20)
1gb ATI 5770 @ 930/1350
640gb WD Black
750 Watt PSU
24" 1080P LCD

I've tried everything I can think of, clearly my PC can run it.

Is there a way to force very high quality detection?
m
0
l
!