Sign in with
Sign up | Sign in
Your question

Games stuttering/freezing after 5 minutes.

Last response: in Video Games
Share
October 25, 2009 3:24:44 AM

Just today, all of my games have started getting incredibly choppy or altogether freezing after 5 minutes of working perfectly fine. Earlier today, I installed AMD Dual-Core Optimizer Version 1.1.4 and Windows XP Service Pack 3 in an effort to make Dawn of War 2 stop crashing all the time. It seemed to be working fine and then boom - crash after 5 minutes. Other games like Mass Effect and Counter Strike Source just get unplayably choppy after 5 minutes. So I uninstalled both of those in an effort to fix the problem they seem to have created - but it still does it. Is there some kind of registry cleaning I'd need to do other than just uninstalling them from the control panel?

Or...could it be something completely unrelated and just a big coincidence? My first thought was that it could be overheating (fan stopped working or something) but each core only peaks at around 45 degrees (while running Mass Effect once it starts stuttering).

And my basic specs are:
Windows XP 32bit w/ SP2
AMD Athlon 64 X2 Dual Core Processor 5600+
3328MB RAM
ATI Radeon HD 4800 Series

Let me know if full dxdiag would be useful and I can post it. Thanks in advance...my PC is practically useless to me without games!
October 25, 2009 11:12:51 AM

How are you listing 3,328MB of RAM, what exactly is in your computer as far as M/B and RAM module types and placement.

Generally this type freezing is caused by GPU overheating, but irratic memory errors can cause it too, plus other things, but those two are basically the top gaming failures, besides an unstable overclock.
m
0
l
October 25, 2009 2:33:16 PM

It's 4gb of DDR2 RAM; I was just going by the value it actually picks up in the dxdiag test which is 3328mb for some reason. Not really sure how that happens though. And nothing is overclocked.
m
0
l
Related resources
October 25, 2009 3:36:36 PM

Don't worry about the odd memory number. That's your 32bit opsys. The first thing that would come to mind is SP3. I never used it and don't plan on it. Some people have had various troubles with it. If you can uninstall it do it. control panel/add remove.

Before you do anything run AVG Free and Spyware Terminator or Super Anti spyware to see if there's anything running on your computer.

The dual core optimizer shouldn't have hurt anything. Go into the device manager .... start/right click my computer/ properties/hardware/device manager. Look for (?) marks. This means things need updating..... but look for the processor and open it up and right click ... on both for dual core and select update driver. Might not need it but....
Go to Windows update. Easiest way to find if your machine might need something.

If you have trouble running one of your games first thing to do is go to the games web site and look for patches.

Your video card driver might need to be updated or rolled back.

Try some of this stuff and let us know what happens.

Of course you know to turn off anti virus software and instant messaging before gaming right ?..... and don't run AVG unless you turn off your existaing anti virus program....... start.... type msconfig in run box........ go to start and look for it and under cervices and look there also. save changes to both.
m
0
l
October 25, 2009 5:32:10 PM

Thanks for the ideas. I did uninstall SP3 from the control panel add/remove and it shows as running XP SP2 again - unless there's something else it changed in the registry or somewhere else that it didn't change back to. AVG didn't turn anything up the last time I ran it, but I'll try again just to be sure. I couldn't find any updated drivers for my processor or anything else. There was an updated video driver from a few days ago that I tried after games started acting up, but it didn't change anything. All of my games are also updated to the newest patch, although this seems to be a global problem, not really tied down to any specific game.

And yeah, I don't run anything else while playing games. I recently totally cleaned up random startup programs I didn't need, and always turn off AVG before I play. At idle right before I play a game, my computer only uses about 2% processing power.

I also downloaded GPU-Z to make sure it wasn't the video card overheating and it never made it past 35 degrees while "playing" a game.
m
0
l
October 25, 2009 6:14:57 PM

How much memory do you have? How much room on your hard drive? Have you cleaned up the hard drive lately or done a defrag ? start/my computer/right click C-drive/properties/disc clean up. When it's done put a check mark next to everything and hit ok. Wait for it to be done. Then do a defrag. A full drive sometimes will cause problems because it can't be used as to off load textures and stuff.... cache/caching. How much virtual memory do you have ?
m
0
l
October 25, 2009 6:57:34 PM

I have 145gb free out of a total of 465gb (a 500gb HD). I'll try the disc cleanup and defrag then. Also, AVG didn't find anything abnormal.

What do you mean by virtual memory? Where do I find that?
m
0
l
October 25, 2009 7:08:02 PM

start/r-click my comp/properties/advanced/performance/settings/advanced/virtual memory on the bottom.....change/....... read what it says you have and what you should have. Make changes as needed.
m
0
l
October 25, 2009 7:15:20 PM

It was set at 1536mb but the recommended was 4490mb, so I changed it to that to see if it would have any effect. I'll try it now, and thanks a ton for the help and fast responses.
m
0
l
October 25, 2009 7:26:55 PM

it ain't over yet. Gotta make sure your memory an processor are running where they should be.
m
0
l
October 25, 2009 8:22:56 PM

Hmm, still the same after all that. :/ 
m
0
l
October 25, 2009 8:31:43 PM

Did you run Spyware Terminator ?.. and/or Super Antispyware ?
m
0
l
October 25, 2009 10:13:12 PM

Oh sorry, yeah, I ran both of those as well. Just a couple dumb adware things showed up with both of them. In fact, the last time I tried Mass Effect it didn't even wait the 5 minutes to get choppy - started in the menu before I could even load my game.
m
0
l
October 25, 2009 10:25:35 PM

4Ryan6 said:
Generally this type freezing is caused by GPU overheating, but irratic memory errors can cause it too, plus other things, but those two are basically the top gaming failures, besides an unstable overclock.


I have 4 machines running WinXP SP3, there are no problems, there was problems when it was first released, but they have been resolved long ago.

You should always uninstall a SP in Safe Mode.

If your problems are hardware related Memory Errors or GPU overheating, all these efforts you're doing is a waste of time, your problem will still be there, eliminate the hardware failure possibility first, then concentrate on the software, if the problem still exists.
m
0
l
October 25, 2009 10:48:39 PM

Eliminating the easy stuff first Ryan........... Got any dust bunnies clogging the heat sink on the processor ? Also, pull your video card and check that out. If it's a double wide and it has exhaust ports on the back of the card take it out side and blow into the exhaust ports forcing air to blow through the fins and out of the intake. Will clean it out good that way. A few hard blows. Wait to install it so your "spit" dries up first. Sometimes Q-tips clean stuff up really good. Be methodical, take your time.
m
0
l
October 25, 2009 11:22:51 PM

swifty_morgan said:
Eliminating the easy stuff first Ryan........... Got any dust bunnies clogging the heat sink on the processor ? Also, pull your video card and check that out. If it's a double wide and it has exhaust ports on the back of the card take it out side and blow into the exhaust ports forcing air to blow through the fins and out of the intake. Will clean it out good that way. A few hard blows. Wait to install it so your "spit" dries up first. Sometimes Q-tips clean stuff up really good. Be methodical, take your time.


Wait to install it so your "spit" dries up first?

You think thats good advice?

@Celegus, Use canned air to clean all the dust buildup off the CPU heatsink and GPU heatsink, some of the components and moisture don't get along so avoid blowing "spit" on them period.

Test your memory modules 1 at a time for errors using Microsoft memory Diagnostic program located here. http://oca.microsoft.com/en/windiag.asp

Sometimes an overheating GPU needs the heatsink removed and the Thermal Compound replaced, and thats not exactly easy stuff, but sometimes necessary.
m
0
l
October 25, 2009 11:31:49 PM

Thanks for your concern Ryan but "spit" means condensation........ which is very present in canned air. Why pay for "spit" when you can create your own ? Memory was next but since you know enough not to intimidate somebody ( celegus ) who isn't as smart as you, I'll let you finish this project... where at the end you'll find a chest for your medal.
m
0
l
October 25, 2009 11:51:43 PM

swifty_morgan said:
Thanks for your concern Ryan but "spit" means condensation........ which is very present in canned air. Why pay for "spit" when you can create your own ? Memory was next but since you know enough not to intimidate somebody ( celegus ) who isn't as smart as you, I'll let you finish this project... where at the end you'll find a chest for your medal.



The moisture propellant in canned air dries instantly and is completely electrical component safe, thats why its used and designed for cleaning electrical components, it does not contain spit and you should know that.

You might do yourself a favor and re-read the forum rules, especially the part about supplying misleading information.
m
0
l
October 26, 2009 12:44:07 AM

Celegus said:
Oh sorry, yeah, I ran both of those as well. Just a couple dumb adware things showed up with both of them. In fact, the last time I tried Mass Effect it didn't even wait the 5 minutes to get choppy - started in the menu before I could even load my game.



Would you please list your full system specs in detail, motherboard brand and model #, power supply brand and model, graphics card brand and model #, memory same same, Etc.
m
0
l
October 26, 2009 1:56:01 AM

Vid card - SAPPHIRE 100265L Radeon HD 4830 512MB 256-bit GDDR3 PCI Express 2.0 x16
RAM - CORSAIR 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400)
Processor - AMD Athlon 64 X2 5600 Brisbane 2.9GHz 2 x 512KB L2 Cache Socket AM2 65W Dual-Core Processor
Mobo - Foxconn A74MX-K AM2+/AM2 AMD 740G Micro ATX AMD Motherboard
Power Supply - OCZ StealthXStream OCZ600SXS 600W ATX12V / EPS12V SLI Ready Active PFC Power Supply
(all bought from Newegg, I can supply the links there or dxdiag if that's of use)

I've been running this setup since February and haven't had any problems until just now. I did try cleaning out the dust with some canned air last night to no avail. There wasn't that much in there as I try to keep up with it, and I made sure all the fans are still running fine. I've been checking CPU/GPU temps frequently and haven't seen anything much over 40 as a peak.

I'll try the memory diagnostic tool next and see if that turns anything up.
m
0
l
October 26, 2009 2:51:19 AM

Nope - everything with the memory diagnostic test was fine.
m
0
l
October 26, 2009 3:09:05 AM

What's the memory running at and what's it supposed to be running at and what are the timings and what are they supposed to be running at ?.. and what's the voltage and exactly what memory do you have ?

link memory & mobo
m
0
l
October 26, 2009 4:31:25 AM

I'm tired and going to go to bed now but try this.......... go into the bios and check to see that the on board video has been disabled. If it hasn't, disable it. Make the initial display adapter your PCI-e slot or the PEG if you can..... or check to see if there's an "auto" setting for the video which should point it to the video card instead of the on board.
m
0
l
October 26, 2009 10:43:35 AM

Are you allowing the M/B to automatically set your memory timings 5-5-5-18 and DDR2 slot voltage 1.8v, or are you setting that manually, if on auto are they showing up set to the right settings?

Did you reinstall or rollback the ATI graphics drivers as previously suggested?

FYI; Sometimes due to the mass production of graphics cards the thermal compound between the GPU die and the GPU heatsink either dries out or was never making good contact in the first place.

In my experience ATI is particularly notorious for that happening I've had 2 previous ATI cards with that problem, if I was in your situation, I'd carefully remove the GPUs heatsink, inspect the GPUs contact patch footprint, remove the old thermal compound from the heatsink base and GPU die and apply new thermal compound like AS5 (Artic Silver 5) or comparable.

Carefully reassemble keeping the thermal pads in tact over the memory chips themselves, the memory chips normally have thermal pads as they don't make solid contact close enough to use a thermal compound.

Usually just doing that can bring an overheating graphics card new life, if that doesn't work, or you're not sure about being able to do it, contact your GPU manufacturers customer support and tell them what has suddenly started happening with your graphics card, tell them what you've done to resolve it, and they may go ahead and issue you an RMA for the card.

Here is a You Tube video guide of replacing the thermal compound on the GPU leaving the Thermal Pads in place, its a different graphics cards than yours but basically the same procedure involved in doing your card.

http://www.youtube.com/watch?v=XX-8cC3PNg4
m
0
l
October 26, 2009 9:56:17 PM

I checked the BIOS and the onboard video is disabled and all the memory settings were fine on auto (5-5-5-18). I'm not sure where to check the voltage thing though.

Since it started acting up, I updated to ATI 9.10 drivers from 9.9. I rolled back to 9.8 now though and there's no change in any games.

I know my brother's taken apart one of his video cards and replaced the thermal compound before when his card overheated. I can ask him for some pointers on it or see if he wants to take a look at it next time he's over since I'm generally pretty clumsy with stuff like that.
m
0
l
October 28, 2009 4:48:23 PM

When you're in the bios, look for something like "load optimized defaults" or something similar. Save as per instruction on the bottom of the screen and reboot.
Another thing to try would be to get your brother or one of your nearby friends to let you borrow a reasonably good power supply and swap it out.
Can't remember if you said you tried another video card. This would be another simple swap out. Takes minutes. Make sure you uninstall the old drivers first and then install drivers after swap.
m
0
l
November 4, 2009 11:41:10 AM

As soon as my brother can make it over (next couple days hopefully), we're going to replace the thermal compound on the video card. I took the card out yesterday and unscrewed the fan and dusted it out real good. I didn't realize it gets so dusty in there as well, and I actually noticed a difference in my games. Mass Effect lasted 15 minutes before it started stuttering, which definitely lends itself to the overheating theory. Thanks again for all the help swifty and ryan, and I'll post again to update if replacing the thermal compound fixed it or not.
m
0
l
November 6, 2009 5:29:36 AM

Did you do the same for the heat sink on the processor ?
m
0
l
November 6, 2009 12:15:19 PM

Well, we replaced the thermal compound on the video card and that didn't seem to do anything. We tried another video card and still the same thing. It's not the processor, since each core only hit low 50s at its highest from stress-testing Prime95 for about an hour. We were quite stumped.

Then my wife remembered about the system restore function and I rolled everything back to 10/23, the day before everything went nuts. And it works fine! My best guess is that one of the Windows updates broke it as there were about 50 updates listed in the control panel that it installed prior to installing SP3 (I rarely ever update Windows, now I probably never will again). And since the only thing I really cared about was getting my computer back to how it was in the first place so that I could play games again, that's exactly what system restore does best. I just never knew that it existed. So, thanks again for all your help, but it looks like my best answer award goes to my wife. ;O
m
0
l
!