Sign in with
Sign up | Sign in
Your question

Shift Key Allocations

Tags:
  • Microsoft
  • Windows XP
Last response: in Windows XP
Share
Anonymous
July 8, 2005 9:25:02 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

I've just re-installed XP and my shift keys are wrong. When I press shift
and 3 I get a #, when I press shift and 2 I get @.

I've changed my regional settings to UK English but it didn't work. Can you
tell me how

Thanks

More about : shift key allocations

Anonymous
July 8, 2005 11:00:52 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Keyboard Language...

Windows XP defaults to US English.

It sounds like you want English (United Kingdom).

Start | Settings | Control Panel | Regional and Language Options |
Languages tab | Details button | Settings tab |

Or...

Start | Run | Type: intl.cpl | Click OK |
Languages tab | Details button | Settings tab |

Default input language
[[Specifies the default language that you use to insert text. The default
language is used every time you start or log on to your computer.
For example, if you insert text in German most of the time, but have also
added English as an input language, select German as your default language.
When you want to insert text in English, you can switch to that language.
A language must be added under Installed services to be available as a
default.]]

Add button
[[Click to install additional languages and text services. When you start or
log on to your computer, all the languages and text services that you have
added are loaded into memory.]]

Delete button
[[Click to delete the selected language or text service from the list. The
deleted option will no longer be loaded into memory when you start or log on
to your computer.]]

List of languages supported in Windows 2000, Windows XP, and Windows Server
2003
http://support.microsoft.com/default.aspx?scid=kb;en-us;292246

--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:1E7C0778-B7A2-4FAF-8C4B-3E8BB7BB9C29@microsoft.com,
PeterReddock <PeterReddock@discussions.microsoft.com> hunted and pecked:
> I've just re-installed XP and my shift keys are wrong. When I press shift
> and 3 I get a #, when I press shift and 2 I get @.
>
> I've changed my regional settings to UK English but it didn't work. Can
> you tell me how
>
> Thanks
!