Sign in with
Sign up | Sign in
Your question

Network problem relating to static ip address and router

Last response: in Wireless Networking
Share
Anonymous
a b D Laptop
September 16, 2004 12:40:51 AM

Archived from groups: alt.internet.wireless (More info?)

I've set up a local area connection between my laptop and desktop using a
router to access the internet. I used a wireless card in my laptop for the
first time last weekend and had to change my internet protocal to obtain a
static IP address in order to make it work. In doing so I messed up my LAN
so that everything now crawls at a snail's pace on my laptop. My internet
connection DSL connection is very very slow on my laptop only when connected
through the router. I am not able to access files on my desktop using my
ethernet connection. I reset the Internet Protocal back to obtain a IP
address automatically but this doesn't help.

Any advice would be appreciated.

If this is the wrong group please advise me.

P. Renfree
Anonymous
a b D Laptop
September 16, 2004 1:50:54 PM

Archived from groups: alt.internet.wireless (More info?)

On Wed, 15 Sep 2004 20:40:51 GMT, "P Renfree" <prenfree@hotmail.com>
wrote:

>I've set up a local area connection between my laptop and desktop using a
>router to access the internet. I used a wireless card in my laptop for the
>first time last weekend and had to change my internet protocal to obtain a
>static IP address in order to make it work. In doing so I messed up my LAN
>so that everything now crawls at a snail's pace on my laptop. My internet
>connection DSL connection is very very slow on my laptop only when connected
>through the router. I am not able to access files on my desktop using my
>ethernet connection. I reset the Internet Protocal back to obtain a IP
>address automatically but this doesn't help.

Could you disclose:
1. The name and version of the operating system you're using.
2. Make and model of the laptop and desktop.
3. Make and model of all wireless equipment involved.
4. Some clue as to the revision level of the software involved. For
example, if you're using Windoze XP, did you install SP2 update?
5. If XP, are you running Wireless Zero Config (let windoze manage
your wireless connection) or the vendor supplied configuration
utility? It's really difficult to work with a somewhat ambiguous
description, and absolutely no models or numbers.

If *BOTH* the wireless and wired connection to the internet are slow,
then it's highly unlikely that tweaking the setting that simply
delivers an IP address to your laptop broke anything. Take the
wireless part out of the picture and concentrate on why the desktop
has suddenly slowed down. Did you pickup a virus, worm, or spyware
that's clogging your bandwidth? Does your DSL ISP have a problem?
Did you do the usual dumb stunt of plugging in the telephone modem
into the phone line without a DSL microfilter and effectively short
out the DSL line? If your DSL is "very very slow ONLY when connected
through the router", when is it fast? IF there is excessive LAN
traffic caused by a worm, that would explain the slow down.


--
Jeff Liebermann jeffl@comix.santa-cruz.ca.us
150 Felker St #D http://www.LearnByDestroying.com
Santa Cruz CA 95060 AE6KS 831-336-2558
Anonymous
a b D Laptop
September 17, 2004 7:54:06 AM

Archived from groups: alt.internet.wireless (More info?)

Thanks Jeff for replying. I've responded to most of your questions below.

Paul


Paul Renfree,
Grande Prairie, Alberta,
Canada

"Jeff Liebermann" <jeffl@comix.santa-cruz.ca.us> wrote in message
news:6jgjk0h0amjg8fj853cdfa682vsfp6cab6@4ax.com...
> On Wed, 15 Sep 2004 20:40:51 GMT, "P Renfree" <prenfree@hotmail.com>
> wrote:
>
> >I've set up a local area connection between my laptop and desktop using a
> >router to access the internet. I used a wireless card in my laptop for
the
> >first time last weekend and had to change my internet protocal to obtain
a
> >static IP address in order to make it work. In doing so I messed up my
LAN
> >so that everything now crawls at a snail's pace on my laptop. My internet
> >connection DSL connection is very very slow on my laptop only when
connected
> >through the router. I am not able to access files on my desktop using my
> >ethernet connection. I reset the Internet Protocal back to obtain a IP
> >address automatically but this doesn't help.
>
> Could you disclose:
> 1. The name and version of the operating system you're using.
Windows 2000 professional

> 2. Make and model of the laptop and desktop.
Laptop IBM Thinkpad A30 Desktop Dell Insp. 4400

> 3. Make and model of all wireless equipment involved.
D link AirPlus G DWL - G630 (802.11g/2.4GHz Wireless Cardbus Adapter

> 4. Some clue as to the revision level of the software involved. For
> example, if you're using Windoze XP, did you install SP2 update?
I have not installed SP2 yet

> 5. If XP, are you running Wireless Zero Config (let windoze manage
> your wireless connection) or the vendor supplied configuration
> utility? It's really difficult to work with a somewhat ambiguous
> description, and absolutely no models or numbers.
automatically generating IP address

>
> If *BOTH* the wireless and wired connection to the internet are slow,
> then it's highly unlikely that tweaking the setting that simply
> delivers an IP address to your laptop broke anything. Take the
> wireless part out of the picture and concentrate on why the desktop
> has suddenly slowed down. Did you pickup a virus, worm, or spyware
> that's clogging your bandwidth? Does your DSL ISP have a problem?
> Did you do the usual dumb stunt of plugging in the telephone modem
> into the phone line without a DSL microfilter and effectively short
> out the DSL line? If your DSL is "very very slow ONLY when connected
> through the router", when is it fast? IF there is excessive LAN
> traffic caused by a worm, that would explain the slow down.

I am fairly certain that I dont't have a virus. I ran both spybot and
adawareSe to clean things up.
>
>
> --
> Jeff Liebermann jeffl@comix.santa-cruz.ca.us
> 150 Felker St #D http://www.LearnByDestroying.com
> Santa Cruz CA 95060 AE6KS 831-336-2558
!