/ Sign-up
Your question

BIOS question

  • Motherboards
  • BIOS
Last response: in Motherboards
August 10, 2003 1:17:09 AM

I just built a new system for a relative with an Epox 8RDA+ motherboard, and I need to know how to get it to not stop at the BIOS screen every time it boots. Can't find anything in the manual about it.

More about : bios question

August 10, 2003 2:45:10 AM

what do you mean...

The computer will always go into the post screen and do a memory check and all that...

If i put my k6 in a Ferrari it would be faster than your your pentium 4 or Athlon XP :tongue: <P ID="edit"><FONT SIZE=-1><EM>Edited by piii_Man on 08/09/03 10:45 PM.</EM></FONT></P>
August 10, 2003 3:11:09 AM

I mean that on a "normal" computer such as you might buy from HP, if you turn on the computer, it goes through everything and eventually starts up Windows, whereas on the computer I built, every time its turned on, it gets stuck on a screen with a bunch of info about the current BIOS settings, clock speed, FSB, Vcore, Vdimm, temps and so on, with "Hit F1 to continue or DEL to go to setup." at the bottom. Hit F1, and it continues and loads Windows and everything. My relative would rather not have to bother with this screen, and would rather the computer automatically continued on to load Windows.
Related resources
Can't find your answer ? Ask !
August 10, 2003 3:28:29 AM

What OS are you using?
August 10, 2003 3:41:18 AM

os doesnt matter, he isnt even getting that far. look for an option in your bios called something like show pc health in post and disable it.

<A HREF="" target="_new">link to an a review that talks about this feature</A>

you may be getting this screen because something the health system is monitoring isnt within normal parameters. for example, your processor fan could be registering 0 rpm, as in the picture from the link above.
<P ID="edit"><FONT SIZE=-1><EM>Edited by boilermaker on 08/09/03 11:44 PM.</EM></FONT></P>
August 10, 2003 4:16:48 AM

Thanks boilermaker!

I think I've figured out what I need to set, though I won't be able to test it till tomorrow. I'm pretty sure you're right about getting that screen because somethings outside normal parameters, because it always shows the CPU fan speed in red. It's usually around 1700 RPM, which I understand is fairly slow.

It's nice to understand the issue, and why nobody else seems to have a clue what the hell I mean. Thanks again for your help!
August 10, 2003 4:25:10 AM

i now have a clue what you mean but if you are vague in your posts then it is very hard to am i supposed to point my finger at something when i don't know what i am pointing my finger at?

If i put my k6 in a Ferrari it would be faster than your your pentium 4 or Athlon XP :tongue:
August 10, 2003 12:50:04 PM

Middle finger to the gods is always an option!!! :wink:
Apparently, they see it as a sign of worship.
Some people think we have Crystal Balls (maybe the last part) :wink: or are somehow linked to the cosmic consciousness.

More information please

The loving are the daring!<P ID="edit"><FONT SIZE=-1><EM>Edited by Flinx on 08/10/03 11:06 AM.</EM></FONT></P>
August 10, 2003 2:57:32 PM

The more info the better too help you. Da.
August 10, 2003 4:20:36 PM

with "Hit F1 to continue or DEL to go to setup."

Usually, if you see the message like this, BIOS has not been able to keep its settings. Check to see if there is any jumper at <b>CLEAR</b> position on CMOS' (it should have been at <b>Normal</b> position or no jumper depends on mobo's makers)

:smile: Good or Bad have no meaning at all, depends on what your point of view is.
August 10, 2003 9:48:24 PM

I understand the confusion, no offense meant. I do realise it was my fault for being too vague. I just didn't understand the problem, it was the first computer I've ever built.

Thanks to everybody who tried to help... These forums are the most friendly and most helpful I've ever seen.

Also, the problem is solved. The BIOS doesnt like the speed of the CPU fan, which is a stock AMD fan, and so it brings up their health screen every start up. I had completely overlooked the "Halt" parameter in the setup screen, and that took care of it.