Unable to safely remove hardware

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Hi,

Some of the icons on the bottom right hand corner of the screen were lost
recently, including the "Safely remove Hardware" icon. Anyone can tell me how
do I get the icon back?

Thanx
11 answers Last reply
More about unable safely remove hardware
  1. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Hi,

    Have you tried restarting the computer? Sometimes the taskbar icons don't
    show up and require a restart or two to have them show up again.

    --
    Gary Tsang
    Microsoft MVP - Windows XP Shell/User
    http://www.microsoft.com/mvp

    "EAKAZ" <EAKAZ@discussions.microsoft.com> wrote in message
    news:EFF81CFD-8E24-4AA4-AA28-483D5BA646BB@microsoft.com...
    > Hi,
    >
    > Some of the icons on the bottom right hand corner of the screen were lost
    > recently, including the "Safely remove Hardware" icon. Anyone can tell me
    > how
    > do I get the icon back?
    >
    > Thanx
  2. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    you say 'some of the icons' in the lower right, so that makes me think that
    nothing is really wrong, just needs to be changed a bit. Check to see how
    you have them set, to always show, hide when inactive, etc. To do that,
    first right click your taskbar>properties, and see if the Hide Inactive
    Icons box is checked. Then, if that box is checked, click the 'customize'
    box next to it, and there you will find some options for how you want
    certain icons displayed.

    "EAKAZ" <EAKAZ@discussions.microsoft.com> wrote in message
    news:EFF81CFD-8E24-4AA4-AA28-483D5BA646BB@microsoft.com...
    > Hi,
    >
    > Some of the icons on the bottom right hand corner of the screen were lost
    > recently, including the "Safely remove Hardware" icon. Anyone can tell me
    > how
    > do I get the icon back?
    >
    > Thanx
  3. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Its lost for quite a few days already, and I've restarted numerous time, what
    else can I do to get them back

    Thanx
    Ed

    "Gary Tsang" wrote:

    > Hi,
    >
    > Have you tried restarting the computer? Sometimes the taskbar icons don't
    > show up and require a restart or two to have them show up again.
    >
    > --
    > Gary Tsang
    > Microsoft MVP - Windows XP Shell/User
    > http://www.microsoft.com/mvp
    >
    > "EAKAZ" <EAKAZ@discussions.microsoft.com> wrote in message
    > news:EFF81CFD-8E24-4AA4-AA28-483D5BA646BB@microsoft.com...
    > > Hi,
    > >
    > > Some of the icons on the bottom right hand corner of the screen were lost
    > > recently, including the "Safely remove Hardware" icon. Anyone can tell me
    > > how
    > > do I get the icon back?
    > >
    > > Thanx
    >
    >
    >
  4. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Hi Ivee

    I know this function, I've always choose "hide when inactive" for most of
    the icons, including the "safely remove hardware" icon. But now the icon,
    together with power icon, and sound icon is lost totally. When I tried to
    customise the setting again, it shows all these icons as "past icons". I
    could get the sound and power icon back by setting in the respective file in
    control panel, but it seems that these 2 icons would go lost again after the
    next restart of the computer. As for the "safely remove hardware" icon, I do
    not know how to get it back. Can you help me on this.

    Thanx
    Ed

    "lvee" wrote:

    > you say 'some of the icons' in the lower right, so that makes me think that
    > nothing is really wrong, just needs to be changed a bit. Check to see how
    > you have them set, to always show, hide when inactive, etc. To do that,
    > first right click your taskbar>properties, and see if the Hide Inactive
    > Icons box is checked. Then, if that box is checked, click the 'customize'
    > box next to it, and there you will find some options for how you want
    > certain icons displayed.
    >
    > "EAKAZ" <EAKAZ@discussions.microsoft.com> wrote in message
    > news:EFF81CFD-8E24-4AA4-AA28-483D5BA646BB@microsoft.com...
    > > Hi,
    > >
    > > Some of the icons on the bottom right hand corner of the screen were lost
    > > recently, including the "Safely remove Hardware" icon. Anyone can tell me
    > > how
    > > do I get the icon back?
    > >
    > > Thanx
    >
    >
    >
  5. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    okay, try this..
    http://www.michna.com/kb/WxSystray.htm


    "EAKAZ" <EAKAZ@discussions.microsoft.com> wrote in message
    news:68166B0B-A733-486F-B735-0375C000341E@microsoft.com...
    > Hi Ivee
    >
    > I know this function, I've always choose "hide when inactive" for most of
    > the icons, including the "safely remove hardware" icon. But now the icon,
    > together with power icon, and sound icon is lost totally. When I tried to
    > customise the setting again, it shows all these icons as "past icons". I
    > could get the sound and power icon back by setting in the respective file
    > in
    > control panel, but it seems that these 2 icons would go lost again after
    > the
    > next restart of the computer. As for the "safely remove hardware" icon, I
    > do
    > not know how to get it back. Can you help me on this.
    >
    > Thanx
    > Ed
    >
    > "lvee" wrote:
    >
    >> you say 'some of the icons' in the lower right, so that makes me think
    >> that
    >> nothing is really wrong, just needs to be changed a bit. Check to see
    >> how
    >> you have them set, to always show, hide when inactive, etc. To do that,
    >> first right click your taskbar>properties, and see if the Hide Inactive
    >> Icons box is checked. Then, if that box is checked, click the
    >> 'customize'
    >> box next to it, and there you will find some options for how you want
    >> certain icons displayed.
    >>
    >> "EAKAZ" <EAKAZ@discussions.microsoft.com> wrote in message
    >> news:EFF81CFD-8E24-4AA4-AA28-483D5BA646BB@microsoft.com...
    >> > Hi,
    >> >
    >> > Some of the icons on the bottom right hand corner of the screen were
    >> > lost
    >> > recently, including the "Safely remove Hardware" icon. Anyone can tell
    >> > me
    >> > how
    >> > do I get the icon back?
    >> >
    >> > Thanx
    >>
    >>
    >>
  6. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    hope you got my last post. for some reason, some of my posts are not
    displaying for me.

    "EAKAZ" <EAKAZ@discussions.microsoft.com> wrote in message
    news:68166B0B-A733-486F-B735-0375C000341E@microsoft.com...
    > Hi Ivee
    >
    > I know this function, I've always choose "hide when inactive" for most of
    > the icons, including the "safely remove hardware" icon. But now the icon,
    > together with power icon, and sound icon is lost totally. When I tried to
    > customise the setting again, it shows all these icons as "past icons". I
    > could get the sound and power icon back by setting in the respective file
    > in
    > control panel, but it seems that these 2 icons would go lost again after
    > the
    > next restart of the computer. As for the "safely remove hardware" icon, I
    > do
    > not know how to get it back. Can you help me on this.
    >
    > Thanx
    > Ed
    >
    > "lvee" wrote:
    >
    >> you say 'some of the icons' in the lower right, so that makes me think
    >> that
    >> nothing is really wrong, just needs to be changed a bit. Check to see
    >> how
    >> you have them set, to always show, hide when inactive, etc. To do that,
    >> first right click your taskbar>properties, and see if the Hide Inactive
    >> Icons box is checked. Then, if that box is checked, click the
    >> 'customize'
    >> box next to it, and there you will find some options for how you want
    >> certain icons displayed.
    >>
    >> "EAKAZ" <EAKAZ@discussions.microsoft.com> wrote in message
    >> news:EFF81CFD-8E24-4AA4-AA28-483D5BA646BB@microsoft.com...
    >> > Hi,
    >> >
    >> > Some of the icons on the bottom right hand corner of the screen were
    >> > lost
    >> > recently, including the "Safely remove Hardware" icon. Anyone can tell
    >> > me
    >> > how
    >> > do I get the icon back?
    >> >
    >> > Thanx
    >>
    >>
    >>
  7. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    http://groups-beta.google.com/group/microsoft.public.windowsxp.newusers/browse_frm/thread/e95c0b0fb476663/1f212af4449bd1eb?q=author:lvee&rnum=2#1f212af4449bd1eb
    --
    ~Robear Dyer (PA Bear)
    MS MVP-Windows (IE/OE) & Security

    lvee wrote:
    > hope you got my last post. for some reason, some of my posts are not
    > displaying for me.
    >
    > "EAKAZ" <EAKAZ@discussions.microsoft.com> wrote in message
    > news:68166B0B-A733-486F-B735-0375C000341E@microsoft.com...
    > > Hi Ivee
    > >
    > > I know this function, I've always choose "hide when inactive" for most
    > > of the icons, including the "safely remove hardware" icon. But now the
    > > icon, together with power icon, and sound icon is lost totally. When I
    > > tried to customise the setting again, it shows all these icons as "past
    > > icons". I could get the sound and power icon back by setting in the
    > > respective file in
    > > control panel, but it seems that these 2 icons would go lost again after
    > > the
    > > next restart of the computer. As for the "safely remove hardware" icon,
    > > I do
    > > not know how to get it back. Can you help me on this.
    > >
    > > Thanx
    > > Ed
    > >
    > > "lvee" wrote:
    > >
    > > > you say 'some of the icons' in the lower right, so that makes me think
    > > > that
    > > > nothing is really wrong, just needs to be changed a bit. Check to
    > > > see how
    > > > you have them set, to always show, hide when inactive, etc. To do
    > > > that, first right click your taskbar>properties, and see if the Hide
    > > > Inactive Icons box is checked. Then, if that box is checked, click
    > > > the 'customize'
    > > > box next to it, and there you will find some options for how you want
    > > > certain icons displayed.
    > > >
    > > > "EAKAZ" <EAKAZ@discussions.microsoft.com> wrote in message
    > > > news:EFF81CFD-8E24-4AA4-AA28-483D5BA646BB@microsoft.com...
    > > > > Hi,
    > > > >
    > > > > Some of the icons on the bottom right hand corner of the screen were
    > > > > lost
    > > > > recently, including the "Safely remove Hardware" icon. Anyone can
    > > > > tell me
    > > > > how
    > > > > do I get the icon back?
    > > > >
    > > > > Thanx
  8. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Thanks, PA Bear...I forgot all about the Google Groups, I appreciate
    the link.
  9. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Well, I subscribed and replied before I read all the info, Shame on me.. and
    I do not like what I see..how can I post from the Google Groups w/out my
    email addy being attached.?

    "PA Bear" <PABearMVP@gmail.com> wrote in message
    news:OOMY9w$hFHA.3064@TK2MSFTNGP15.phx.gbl...
    > http://groups-beta.google.com/group/microsoft.public.windowsxp.newusers/browse_frm/thread/e95c0b0fb476663/1f212af4449bd1eb?q=author:lvee&rnum=2#1f212af4449bd1eb
    > --
    > ~Robear Dyer (PA Bear)
    > MS MVP-Windows (IE/OE) & Security
    >
    > lvee wrote:
    >> hope you got my last post. for some reason, some of my posts are not
    >> displaying for me.
    >>
    >> "EAKAZ" <EAKAZ@discussions.microsoft.com> wrote in message
    >> news:68166B0B-A733-486F-B735-0375C000341E@microsoft.com...
    >> > Hi Ivee
    >> >
    >> > I know this function, I've always choose "hide when inactive" for most
    >> > of the icons, including the "safely remove hardware" icon. But now the
    >> > icon, together with power icon, and sound icon is lost totally. When I
    >> > tried to customise the setting again, it shows all these icons as "past
    >> > icons". I could get the sound and power icon back by setting in the
    >> > respective file in
    >> > control panel, but it seems that these 2 icons would go lost again
    >> > after
    >> > the
    >> > next restart of the computer. As for the "safely remove hardware" icon,
    >> > I do
    >> > not know how to get it back. Can you help me on this.
    >> >
    >> > Thanx
    >> > Ed
    >> >
    >> > "lvee" wrote:
    >> >
    >> > > you say 'some of the icons' in the lower right, so that makes me
    >> > > think
    >> > > that
    >> > > nothing is really wrong, just needs to be changed a bit. Check to
    >> > > see how
    >> > > you have them set, to always show, hide when inactive, etc. To do
    >> > > that, first right click your taskbar>properties, and see if the Hide
    >> > > Inactive Icons box is checked. Then, if that box is checked, click
    >> > > the 'customize'
    >> > > box next to it, and there you will find some options for how you want
    >> > > certain icons displayed.
    >> > >
    >> > > "EAKAZ" <EAKAZ@discussions.microsoft.com> wrote in message
    >> > > news:EFF81CFD-8E24-4AA4-AA28-483D5BA646BB@microsoft.com...
    >> > > > Hi,
    >> > > >
    >> > > > Some of the icons on the bottom right hand corner of the screen
    >> > > > were
    >> > > > lost
    >> > > > recently, including the "Safely remove Hardware" icon. Anyone can
    >> > > > tell me
    >> > > > how
    >> > > > do I get the icon back?
    >> > > >
    >> > > > Thanx
    >
  10. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    AFAIK you need to use a valid address for authentication if you post using
    Google Groups.

    Better: Stick with OE as you're using now and access the MS newsgroups using
    the MS newsserver news://msnews.microsoft.com. No subscriptions or
    passwords and you can "munge" your address.

    OE Tools > Options > Read > Get XX headers at a time (uncheck this option)

    OE View > Current View > Make sure your settings here aren't hiding any
    (unread) messages.
    --
    ~Robear Dyer (PA Bear)
    MS MVP-Windows (IE/OE) & Security

    lvee wrote:
    > Well, I subscribed and replied before I read all the info, Shame on me..
    > and I do not like what I see..how can I post from the Google Groups w/out
    > my email addy being attached.?
    >
    > "PA Bear" <PABearMVP@gmail.com> wrote in message
    > news:OOMY9w$hFHA.3064@TK2MSFTNGP15.phx.gbl...
    > > http://groups-beta.google.com/group/microsoft.public.windowsxp.newusers/browse_frm/thread/e95c0b0fb476663/1f212af4449bd1eb?q=author:lvee&rnum=2#1f212af4449bd1eb
    > > --
    > > ~Robear Dyer (PA Bear)
    > > MS MVP-Windows (IE/OE) & Security
    > >
    > > lvee wrote:
    > > > hope you got my last post. for some reason, some of my posts are not
    > > > displaying for me.
    > > >
    > > > "EAKAZ" <EAKAZ@discussions.microsoft.com> wrote in message
    > > > news:68166B0B-A733-486F-B735-0375C000341E@microsoft.com...
    > > > > Hi Ivee
    > > > >
    > > > > I know this function, I've always choose "hide when inactive" for
    > > > > most of the icons, including the "safely remove hardware" icon. But
    > > > > now the icon, together with power icon, and sound icon is lost
    > > > > totally. When I tried to customise the setting again, it shows all
    > > > > these icons as "past icons". I could get the sound and power icon
    > > > > back by setting in the respective file in
    > > > > control panel, but it seems that these 2 icons would go lost again
    > > > > after
    > > > > the
    > > > > next restart of the computer. As for the "safely remove hardware"
    > > > > icon, I do
    > > > > not know how to get it back. Can you help me on this.
    > > > >
    > > > > Thanx
    > > > > Ed
    > > > >
    > > > > "lvee" wrote:
    > > > >
    > > > > > you say 'some of the icons' in the lower right, so that makes me
    > > > > > think
    > > > > > that
    > > > > > nothing is really wrong, just needs to be changed a bit. Check
    > > > > > to see how
    > > > > > you have them set, to always show, hide when inactive, etc. To do
    > > > > > that, first right click your taskbar>properties, and see if the
    > > > > > Hide Inactive Icons box is checked. Then, if that box is
    > > > > > checked, click the 'customize'
    > > > > > box next to it, and there you will find some options for how you
    > > > > > want certain icons displayed.
    > > > > >
    > > > > > "EAKAZ" <EAKAZ@discussions.microsoft.com> wrote in message
    > > > > > news:EFF81CFD-8E24-4AA4-AA28-483D5BA646BB@microsoft.com...
    > > > > > > Hi,
    > > > > > >
    > > > > > > Some of the icons on the bottom right hand corner of the screen
    > > > > > > were
    > > > > > > lost
    > > > > > > recently, including the "Safely remove Hardware" icon. Anyone
    > > > > > > can tell me
    > > > > > > how
    > > > > > > do I get the icon back?
    > > > > > >
    > > > > > > Thanx
  11. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Ya, I guess that's what I'll do, but it irks me that you can't post w/out
    having your addy show, well, I have the fake one listed in OE, and that's
    what shows while I'm in the Google Groups, but if I post from Google, my
    real addy shows in OE...bummer.

    "PA Bear" <PABearMVP@gmail.com> wrote in message
    news:eS9FQyLiFHA.1948@TK2MSFTNGP12.phx.gbl...
    > AFAIK you need to use a valid address for authentication if you post using
    > Google Groups.
    >
    > Better: Stick with OE as you're using now and access the MS newsgroups
    > using the MS newsserver news://msnews.microsoft.com. No subscriptions or
    > passwords and you can "munge" your address.
    >
    > OE Tools > Options > Read > Get XX headers at a time (uncheck this option)
    >
    > OE View > Current View > Make sure your settings here aren't hiding any
    > (unread) messages.
    > --
    > ~Robear Dyer (PA Bear)
    > MS MVP-Windows (IE/OE) & Security
    >
    > lvee wrote:
    >> Well, I subscribed and replied before I read all the info, Shame on me..
    >> and I do not like what I see..how can I post from the Google Groups w/out
    >> my email addy being attached.?
    >>
    >> "PA Bear" <PABearMVP@gmail.com> wrote in message
    >> news:OOMY9w$hFHA.3064@TK2MSFTNGP15.phx.gbl...
    >> > http://groups-beta.google.com/group/microsoft.public.windowsxp.newusers/browse_frm/thread/e95c0b0fb476663/1f212af4449bd1eb?q=author:lvee&rnum=2#1f212af4449bd1eb
    >> > --
    >> > ~Robear Dyer (PA Bear)
    >> > MS MVP-Windows (IE/OE) & Security
    >> >
    >> > lvee wrote:
    >> > > hope you got my last post. for some reason, some of my posts are not
    >> > > displaying for me.
    >> > >
    >> > > "EAKAZ" <EAKAZ@discussions.microsoft.com> wrote in message
    >> > > news:68166B0B-A733-486F-B735-0375C000341E@microsoft.com...
    >> > > > Hi Ivee
    >> > > >
    >> > > > I know this function, I've always choose "hide when inactive" for
    >> > > > most of the icons, including the "safely remove hardware" icon. But
    >> > > > now the icon, together with power icon, and sound icon is lost
    >> > > > totally. When I tried to customise the setting again, it shows all
    >> > > > these icons as "past icons". I could get the sound and power icon
    >> > > > back by setting in the respective file in
    >> > > > control panel, but it seems that these 2 icons would go lost again
    >> > > > after
    >> > > > the
    >> > > > next restart of the computer. As for the "safely remove hardware"
    >> > > > icon, I do
    >> > > > not know how to get it back. Can you help me on this.
    >> > > >
    >> > > > Thanx
    >> > > > Ed
    >> > > >
    >> > > > "lvee" wrote:
    >> > > >
    >> > > > > you say 'some of the icons' in the lower right, so that makes me
    >> > > > > think
    >> > > > > that
    >> > > > > nothing is really wrong, just needs to be changed a bit. Check
    >> > > > > to see how
    >> > > > > you have them set, to always show, hide when inactive, etc. To do
    >> > > > > that, first right click your taskbar>properties, and see if the
    >> > > > > Hide Inactive Icons box is checked. Then, if that box is
    >> > > > > checked, click the 'customize'
    >> > > > > box next to it, and there you will find some options for how you
    >> > > > > want certain icons displayed.
    >> > > > >
    >> > > > > "EAKAZ" <EAKAZ@discussions.microsoft.com> wrote in message
    >> > > > > news:EFF81CFD-8E24-4AA4-AA28-483D5BA646BB@microsoft.com...
    >> > > > > > Hi,
    >> > > > > >
    >> > > > > > Some of the icons on the bottom right hand corner of the screen
    >> > > > > > were
    >> > > > > > lost
    >> > > > > > recently, including the "Safely remove Hardware" icon. Anyone
    >> > > > > > can tell me
    >> > > > > > how
    >> > > > > > do I get the icon back?
    >> > > > > >
    >> > > > > > Thanx
    >
Ask a new question

Read More

Hardware Microsoft Icons Windows XP