Sign in with
Sign up | Sign in
Your question

Resolution Notice

Last response: in Windows XP
Share
Anonymous
July 13, 2005 5:54:06 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

I have to use the 800 x 600 Screen Resolution to be able to read anything on
screen. Also, some games run at this resolution (Yuri's Revenge).
I cannot find a way to stop the annoying Resolution Notice appearing as a
Blue Oblong in the screen centre. It does not go when I press 1, or stop
when I press 2!
It's a pointless annoyance as far as I'm concerned, but how can I get rid of
it please?
--
VJ

More about : resolution notice

Anonymous
July 13, 2005 11:34:23 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

On Wed, 13 Jul 2005 01:54:06 -0700, John Reed wrote:

> I have to use the 800 x 600 Screen Resolution to be able to read anything on
> screen. Also, some games run at this resolution (Yuri's Revenge).
> I cannot find a way to stop the annoying Resolution Notice appearing as a
> Blue Oblong in the screen centre. It does not go when I press 1, or stop
> when I press 2!
> It's a pointless annoyance as far as I'm concerned, but how can I get rid of
> it please?

What resolution notice? Anything Windows controls can be managed through
System Properties> Performance> Advanced> Visual Effects: choose the
"customize" option. The "customize" and "performance" settings should
bypass any automatic adjustments that Windows would want to initiate.

The default is "let Windows decide." With this setting enabled, it may
notify that its detected a more optimal resolution - however, I don't
recall the dialog buttons being labeled 1 and 2.

If the above does not help, you may need to look a little deeper to
discover what exactly is sending the notification. If software originated,
there may be a setting within that software that can be adjusted.

--
Sharon F
MS-MVP ~ Windows Shell/User
Anonymous
July 13, 2005 12:52:04 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

It is not a problem of Windows, it is from your monitor.
Some LCD monitors (at least both of mine) recall users to switch to the
recommended resolution, my ViewSonic VP171b will display similar message when
the resolution is not 1280x1024.
It is telling you to press the "1" and "2" buttons of your monitor.
This can be removed by going to the setup menu of your monitor and disable
the "Resolution Notice", it should not be difficult to find.

"John Reed" wrote:

> I have to use the 800 x 600 Screen Resolution to be able to read anything on
> screen. Also, some games run at this resolution (Yuri's Revenge).
> I cannot find a way to stop the annoying Resolution Notice appearing as a
> Blue Oblong in the screen centre. It does not go when I press 1, or stop
> when I press 2!
> It's a pointless annoyance as far as I'm concerned, but how can I get rid of
> it please?
> --
> VJ
Related resources
Can't find your answer ? Ask !
Anonymous
July 13, 2005 2:41:02 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Thanks Sharon. As you obviously never see this blue notice it made me think
it must be from some source other than Win XP - then I received the second
reply and that pointed directly to the LCD monitor as the source.
Smack on the ball - I've now disabled it - hoooooray!!!
Your efforts were appreciated as they pointed me away from Win XP, whereas I
thought it must be a Windows problem.
--
VJ


"Sharon F" wrote:

> On Wed, 13 Jul 2005 01:54:06 -0700, John Reed wrote:
>
> > I have to use the 800 x 600 Screen Resolution to be able to read anything on
> > screen. Also, some games run at this resolution (Yuri's Revenge).
> > I cannot find a way to stop the annoying Resolution Notice appearing as a
> > Blue Oblong in the screen centre. It does not go when I press 1, or stop
> > when I press 2!
> > It's a pointless annoyance as far as I'm concerned, but how can I get rid of
> > it please?
>
> What resolution notice? Anything Windows controls can be managed through
> System Properties> Performance> Advanced> Visual Effects: choose the
> "customize" option. The "customize" and "performance" settings should
> bypass any automatic adjustments that Windows would want to initiate.
>
> The default is "let Windows decide." With this setting enabled, it may
> notify that its detected a more optimal resolution - however, I don't
> recall the dialog buttons being labeled 1 and 2.
>
> If the above does not help, you may need to look a little deeper to
> discover what exactly is sending the notification. If software originated,
> there may be a setting within that software that can be adjusted.
>
> --
> Sharon F
> MS-MVP ~ Windows Shell/User
>
Anonymous
July 13, 2005 2:43:06 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Thanks - you are right on the button with that very welcome reply. I have
now disabled the dreaded BLUE NOTICE and am also spending some time finding
out more about the LCD Monitor.
Cheers
--
VJ


"KoChunKit" wrote:

> It is not a problem of Windows, it is from your monitor.
> Some LCD monitors (at least both of mine) recall users to switch to the
> recommended resolution, my ViewSonic VP171b will display similar message when
> the resolution is not 1280x1024.
> It is telling you to press the "1" and "2" buttons of your monitor.
> This can be removed by going to the setup menu of your monitor and disable
> the "Resolution Notice", it should not be difficult to find.
>
> "John Reed" wrote:
>
> > I have to use the 800 x 600 Screen Resolution to be able to read anything on
> > screen. Also, some games run at this resolution (Yuri's Revenge).
> > I cannot find a way to stop the annoying Resolution Notice appearing as a
> > Blue Oblong in the screen centre. It does not go when I press 1, or stop
> > when I press 2!
> > It's a pointless annoyance as far as I'm concerned, but how can I get rid of
> > it please?
> > --
> > VJ
Anonymous
July 14, 2005 3:17:48 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

On Wed, 13 Jul 2005 10:41:02 -0700, John Reed wrote:

> Thanks Sharon. As you obviously never see this blue notice it made me think
> it must be from some source other than Win XP - then I received the second
> reply and that pointed directly to the LCD monitor as the source.
> Smack on the ball - I've now disabled it - hoooooray!!!
> Your efforts were appreciated as they pointed me away from Win XP, whereas I
> thought it must be a Windows problem.

You're welcome, John. I'm glad to hear that that you have the monitor
adjusted the way you want it to be - without the resolution notice.

--
Sharon F
MS-MVP ~ Windows Shell/User
Anonymous
July 14, 2005 11:22:04 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

You're welcome. You should spend more time on the instruction booklets, you
may find some surprises.

"John Reed" wrote:

> Thanks - you are right on the button with that very welcome reply. I have
> now disabled the dreaded BLUE NOTICE and am also spending some time finding
> out more about the LCD Monitor.
> Cheers
> --
> VJ
>
>
> "KoChunKit" wrote:
>
> > It is not a problem of Windows, it is from your monitor.
> > Some LCD monitors (at least both of mine) recall users to switch to the
> > recommended resolution, my ViewSonic VP171b will display similar message when
> > the resolution is not 1280x1024.
> > It is telling you to press the "1" and "2" buttons of your monitor.
> > This can be removed by going to the setup menu of your monitor and disable
> > the "Resolution Notice", it should not be difficult to find.
> >
> > "John Reed" wrote:
> >
> > > I have to use the 800 x 600 Screen Resolution to be able to read anything on
> > > screen. Also, some games run at this resolution (Yuri's Revenge).
> > > I cannot find a way to stop the annoying Resolution Notice appearing as a
> > > Blue Oblong in the screen centre. It does not go when I press 1, or stop
> > > when I press 2!
> > > It's a pointless annoyance as far as I'm concerned, but how can I get rid of
> > > it please?
> > > --
> > > VJ
Anonymous
July 20, 2005 1:18:41 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

KoChunKit Wrote:
>
> It is not a problem of Windows, it is from your monitor.
> Some LCD monitors (at least both of mine) recall users to switch to
> the
> recommended resolution, my ViewSonic VP171b will display similar
> message when
> the resolution is not 1280x1024.
>

:eek:  THAT IS ALL VERY WELL and I will try it BUT: my monitor has
never done this until recently, and I notice all these posts are very
recent. Has something slipped past my virus scanner? Could it have
anything to do with my shifting to Mozilla for browsing?
:confused: AND: my monitor was and always was already set to the
'recommended' resolution.


--
lionel
Anonymous
July 28, 2005 5:57:10 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

KoChunKit Wrote:
> It is not a problem of Windows, it is from your monitor.
> Some LCD monitors (at least both of mine) recall users to switch to
> the
> recommended resolution, my ViewSonic VP171b will display similar
> message when
> the resolution is not 1280x1024.
> It is telling you to press the "1" and "2" buttons of your monitor.
> This can be removed by going to the setup menu of your monitor and
> disable
> the "Resolution Notice", it should not be difficult to find.
>
> THANK YOU!! :) 
> I have had this problem for a year now. Called the Mother Board Co,
> the Video Card Co., screamed and hollered :mad:  no one knew what I
> was talking about. I have a ViewSonic Flat Screen and It sure worked
> for me.
> Irv


--
irvdk
!