Sign in with
Sign up | Sign in
Your question

Desktop appearance

Last response: in Windows XP
Share
Anonymous
July 13, 2005 11:58:53 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

My computer was set up to use Windows XP desktop appearance, but today it
suddenly changed to Windows Classic. No problem, I thought, right-click the
desktop, select Properties and so on ... but Windows XP style did not appear
as an option! I restored from the previous day's Restore Point and all
seemed to be OK again.

Now, a couple of hours later, it's gone again. What have I done and how can
I get control of my desktop back? Running XP Pro with SP2.

:-(

John

More about : desktop appearance

Anonymous
July 14, 2005 12:30:51 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

John, there's a fix at Kelly's
http://www.kellys-korner-xp.com/xp_tweaks.htm Go to line 187 and Restore
Luna Theme.
Download the zip file and open it. luna.msstyles
should be copied and pasted into the
C:\Windows\Resources\Themes\Luna Folder.
"John Rampling" <John@NOSPAM.com> wrote in message
news:1oeBe.125$ha.13@newsfe2-win.ntli.net...
> My computer was set up to use Windows XP desktop appearance, but today it
> suddenly changed to Windows Classic. No problem, I thought, right-click
> the desktop, select Properties and so on ... but Windows XP style did not
> appear as an option! I restored from the previous day's Restore Point and
> all seemed to be OK again.
>
> Now, a couple of hours later, it's gone again. What have I done and how
> can I get control of my desktop back? Running XP Pro with SP2.
>
> :-(
>
> John
>
Anonymous
July 14, 2005 11:37:51 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

"Rich Barry" <rbarryNot@socal.rr.com> wrote in message
news:%ReBe.7219$rF5.3157@tornado.socal.rr.com...
> John, there's a fix at Kelly's
> http://www.kellys-korner-xp.com/xp_tweaks.htm Go to line 187 and
> Restore Luna Theme.
> Download the zip file and open it. luna.msstyles
> should be copied and pasted into the C:\Windows\Resources\Themes\Luna
> Folder.

No, that didn't work. All that fix does is replace certain files but those
files were not in fact missing. I still have the problem.

Also this morning I noticed that the boot screen (the one with the scrolling
blue dots below the Windows XP logo) disappeared after two or three seconds
and the screen went black for a minute or two until the blue Welcome screen
appeared. Then everything appeared to be normal except for the Appearance
problem which remains.

Any ideas?

:-(

John
Anonymous
July 14, 2005 4:46:32 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Follow-up: I restored files via System File Checker and everything seems to
be back to normal EXCEPT the splash screen going black for a few minutes
before the blue Welcome screen appears. My computer takes about 5 minutes to
boot up.


John
!