Sign in with
Sign up | Sign in
Your question

images not seen in sent emails

Last response: in Windows XP
Share
Anonymous
July 14, 2005 3:34:01 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

I have just updated from win98se to a new computer with winXP. I use Outlook
Express for my mail. When I forward an email message to someone else that has
pictures inserted into it (that I can view fine in my emails) they do not
receive the email with the pictures inserted, but rather as attachments. The
email message body only shows little boxes with red Xs in them. I never had
this problem with OE before. Any suggestions?

Thank you,

Steven

More about : images emails

July 14, 2005 12:10:09 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

csblue wrote:

> I have just updated from win98se to a new computer with winXP. I use
> Outlook Express for my mail. When I forward an email message to
> someone else that has pictures inserted into it (that I can view fine
> in my emails) they do not receive the email with the pictures
> inserted, but rather as attachments. The email message body only shows
> little boxes with red Xs in them. I never had this problem with OE
> before. Any suggestions?
>
> Thank you,
>
> Steven

There have been many security changes in Outlook Express. Since you have
a new computer, it includes XP Service Pack 2. Here is some information
from Microsoft about the changes in OE in XPSP2:

Outlook Express now has picture handling facilities similar to Outlook
2003. This prevents senders of spam e-mail from determining whether a
recipient opens a message. It does this by preventing the automatic
display of pictures from Internet servers. The user is presented with
placeholders and the Information Bar gives the user the option to
display the picture.

[Pictures and images embedded in HTML e-mail messages can be adapted to
secretly send a message back to the sender. These are often referred to
as Web beacons. Spammers rely on information returned by these images
to confirm active e-mail addresses. Some spam messages contain Web
beacon images so small that they are invisible to the human eye-but not
to Outlook Express.

An improved defense against Web beacons is to stop pictures from
downloading until you've had a chance to review the message. Outlook
Express in Windows XP SP2 will now block images automatically in
messages from people who are not in your address book. This goes a long
way in preventing the verification of your e-mail address for spammers.
It makes your e-mail name less useful to spammers and may result in
your getting less spam over time.

This feature also minimizes a common annoyance for those using dial-up
network connections. In earlier versions of Outlook Express, if you
read an HTML e-mail message with a picture embedded in it, Outlook
Express would automatically try to connect to the Internet to retrieve
any reference images. With image blocking in Outlook Express, this will
no longer happen -
http://www.microsoft.com/windowsxp/sp2/ieoeoverview.msp...

Plain text mode is now the default setting with Outlook Express in
Windows XP Service Pack 2. In plain text mode, Outlook Express uses the
rich edit control rather than the MSHTML control. This avoids some
security issues that result from the use of MSHTML by using the rich
edit control. You can reduce the attack surface by operating in Plain
Text Mode.

The following Outlook Express features are not available when running in
plain text mode:
- Changing text size
- Full text searching through the body of a mail message

Source:
http://www.microsoft.com/technet/prodtechnol/winxppro/m...

In addition, here is the best site to learn about Outlook Express:

http://www.insideoe.com

Malke
--
Elephant Boy Computers
www.elephantboycomputers.com
"Don't Panic!"
MS-MVP Windows - Shell/User
Anonymous
July 14, 2005 2:09:04 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Thank you, Malke, for you informative reply. It did not, however, address my
problem. I am looking for help right now, not an education. I have plenty to
keep me busy learning all the new stuff in XP and I am aware of some of the
things you mentioned and I will study the others when I have the opportunity.

Meanwhile, I need help with the current problem , which is why I logged on
to the group. Does anyone have information about my issue and how to resolve
it?

Thank you,

Steven

"Malke" wrote:

> csblue wrote:
>
> > I have just updated from win98se to a new computer with winXP. I use
> > Outlook Express for my mail. When I forward an email message to
> > someone else that has pictures inserted into it (that I can view fine
> > in my emails) they do not receive the email with the pictures
> > inserted, but rather as attachments. The email message body only shows
> > little boxes with red Xs in them. I never had this problem with OE
> > before. Any suggestions?
> >
> > Thank you,
> >
> > Steven
>
> There have been many security changes in Outlook Express. Since you have
> a new computer, it includes XP Service Pack 2. Here is some information
> from Microsoft about the changes in OE in XPSP2:
>
> Outlook Express now has picture handling facilities similar to Outlook
> 2003. This prevents senders of spam e-mail from determining whether a
> recipient opens a message. It does this by preventing the automatic
> display of pictures from Internet servers. The user is presented with
> placeholders and the Information Bar gives the user the option to
> display the picture.
>
> [Pictures and images embedded in HTML e-mail messages can be adapted to
> secretly send a message back to the sender. These are often referred to
> as Web beacons. Spammers rely on information returned by these images
> to confirm active e-mail addresses. Some spam messages contain Web
> beacon images so small that they are invisible to the human eye-but not
> to Outlook Express.
>
> An improved defense against Web beacons is to stop pictures from
> downloading until you've had a chance to review the message. Outlook
> Express in Windows XP SP2 will now block images automatically in
> messages from people who are not in your address book. This goes a long
> way in preventing the verification of your e-mail address for spammers.
> It makes your e-mail name less useful to spammers and may result in
> your getting less spam over time.
>
> This feature also minimizes a common annoyance for those using dial-up
> network connections. In earlier versions of Outlook Express, if you
> read an HTML e-mail message with a picture embedded in it, Outlook
> Express would automatically try to connect to the Internet to retrieve
> any reference images. With image blocking in Outlook Express, this will
> no longer happen -
> http://www.microsoft.com/windowsxp/sp2/ieoeoverview.msp...
>
> Plain text mode is now the default setting with Outlook Express in
> Windows XP Service Pack 2. In plain text mode, Outlook Express uses the
> rich edit control rather than the MSHTML control. This avoids some
> security issues that result from the use of MSHTML by using the rich
> edit control. You can reduce the attack surface by operating in Plain
> Text Mode.
>
> The following Outlook Express features are not available when running in
> plain text mode:
> - Changing text size
> - Full text searching through the body of a mail message
>
> Source:
> http://www.microsoft.com/technet/prodtechnol/winxppro/m...
>
> In addition, here is the best site to learn about Outlook Express:
>
> http://www.insideoe.com
>
> Malke
> --
> Elephant Boy Computers
> www.elephantboycomputers.com
> "Don't Panic!"
> MS-MVP Windows - Shell/User
>
Related resources
Anonymous
July 14, 2005 4:37:54 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Ask in the Outlook Express newsgroup.

"csblue" <csblue@discussions.microsoft.com> wrote in message
news:53CE18A7-E275-4D98-9026-9A83DCBFDC53@microsoft.com...
| Thank you, Malke, for you informative reply. It did not, however, address
my
| problem. I am looking for help right now, not an education. I have plenty
to
| keep me busy learning all the new stuff in XP and I am aware of some of
the
| things you mentioned and I will study the others when I have the
opportunity.
|
| Meanwhile, I need help with the current problem , which is why I logged on
| to the group. Does anyone have information about my issue and how to
resolve
| it?
|
| Thank you,
|
| Steven
|
| "Malke" wrote:
|
| > csblue wrote:
| >
| > > I have just updated from win98se to a new computer with winXP. I use
| > > Outlook Express for my mail. When I forward an email message to
| > > someone else that has pictures inserted into it (that I can view fine
| > > in my emails) they do not receive the email with the pictures
| > > inserted, but rather as attachments. The email message body only shows
| > > little boxes with red Xs in them. I never had this problem with OE
| > > before. Any suggestions?
| > >
| > > Thank you,
| > >
| > > Steven
| >
| > There have been many security changes in Outlook Express. Since you have
| > a new computer, it includes XP Service Pack 2. Here is some information
| > from Microsoft about the changes in OE in XPSP2:
| >
| > Outlook Express now has picture handling facilities similar to Outlook
| > 2003. This prevents senders of spam e-mail from determining whether a
| > recipient opens a message. It does this by preventing the automatic
| > display of pictures from Internet servers. The user is presented with
| > placeholders and the Information Bar gives the user the option to
| > display the picture.
| >
| > [Pictures and images embedded in HTML e-mail messages can be adapted to
| > secretly send a message back to the sender. These are often referred to
| > as Web beacons. Spammers rely on information returned by these images
| > to confirm active e-mail addresses. Some spam messages contain Web
| > beacon images so small that they are invisible to the human eye-but not
| > to Outlook Express.
| >
| > An improved defense against Web beacons is to stop pictures from
| > downloading until you've had a chance to review the message. Outlook
| > Express in Windows XP SP2 will now block images automatically in
| > messages from people who are not in your address book. This goes a long
| > way in preventing the verification of your e-mail address for spammers.
| > It makes your e-mail name less useful to spammers and may result in
| > your getting less spam over time.
| >
| > This feature also minimizes a common annoyance for those using dial-up
| > network connections. In earlier versions of Outlook Express, if you
| > read an HTML e-mail message with a picture embedded in it, Outlook
| > Express would automatically try to connect to the Internet to retrieve
| > any reference images. With image blocking in Outlook Express, this will
| > no longer happen -
| > http://www.microsoft.com/windowsxp/sp2/ieoeoverview.msp...
| >
| > Plain text mode is now the default setting with Outlook Express in
| > Windows XP Service Pack 2. In plain text mode, Outlook Express uses the
| > rich edit control rather than the MSHTML control. This avoids some
| > security issues that result from the use of MSHTML by using the rich
| > edit control. You can reduce the attack surface by operating in Plain
| > Text Mode.
| >
| > The following Outlook Express features are not available when running in
| > plain text mode:
| > - Changing text size
| > - Full text searching through the body of a mail message
| >
| > Source:
| >
http://www.microsoft.com/technet/prodtechnol/winxppro/m...
| >
| > In addition, here is the best site to learn about Outlook Express:
| >
| > http://www.insideoe.com
| >
| > Malke
| > --
| > Elephant Boy Computers
| > www.elephantboycomputers.com
| > "Don't Panic!"
| > MS-MVP Windows - Shell/User
| >
Anonymous
July 14, 2005 9:42:50 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

OE Tools > Options > Send > Mail Sending Format > HTML > Send pictures with
messages: Is this option checked?

Assuming you have the option enabled, do the forwarded messages display
properly in your copy viewed from Sent Items folder? If so, the problem's
not on your end.
--
OE6-specific newsgroup:
news://msnews.microsoft.com/microsoft.public.windows.inetexplorer.ie6_outlookexpress
OE General newsgroup:
news://msnews.microsoft.com/microsoft.public.outlookexpress.general

~Robear Dyer (PA Bear)
MS MVP-Windows (IE/OE) & Security, AH-VSOP


csblue wrote:
> I have just updated from win98se to a new computer with winXP. I use
> Outlook Express for my mail. When I forward an email message to someone
> else that has pictures inserted into it (that I can view fine in my
> emails) they do not receive the email with the pictures inserted, but
> rather as attachments. The email message body only shows little boxes
> with red Xs in them. I never had this problem with OE before. Any
> suggestions?
>
> Thank you,
>
> Steven
Anonymous
July 14, 2005 9:42:51 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Yes, it is.
Steven

"PA Bear" wrote:

> OE Tools > Options > Send > Mail Sending Format > HTML > Send pictures with
> messages: Is this option checked?
>
> Assuming you have the option enabled, do the forwarded messages display
> properly in your copy viewed from Sent Items folder? If so, the problem's
> not on your end.
> --
> OE6-specific newsgroup:
> news://msnews.microsoft.com/microsoft.public.windows.inetexplorer.ie6_outlookexpress
> OE General newsgroup:
> news://msnews.microsoft.com/microsoft.public.outlookexpress.general
>
> ~Robear Dyer (PA Bear)
> MS MVP-Windows (IE/OE) & Security, AH-VSOP
>
>
> csblue wrote:
> > I have just updated from win98se to a new computer with winXP. I use
> > Outlook Express for my mail. When I forward an email message to someone
> > else that has pictures inserted into it (that I can view fine in my
> > emails) they do not receive the email with the pictures inserted, but
> > rather as attachments. The email message body only shows little boxes
> > with red Xs in them. I never had this problem with OE before. Any
> > suggestions?
> >
> > Thank you,
> >
> > Steven
>
>
Anonymous
July 14, 2005 11:44:10 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

> Assuming you have the option enabled, do the forwarded messages display
> properly in your copy viewed from Sent Items folder? If so, the problem's
> not on your end.

--
~PA Bear

csblue wrote:
> Yes, it is.
> Steven
>
> "PA Bear" wrote:
>
> > OE Tools > Options > Send > Mail Sending Format > HTML > Send pictures
> > with messages: Is this option checked?
> >
> > Assuming you have the option enabled, do the forwarded messages display
> > properly in your copy viewed from Sent Items folder? If so, the
> > problem's not on your end.
> > --
> > OE6-specific newsgroup:
> > news://msnews.microsoft.com/microsoft.public.windows.inetexplorer.ie6_outlookexpress
> > OE General newsgroup:
> > news://msnews.microsoft.com/microsoft.public.outlookexpress.general
> >
> > ~Robear Dyer (PA Bear)
> > MS MVP-Windows (IE/OE) & Security, AH-VSOP
> >
> >
> > csblue wrote:
> > > I have just updated from win98se to a new computer with winXP. I use
> > > Outlook Express for my mail. When I forward an email message to
> > > someone else that has pictures inserted into it (that I can view fine
> > > in my emails) they do not receive the email with the pictures
> > > inserted, but rather as attachments. The email message body only
> > > shows little boxes with red Xs in them. I never had this problem with
> > > OE before. Any suggestions?
> > >
> > > Thank you,
> > >
> > > Steven
Anonymous
July 14, 2005 11:44:11 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Well, in my sent folders the messages have both in the message body; first
the little boxes with red Xs, and then, below that, the actual pictures.
Hmmmm... any ideas?

Steven

"PA Bear" wrote:

> > Assuming you have the option enabled, do the forwarded messages display
> > properly in your copy viewed from Sent Items folder? If so, the problem's
> > not on your end.
>
> --
> ~PA Bear
>
> csblue wrote:
> > Yes, it is.
> > Steven
> >
> > "PA Bear" wrote:
> >
> > > OE Tools > Options > Send > Mail Sending Format > HTML > Send pictures
> > > with messages: Is this option checked?
> > >
> > > Assuming you have the option enabled, do the forwarded messages display
> > > properly in your copy viewed from Sent Items folder? If so, the
> > > problem's not on your end.
> > > --
> > > OE6-specific newsgroup:
> > > news://msnews.microsoft.com/microsoft.public.windows.inetexplorer.ie6_outlookexpress
> > > OE General newsgroup:
> > > news://msnews.microsoft.com/microsoft.public.outlookexpress.general
> > >
> > > ~Robear Dyer (PA Bear)
> > > MS MVP-Windows (IE/OE) & Security, AH-VSOP
> > >
> > >
> > > csblue wrote:
> > > > I have just updated from win98se to a new computer with winXP. I use
> > > > Outlook Express for my mail. When I forward an email message to
> > > > someone else that has pictures inserted into it (that I can view fine
> > > > in my emails) they do not receive the email with the pictures
> > > > inserted, but rather as attachments. The email message body only
> > > > shows little boxes with red Xs in them. I never had this problem with
> > > > OE before. Any suggestions?
> > > >
> > > > Thank you,
> > > >
> > > > Steven
>
>
Anonymous
July 15, 2005 2:00:18 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Important: Disable scanning of outgoing and incoming messages by your
anti-virus application. It provides no additional protection and may be
causing the problem.

And this is your copy of an HTML message with inserted/embedded pix which
you've Forwarded?

Are both of these options unchecked?...

Tools > Options > Read > Read all messages in plain text

Tools > Options > Security > Download images > ...

If not, uncheck 'em and then look again at your copy of the sent Forwarded
message.

Another test: Create a new HTML message with inserted/embedded pix and send
it to yourself. When you open this message, do the inserted/embedded pix
display as expected?
--
~PA Bear

csblue wrote:
> Well, in my sent folders the messages have both in the message body; first
> the little boxes with red Xs, and then, below that, the actual pictures.
> Hmmmm... any ideas?
>
> Steven
>
> "PA Bear" wrote:
>
> > > Assuming you have the option enabled, do the forwarded messages
> > > display properly in your copy viewed from Sent Items folder? If so,
> > > the problem's not on your end.
> >
> > --
> > ~PA Bear
> >
> > csblue wrote:
> > > Yes, it is.
> > > Steven
> > >
> > > "PA Bear" wrote:
> > >
> > > > OE Tools > Options > Send > Mail Sending Format > HTML > Send
> > > > pictures with messages: Is this option checked?
> > > >
> > > > Assuming you have the option enabled, do the forwarded messages
> > > > display properly in your copy viewed from Sent Items folder? If
> > > > so, the problem's not on your end.
> > > > --
> > > > OE6-specific newsgroup:
> > > > news://msnews.microsoft.com/microsoft.public.windows.inetexplorer.ie6_outlookexpress
> > > > OE General newsgroup:
> > > > news://msnews.microsoft.com/microsoft.public.outlookexpress.general
> > > >
> > > > ~Robear Dyer (PA Bear)
> > > > MS MVP-Windows (IE/OE) & Security, AH-VSOP
> > > >
> > > >
> > > > csblue wrote:
> > > > > I have just updated from win98se to a new computer with winXP. I
> > > > > use Outlook Express for my mail. When I forward an email message
> > > > > to someone else that has pictures inserted into it (that I can
> > > > > view fine in my emails) they do not receive the email with the
> > > > > pictures inserted, but rather as attachments. The email message
> > > > > body only shows little boxes with red Xs in them. I never had
> > > > > this problem with OE before. Any suggestions?
> > > > >
> > > > > Thank you,
> > > > >
> > > > > Steven
Anonymous
July 15, 2005 3:46:01 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Okay, I did everything you suggested. I disabled the in/out scanning by the
av program.
Yes, both options were unchecked in tools, options (I had done that at
earlier suggestions).
Then I created a new email with an embedded pic and sent it to myself and it
came out fine.
Therefore, I resolve that the virus scanner was the final culprit.
I forwarded the same email to my wife's computer just to make sure and it
came out fine too.

Thank you so much for your help, Pa Bear.

I really appreciate your sticking with me.

Steven

"The unexamined life is not worth living"

"A man once said, He who knows he knows, knows nothing;
and he who knows he knows nothing, really knows"



"PA Bear" wrote:

> Important: Disable scanning of outgoing and incoming messages by your
> anti-virus application. It provides no additional protection and may be
> causing the problem.
>
> And this is your copy of an HTML message with inserted/embedded pix which
> you've Forwarded?
>
> Are both of these options unchecked?...
>
> Tools > Options > Read > Read all messages in plain text
>
> Tools > Options > Security > Download images > ...
>
> If not, uncheck 'em and then look again at your copy of the sent Forwarded
> message.
>
> Another test: Create a new HTML message with inserted/embedded pix and send
> it to yourself. When you open this message, do the inserted/embedded pix
> display as expected?
> --
> ~PA Bear
>
> csblue wrote:
> > Well, in my sent folders the messages have both in the message body; first
> > the little boxes with red Xs, and then, below that, the actual pictures.
> > Hmmmm... any ideas?
> >
> > Steven
> >
> > "PA Bear" wrote:
> >
> > > > Assuming you have the option enabled, do the forwarded messages
> > > > display properly in your copy viewed from Sent Items folder? If so,
> > > > the problem's not on your end.
> > >
> > > --
> > > ~PA Bear
> > >
> > > csblue wrote:
> > > > Yes, it is.
> > > > Steven
> > > >
> > > > "PA Bear" wrote:
> > > >
> > > > > OE Tools > Options > Send > Mail Sending Format > HTML > Send
> > > > > pictures with messages: Is this option checked?
> > > > >
> > > > > Assuming you have the option enabled, do the forwarded messages
> > > > > display properly in your copy viewed from Sent Items folder? If
> > > > > so, the problem's not on your end.
> > > > > --
> > > > > OE6-specific newsgroup:
> > > > > news://msnews.microsoft.com/microsoft.public.windows.inetexplorer.ie6_outlookexpress
> > > > > OE General newsgroup:
> > > > > news://msnews.microsoft.com/microsoft.public.outlookexpress.general
> > > > >
> > > > > ~Robear Dyer (PA Bear)
> > > > > MS MVP-Windows (IE/OE) & Security, AH-VSOP
> > > > >
> > > > >
> > > > > csblue wrote:
> > > > > > I have just updated from win98se to a new computer with winXP. I
> > > > > > use Outlook Express for my mail. When I forward an email message
> > > > > > to someone else that has pictures inserted into it (that I can
> > > > > > view fine in my emails) they do not receive the email with the
> > > > > > pictures inserted, but rather as attachments. The email message
> > > > > > body only shows little boxes with red Xs in them. I never had
> > > > > > this problem with OE before. Any suggestions?
> > > > > >
> > > > > > Thank you,
> > > > > >
> > > > > > Steven
>
>
Anonymous
July 15, 2005 11:55:09 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

YW, Blue, and thanks for posting back.
--
~PA Bear

csblue wrote:
> Okay, I did everything you suggested. I disabled the in/out scanning by
> the av program.
> Yes, both options were unchecked in tools, options (I had done that at
> earlier suggestions).
> Then I created a new email with an embedded pic and sent it to myself and
> it came out fine.
> Therefore, I resolve that the virus scanner was the final culprit.
> I forwarded the same email to my wife's computer just to make sure and it
> came out fine too.
>
> Thank you so much for your help, Pa Bear.
>
> I really appreciate your sticking with me.
>
> Steven
>
> "The unexamined life is not worth living"
>
> "A man once said, He who knows he knows, knows nothing;
> and he who knows he knows nothing, really knows"
>
>
>
> "PA Bear" wrote:
>
> > Important: Disable scanning of outgoing and incoming messages by your
> > anti-virus application. It provides no additional protection and may be
> > causing the problem.
> >
> > And this is your copy of an HTML message with inserted/embedded pix
> > which you've Forwarded?
> >
> > Are both of these options unchecked?...
> >
> > Tools > Options > Read > Read all messages in plain text
> >
> > Tools > Options > Security > Download images > ...
> >
> > If not, uncheck 'em and then look again at your copy of the sent
> > Forwarded message.
> >
> > Another test: Create a new HTML message with inserted/embedded pix and
> > send it to yourself. When you open this message, do the
> > inserted/embedded pix display as expected?
> > --
> > ~PA Bear
> >
> > csblue wrote:
> > > Well, in my sent folders the messages have both in the message body;
> > > first the little boxes with red Xs, and then, below that, the actual
> > > pictures. Hmmmm... any ideas?
> > >
> > > Steven
> > >
> > > "PA Bear" wrote:
> > >
> > > > > Assuming you have the option enabled, do the forwarded messages
> > > > > display properly in your copy viewed from Sent Items folder? If
> > > > > so, the problem's not on your end.
> > > >
> > > > --
> > > > ~PA Bear
> > > >
> > > > csblue wrote:
> > > > > Yes, it is.
> > > > > Steven
> > > > >
> > > > > "PA Bear" wrote:
> > > > >
> > > > > > OE Tools > Options > Send > Mail Sending Format > HTML > Send
> > > > > > pictures with messages: Is this option checked?
> > > > > >
> > > > > > Assuming you have the option enabled, do the forwarded messages
> > > > > > display properly in your copy viewed from Sent Items folder? If
> > > > > > so, the problem's not on your end.
> > > > > > --
> > > > > > OE6-specific newsgroup:
> > > > > > news://msnews.microsoft.com/microsoft.public.windows.inetexplorer.ie6_outlookexpress
> > > > > > OE General newsgroup:
> > > > > > news://msnews.microsoft.com/microsoft.public.outlookexpress.general
> > > > > >
> > > > > > ~Robear Dyer (PA Bear)
> > > > > > MS MVP-Windows (IE/OE) & Security, AH-VSOP
> > > > > >
> > > > > >
> > > > > > csblue wrote:
> > > > > > > I have just updated from win98se to a new computer with
> > > > > > > winXP. I use Outlook Express for my mail. When I forward an
> > > > > > > email message to someone else that has pictures inserted into
> > > > > > > it (that I can view fine in my emails) they do not receive
> > > > > > > the email with the pictures inserted, but rather as
> > > > > > > attachments. The email message body only shows little boxes
> > > > > > > with red Xs in them. I never had this problem with OE before.
> > > > > > > Any suggestions?
> > > > > > >
> > > > > > > Thank you,
> > > > > > >
> > > > > > > Steven
!