How do I stop "To begin, click user name screen" appearing?

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

I have recently downloaded a program which insisted I also download the
Passport software to function properly. (I already had Passport anyway.)

I now find that when I turn on the computer I have a screen "To begin, click
your user name." I am the sole user / Administrator of a stand alone PC so I
don't need this screen, how do I remove it /prevent it appearing since it is
unnecessary?

Thank you
7 answers Last reply
More about stop begin click user screen appearing
  1. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    In news:47C2FF18-E71F-43CE-AE2B-C7E1243A8BC9@microsoft.com,
    Clive Drake <CliveDrake@discussions.microsoft.com> had this to say:

    My reply is at the bottom of your sent message:

    > I have recently downloaded a program which insisted I also download
    > the Passport software to function properly. (I already had Passport
    > anyway.)
    >
    > I now find that when I turn on the computer I have a screen "To
    > begin, click your user name." I am the sole user / Administrator of
    > a stand alone PC so I don't need this screen, how do I remove it
    > /prevent it appearing since it is unnecessary?
    >
    > Thank you

    Start > Run > Type "control userpasswords2" without the quotes > UNTick the
    box that says users must enter a username and password, click okay, and then
    a screen will popup and you can fill in the username and password you want
    to be the default from here on out.

    Galen
    --

    "But there are always some lunatics about. It would be a dull world
    without them."

    Sherlock Holmes
  2. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Thank you for help.

    I did as you suggested, but left the usename and password blank as I do not
    need them.

    I now have a message on start up "Logon Message. Unable to log you on
    because of account restriction." I click OK and go back to "To begin, click
    your user name." Which is what I am trying to avoid.

    How can I turn on the PC and go straight to the Desktop as I used to do?

    Clive

    "Galen" wrote:

    > In news:47C2FF18-E71F-43CE-AE2B-C7E1243A8BC9@microsoft.com,
    > Clive Drake <CliveDrake@discussions.microsoft.com> had this to say:
    >
    > My reply is at the bottom of your sent message:
    >
    > > I have recently downloaded a program which insisted I also download
    > > the Passport software to function properly. (I already had Passport
    > > anyway.)
    > >
    > > I now find that when I turn on the computer I have a screen "To
    > > begin, click your user name." I am the sole user / Administrator of
    > > a stand alone PC so I don't need this screen, how do I remove it
    > > /prevent it appearing since it is unnecessary?
    > >
    > > Thank you
    >
    > Start > Run > Type "control userpasswords2" without the quotes > UNTick the
    > box that says users must enter a username and password, click okay, and then
    > a screen will popup and you can fill in the username and password you want
    > to be the default from here on out.
    >
    > Galen
    > --
    >
    > "But there are always some lunatics about. It would be a dull world
    > without them."
    >
    > Sherlock Holmes
    >
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Clive Drake wrote:
    > Thank you for help.
    >
    > I did as you suggested, but left the usename and password blank as I do not
    > need them.
    >
    > I now have a message on start up "Logon Message. Unable to log you on
    > because of account restriction." I click OK and go back to "To begin, click
    > your user name." Which is what I am trying to avoid.
    >
    > How can I turn on the PC and go straight to the Desktop as I used to do?

    In order for this to work, you must populate the username and password
    fields with the account that you want to log on with automatically. Go
    back into control userpasswords2, put the check back about requiring a
    user and password, apply the changes and then start the steps again that
    Galen outlined. This time when prompted, enter your username and password.
    --
    Tom Porterfield
    MS-MVP Windows
    http://support.telop.org

    Please post all follow-ups to the newsgroup only.
  4. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    does the following help you at all


    http://tinyurl.com/b47rb


    --
    radspanner
  5. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Galen told how to do it but you did not follow his instructions.

    --


    The best live web video on the internet http://www.seedsv.com/webdemo.htm
    NEW Embedded system W/Linux. We now sell DVR cards.
    See it all at http://www.seedsv.com/products.htm
    Sharpvision simply the best http://www.seedsv.com


    "Clive Drake" <CliveDrake@discussions.microsoft.com> wrote in message
    news:1CFCC25C-2DB3-49D4-BC32-61591015AB5A@microsoft.com...
    > Thank you for help.
    >
    > I did as you suggested, but left the usename and password blank as I do
    > not
    > need them.
    >
    > I now have a message on start up "Logon Message. Unable to log you on
    > because of account restriction." I click OK and go back to "To begin,
    > click
    > your user name." Which is what I am trying to avoid.
    >
    > How can I turn on the PC and go straight to the Desktop as I used to do?
    >
    > Clive
    >
    > "Galen" wrote:
    >
    >> In news:47C2FF18-E71F-43CE-AE2B-C7E1243A8BC9@microsoft.com,
    >> Clive Drake <CliveDrake@discussions.microsoft.com> had this to say:
    >>
    >> My reply is at the bottom of your sent message:
    >>
    >> > I have recently downloaded a program which insisted I also download
    >> > the Passport software to function properly. (I already had Passport
    >> > anyway.)
    >> >
    >> > I now find that when I turn on the computer I have a screen "To
    >> > begin, click your user name." I am the sole user / Administrator of
    >> > a stand alone PC so I don't need this screen, how do I remove it
    >> > /prevent it appearing since it is unnecessary?
    >> >
    >> > Thank you
    >>
    >> Start > Run > Type "control userpasswords2" without the quotes > UNTick
    >> the
    >> box that says users must enter a username and password, click okay, and
    >> then
    >> a screen will popup and you can fill in the username and password you
    >> want
    >> to be the default from here on out.
    >>
    >> Galen
    >> --
    >>
    >> "But there are always some lunatics about. It would be a dull world
    >> without them."
    >>
    >> Sherlock Holmes
    >>
    >>
    >>
  6. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    In news:MevDe.5057$_%4.3158@newssvr14.news.prodigy.com,
    pcbutts1 <pcbutts1@seedsv.com> had this to say:

    My reply is at the bottom of your sent message:

    > Galen told how to do it but you did not follow his instructions.

    <w> That's because no one ever listens to me. *nods* ;) No worries, I
    probably should have emphasised that it was required that they enter the
    username and password not something that was optional. People who are
    new(ish) to XP aren't familiar with the way profiles and logon really works
    so I suppose my answer should/could have been more exact or at least more
    insistant that they follow all the steps.

    Galen
    --

    "But there are always some lunatics about. It would be a dull world
    without them."

    Sherlock Holmes
  7. Quote:
    Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    I have recently downloaded a program which insisted I also download the
    Passport software to function properly. (I already had Passport anyway.)

    I now find that when I turn on the computer I have a screen "To begin, click
    your user name." I am the sole user / Administrator of a stand alone PC so I
    don't need this screen, how do I remove it /prevent it appearing since it is
    unnecessary?

    Thank you


    Go to - control panel - user accounts

    Delete any accounts other than your own which should be set as admin and one guest but make sure the guest account is turned of.

    Your PC should just see one valid user then and go straight into windows.

    This was a major frustration for me on a laptop I use for elevated photography. It won't fire up the chain of USB extensions till it goes into windows. Till the 'welcome screen' appeared one day I could leave it to it's own devices to boot up from scratch, took me ages to work out how to remove it.

    All of the forum threads I read assumed you were trying to get round password protection so hope if like me you stumbled on this old thread I hope this helps.upon this old thread
Ask a new question

Read More

Microsoft Windows XP