Sign in with
Sign up | Sign in
Your question
Solved

Far Cry 2 windowed issue

Last response: in Video Games
Share
November 9, 2009 7:19:54 PM

Hello all,

I seem to be experiencing some problem with windowed mode in Far Cry 2. I simply changed DX9 to DX10 in the video settings and when I restarted the game it was windowed. I never asked for it to be windowed and I can't find an option to turn it off. It stayed windowed when I turned it back to DX9. If anyone knows how to change it to full screen I would appreciate it.

Thanks.

More about : cry windowed issue

Best solution

November 9, 2009 10:09:34 PM
Share

Close the game

Documents > My Games > Far Cry 2

Now edit the file called GamerProfile.xml using Notepad

Change the value Maximized="0" to Maximized="1"

Save the file, then try starting up the game again. Should be sorted. :) 
November 10, 2009 7:51:47 PM

Thanks confused.
November 11, 2009 6:08:12 PM

Alt/Enter works for me.
!