system configuration utility

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

typing msconfig in the run box will not start up the utility. msconfig.exe
is located in windows/pchealth, and nt servicepak uninstall. The pf files
are located in windows\prefetch. how can I get the utility to run, sort of
reloading xp. I have sp2 as well as all of the updates. all the other
utilities run ok.
--
Thanks, niel
5 answers Last reply
More about system configuration utility
  1. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Hi,

    Click start/run, type cmd and click ok. From the prompt run:

    copy %windir%\pchealth\helpctr\binaries\msconfig.exe C:\msconfig1.com

    and hit <enter>. You should get a message about the file being copied
    successfully. Then click start/run and type C:\msconfig1.com and click ok -
    does this load the utility? If so, then the system is likely infected with a
    virus that is blocking the actions of the system utilities. Reloading XP
    won't help, you will need to do some cleanup.

    Free virus removal tools:

    http://vil.nai.com/vil/stinger/
    http://www.emsisoft.com/en/
    http://free.grisoft.com/doc/8/lng/us/tpl/v5/nid/3001#3001
    http://www.f-secure.com/download-purchase/tools.shtml

    How to create emergency system tools;
    http://www.dougknox.com/xp/utils/xp_emerutils.htm

    How to start in Safe mode:
    http://www.rickrogers.org/fixes.htm#Safe%20mode

    --
    Best of Luck,

    Rick Rogers, aka "Nutcase" - Microsoft MVP
    http://mvp.support.microsoft.com/
    Associate Expert - WindowsXP Expert Zone
    www.microsoft.com/windowsxp/expertzone
    Windows help - www.rickrogers.org

    "niel" <niel@discussions.microsoft.com> wrote in message
    news:39E29D95-F351-46FD-8AD5-6F8640CAD926@microsoft.com...
    > typing msconfig in the run box will not start up the utility.
    > msconfig.exe
    > is located in windows/pchealth, and nt servicepak uninstall. The pf files
    > are located in windows\prefetch. how can I get the utility to run, sort
    > of
    > reloading xp. I have sp2 as well as all of the updates. all the other
    > utilities run ok.
    > --
    > Thanks, niel
  2. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Thanks for your help, unfortunately, it still won't load the utility. The
    procedure you gave me results in a message "1 file copied", but typing
    f:\msconfig1.com (f: is my primary HD)results in nothing loading. I've used
    a virus cleaner, adaware, but no results. Can I reload just the utilities
    from the XP Home CD?
    --
    Thanks, niel


    "Rick "Nutcase" Rogers" wrote:

    > Hi,
    >
    > Click start/run, type cmd and click ok. From the prompt run:
    >
    > copy %windir%\pchealth\helpctr\binaries\msconfig.exe C:\msconfig1.com
    >
    > and hit <enter>. You should get a message about the file being copied
    > successfully. Then click start/run and type C:\msconfig1.com and click ok -
    > does this load the utility? If so, then the system is likely infected with a
    > virus that is blocking the actions of the system utilities. Reloading XP
    > won't help, you will need to do some cleanup.
    >
    > Free virus removal tools:
    >
    > http://vil.nai.com/vil/stinger/
    > http://www.emsisoft.com/en/
    > http://free.grisoft.com/doc/8/lng/us/tpl/v5/nid/3001#3001
    > http://www.f-secure.com/download-purchase/tools.shtml
    >
    > How to create emergency system tools;
    > http://www.dougknox.com/xp/utils/xp_emerutils.htm
    >
    > How to start in Safe mode:
    > http://www.rickrogers.org/fixes.htm#Safe%20mode
    >
    > --
    > Best of Luck,
    >
    > Rick Rogers, aka "Nutcase" - Microsoft MVP
    > http://mvp.support.microsoft.com/
    > Associate Expert - WindowsXP Expert Zone
    > www.microsoft.com/windowsxp/expertzone
    > Windows help - www.rickrogers.org
    >
    > "niel" <niel@discussions.microsoft.com> wrote in message
    > news:39E29D95-F351-46FD-8AD5-6F8640CAD926@microsoft.com...
    > > typing msconfig in the run box will not start up the utility.
    > > msconfig.exe
    > > is located in windows/pchealth, and nt servicepak uninstall. The pf files
    > > are located in windows\prefetch. how can I get the utility to run, sort
    > > of
    > > reloading xp. I have sp2 as well as all of the updates. all the other
    > > utilities run ok.
    > > --
    > > Thanks, niel
    >
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Update your antivirus software ans run a full system scan.

    [[When you open System Configuration Utility [MSCONFIG], Registry Editor or
    Task Manager, they flash for a second and quit. This symptom is caused by
    Viruses.]]

    Task Manager, MSCONFIG, or REGEDIT disappear while opening
    http://www.mvps.org/sramesh2k/ToolsQuit.htm

    --
    Hope this helps. Let us know.

    Wes
    MS-MVP Windows Shell/User

    In news:39E29D95-F351-46FD-8AD5-6F8640CAD926@microsoft.com,
    niel <niel@discussions.microsoft.com> hunted and pecked:
    > typing msconfig in the run box will not start up the utility.
    > msconfig.exe is located in windows/pchealth, and nt servicepak uninstall.
    > The pf files are located in windows\prefetch. how can I get the utility
    > to run, sort of reloading xp. I have sp2 as well as all of the updates.
    > all the other utilities run ok.
    > --
    > Thanks, niel
  4. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Hi Niel,

    As I mentioned, you are likely infected. These can help, and they are best
    run in Safe mode:

    Free virus removal tools:

    http://vil.nai.com/vil/stinger/
    http://www.emsisoft.com/en/
    http://free.grisoft.com/doc/8/lng/us/tpl/v5/nid/3001#3001
    http://www.f-secure.com/download-purchase/tools.shtml

    How to start in Safe mode:
    http://www.rickrogers.org/fixes.htm#Safe%20mode

    --
    Best of Luck,

    Rick Rogers, aka "Nutcase" - Microsoft MVP
    http://mvp.support.microsoft.com/
    Associate Expert - WindowsXP Expert Zone
    www.microsoft.com/windowsxp/expertzone
    Windows help - www.rickrogers.org

    "niel" <niel@discussions.microsoft.com> wrote in message
    news:A6D5BE30-13E3-4FE4-A53A-9F774FF1E274@microsoft.com...
    > Thanks for your help, unfortunately, it still won't load the utility. The
    > procedure you gave me results in a message "1 file copied", but typing
    > f:\msconfig1.com (f: is my primary HD)results in nothing loading. I've
    > used
    > a virus cleaner, adaware, but no results. Can I reload just the utilities
    > from the XP Home CD?
    > --
    > Thanks, niel
    >
    >
    > "Rick "Nutcase" Rogers" wrote:
    >
    >> Hi,
    >>
    >> Click start/run, type cmd and click ok. From the prompt run:
    >>
    >> copy %windir%\pchealth\helpctr\binaries\msconfig.exe C:\msconfig1.com
    >>
    >> and hit <enter>. You should get a message about the file being copied
    >> successfully. Then click start/run and type C:\msconfig1.com and click
    >> ok -
    >> does this load the utility? If so, then the system is likely infected
    >> with a
    >> virus that is blocking the actions of the system utilities. Reloading XP
    >> won't help, you will need to do some cleanup.
    >>
    >> Free virus removal tools:
    >>
    >> http://vil.nai.com/vil/stinger/
    >> http://www.emsisoft.com/en/
    >> http://free.grisoft.com/doc/8/lng/us/tpl/v5/nid/3001#3001
    >> http://www.f-secure.com/download-purchase/tools.shtml
    >>
    >> How to create emergency system tools;
    >> http://www.dougknox.com/xp/utils/xp_emerutils.htm
    >>
    >> How to start in Safe mode:
    >> http://www.rickrogers.org/fixes.htm#Safe%20mode
    >>
    >> --
    >> Best of Luck,
    >>
    >> Rick Rogers, aka "Nutcase" - Microsoft MVP
    >> http://mvp.support.microsoft.com/
    >> Associate Expert - WindowsXP Expert Zone
    >> www.microsoft.com/windowsxp/expertzone
    >> Windows help - www.rickrogers.org
    >>
    >> "niel" <niel@discussions.microsoft.com> wrote in message
    >> news:39E29D95-F351-46FD-8AD5-6F8640CAD926@microsoft.com...
    >> > typing msconfig in the run box will not start up the utility.
    >> > msconfig.exe
    >> > is located in windows/pchealth, and nt servicepak uninstall. The pf
    >> > files
    >> > are located in windows\prefetch. how can I get the utility to run,
    >> > sort
    >> > of
    >> > reloading xp. I have sp2 as well as all of the updates. all the other
    >> > utilities run ok.
    >> > --
    >> > Thanks, niel
    >>
    >>
    >>
  5. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Thanks for your help. Unfortunately, I ran 4 different virus scan programs,
    none turned up any viruses. I also reran my Norton 2005 antivirus program,
    but nothing showed. Any other thoughts?
    --
    Thanks, niel


    "Wesley Vogel" wrote:

    > Update your antivirus software ans run a full system scan.
    >
    > [[When you open System Configuration Utility [MSCONFIG], Registry Editor or
    > Task Manager, they flash for a second and quit. This symptom is caused by
    > Viruses.]]
    >
    > Task Manager, MSCONFIG, or REGEDIT disappear while opening
    > http://www.mvps.org/sramesh2k/ToolsQuit.htm
    >
    > --
    > Hope this helps. Let us know.
    >
    > Wes
    > MS-MVP Windows Shell/User
    >
    > In news:39E29D95-F351-46FD-8AD5-6F8640CAD926@microsoft.com,
    > niel <niel@discussions.microsoft.com> hunted and pecked:
    > > typing msconfig in the run box will not start up the utility.
    > > msconfig.exe is located in windows/pchealth, and nt servicepak uninstall.
    > > The pf files are located in windows\prefetch. how can I get the utility
    > > to run, sort of reloading xp. I have sp2 as well as all of the updates.
    > > all the other utilities run ok.
    > > --
    > > Thanks, niel
    >
Ask a new question

Read More

Configuration Msconfig Windows XP