Sign in with
Sign up | Sign in
Your question

ms office toolbar

Tags:
  • Office
  • Windows XP
Last response: in Windows XP
Share
July 21, 2005 2:54:04 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

I have a fairly new XP (got it last March) that has been set up with
multiple "users" - which is a first for me. Since I'm the primary
user of this computer, my user preferences are set up the way I want
and everything is fine as far as I'm concerned.

However, as a response to another "user" who also has administrative
privileges asking where Word is, I activated the Office Toolbar
(customized) and logged off. However, it doesn't open when I log back
into that user personality. Why? If I go to Start > Programs and
reactivate MS Office Toolbar, it opens up fully customized. So why
doesn't it just open when I open that personality?

Any ideas? It's probably a simple fix, but I'm stumped.

TIA

More about : office toolbar

Anonymous
July 21, 2005 4:56:02 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

You need to set the toolbar to open on startup.

Try the following steps:

1) Locate the shortcut to launch the toolbar in the start menu
2) Right click on the shortcut and select copy
3) Right click the "startup" folder in the start menu and choose explore
4) Right click in the right had pane and choose paste
5) log off and log back in, tool bar should load.

let us know how you go.

-lewi

"sf" wrote:

>
> I have a fairly new XP (got it last March) that has been set up with
> multiple "users" - which is a first for me. Since I'm the primary
> user of this computer, my user preferences are set up the way I want
> and everything is fine as far as I'm concerned.
>
> However, as a response to another "user" who also has administrative
> privileges asking where Word is, I activated the Office Toolbar
> (customized) and logged off. However, it doesn't open when I log back
> into that user personality. Why? If I go to Start > Programs and
> reactivate MS Office Toolbar, it opens up fully customized. So why
> doesn't it just open when I open that personality?
>
> Any ideas? It's probably a simple fix, but I'm stumped.
>
> TIA
>
!