Sign in with
Sign up | Sign in
Your question

Numbers pad malfunction

Last response: in Windows XP
Share
Anonymous
July 22, 2005 9:08:48 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

I recently upgraded from 98se to xp. The numbers pad on my old keyboard,
which worked by default in 98 seems to be disoriented in xp. It works in
editors, but won't work properly in browser forms. The keyboard section of
the control panel doesn't have adjustments for this problem.
Anonymous
July 22, 2005 9:08:49 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Is the Num Lock key light on? Press the Num Lock key and see what happens.

Windows will remember the status of Num Lock, and enable it on the next
boot.


--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:AK9Ee.1117$Oy5.37@newssvr31.news.prodigy.com,
Primal Oooze <primeooze@hotmail.com> hunted and pecked:
> I recently upgraded from 98se to xp. The numbers pad on my old keyboard,
> which worked by default in 98 seems to be disoriented in xp. It works in
> editors, but won't work properly in browser forms. The keyboard section of
> the control panel doesn't have adjustments for this problem.
Anonymous
July 23, 2005 1:21:56 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

"Wesley Vogel" <123WVogel955@comcast.net> wrote in message
news:#y3ZoEwjFHA.4000@TK2MSFTNGP12.phx.gbl...
> Is the Num Lock key light on? Press the Num Lock key and see what
happens.
>

Wow, that was it. Thanks. I should have noticed that. It must have gotten
turned off and has been booting up that way ever since.
Anonymous
July 23, 2005 1:21:57 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

There's always something. Keep having fun. :-)

--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:UrdEe.2073$lX2.66@newssvr19.news.prodigy.com,
Primal Oooze <primeooze@hotmail.com> hunted and pecked:
> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
> news:#y3ZoEwjFHA.4000@TK2MSFTNGP12.phx.gbl...
>> Is the Num Lock key light on? Press the Num Lock key and see what
>> happens.
>>
>
> Wow, that was it. Thanks. I should have noticed that. It must have gotten
> turned off and has been booting up that way ever since.
!