Sign in with
Sign up | Sign in
Your question
Closed

Borderlands shader wont work

Last response: in Video Games
Share
November 11, 2009 3:25:35 PM

It says i need shader 3.0 and i have 2.0 but i was wondering if there is a way to bypass this. i have a radeon x850 pro agp x8 slot. my comp will run it but it wont actually let me. im kinda mad i bought it and im pissed.
November 11, 2009 6:01:09 PM

You can bypass it by moving into the 21st century. Update your graphics card.
Score
0
August 18, 2010 3:05:15 PM

How about this, morgan. If u are not actually going to help, don't post. 1) It adds useless stuff onto the server and 2) It just pisses people off. Sacarsm it NOT appreciated. And, not everyone can buy a new graphics card immediately. By the time they can buy a new one now, the newest on the market then may be still out of budget, but game dev will still be bastards and develop their games based on the new standard. So, don't be such a bastard. Leave that to the graphics department of game dev companies.

As for Fa7, I am also having this bloody problem. Wonder why the devs can't just set a lowest setting that doesn't require shader 3.0. Hopefully can get a new card, but meanwhile, still trying to bypass. If i find one that works, i'll post again.
Score
0
Related resources
August 18, 2010 3:31:52 PM

I wouldn't expect an easy bypass, as PS 3.0 is a totally different programming path from PS 2.0...if they didn't bother to code to the lower standard, theres not much you can do, short of a new GPU.

Its POSSIBLE someone may have made a third party program to get around the requirement and start the game, but you'd need to expect significant graphical issues (and crashes) due to not having a supported GPU.
Score
0
August 18, 2010 4:32:29 PM

AnomanderRake said:
How about this, morgan. If u are not actually going to help, don't post. 1) It adds useless stuff onto the server and 2) It just pisses people off. Sacarsm it NOT appreciated. And, not everyone can buy a new graphics card immediately. By the time they can buy a new one now, the newest on the market then may be still out of budget, but game dev will still be bastards and develop their games based on the new standard. So, don't be such a bastard. Leave that to the graphics department of game dev companies.

As for Fa7, I am also having this bloody problem. Wonder why the devs can't just set a lowest setting that doesn't require shader 3.0. Hopefully can get a new card, but meanwhile, still trying to bypass. If i find one that works, i'll post again.


Want a useful reply ?.... The card is shader model of his is 2.0. The game needs a newer card..... shader model 3.0. Game will NOT run on his card even if YOU want it to.
Score
0
March 1, 2011 11:44:15 PM

Try taking a look at swiftshader.

SwiftShader is an advanced software renderer with Direct3D 8/9 class features, including shaders.

Theirs just one thing, i have the same exact problem and i just found out about swiftshader like 15 minutes ago so im gonna try to fix my video card but if this helps please post the details on how u fixed your shader :) 
Score
0
March 4, 2011 6:12:12 PM

This topic has been closed by Mousemonkey
Score
0
!