Sign in with
Sign up | Sign in
Your question

a7n8x deluxe & usb2.0

Tags:
  • Motherboards
  • Device Manager
  • Drivers
  • USB
Last response: in Motherboards
Share
August 28, 2003 4:13:08 PM

How do I know if usb2.0 drivers are installed? In Device Manager the usb driver appears as a question mark. However, I have a functioning usb mouse and webcam.



/\/\ito

More about : a7n8x deluxe usb2

August 28, 2003 4:35:41 PM

The question mark means the drivers aren't installed. You need to install the USB drivers off the disk that came with it. It's a walk through thing that you have to follow step by step to get them installed.

Well, I didn't think that was gonna happen!!!
August 28, 2003 4:47:22 PM

hi,

when I first installed winxp and the nForce drivers, the nforce setup stated something that if USB wasn't properly installed, I'd have to reinstall WinXP again.

I did install the usb HotFix that comes with nforce cd.
I downloaded the usb2.0 driver from nvidia, but I'm afraid to install it.

Also, if usb2.0 isn't installed, why is my mouse and webcam working?

Thanks.

/\/\ito
Related resources
August 28, 2003 5:17:52 PM

Mouse & web cam got generic Windows drivers durning the install. Look in Device Manager & check the drivers they have.

The Hotfix as you call it didn't install or you wouldn't have a question mark on the USB in Device Manager IMO.

As for reinstalling XP, I've never heard that. I must have built 7 or 8 machines with this very board now. I've always used the CD & it's worked every time.

Other than that, I wouldn't know. Hope you get it

Well, I didn't think that was gonna happen!!!
August 28, 2003 5:37:07 PM

USB 2.0 drivers are on SP1 for WinXP. Install SP1 and after, have XP to automaticly find the drivers and they will install.

-Always put the blame on you first, then on the hardware !!!
August 28, 2003 5:46:21 PM

I din't think to ask if he had SP1. Your right.

Well, I didn't think that was gonna happen!!!
!