Sign in with
Sign up | Sign in
Your question

Dragon Age Origins problem

Last response: in Video Games
Share
November 14, 2009 9:36:06 PM

Ok.I installed the game,patched,installed DLC everything is great running smooth BUT in upper left corner there is a sign.
PHYSX>CPU any ideas how to get eliminate annoying sign.
November 15, 2009 6:16:22 PM

1. Rt click on desktop
2. open nVidia control panel
3. Click on 3D settings
4. Uncheck da box
November 16, 2009 3:28:36 PM

Alright.
!