Can't find USB Root Hubs

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

I cannot get the Device Manager to display the tab for Power Management and
thus cannot see the USB Root Hubs.
I'd like to uncheck the box "allow the computer to turn off the device to
save power".
I have set the View to display hidden devices.
I recently had my BIOS and MB drivers updated by a professional.

I have purchased three CH Products for flying (Combatstick, ProThrottle, and
Pedals) and the computer keeps dropping my stick after a while. I have
changed USB ports and do not use the ports on the motherboard as there is a
known conflict with Via chips and CH Products (the reason for the Belkin PCI
card - NEC chipsets).

I have even sent the stick back to CH, who tell me it is working correctly.

Any help would be appreciated.

TBrown

Asus A7V8X Via - base MB
AMD XP2200
Maxtor 80Gb w/8Mb cache
(2) Kngston 512 Mb 333Mhz DDR
ATI 9800 Pro
Hercules Gamesurround Fortissimo III
Belkin USP 2.0 - 5 Port PCI card - F5U220
WinXP Home w/SP2
3 answers Last reply
More about find root hubs
  1. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Select ControlPanel---then Performance and Maintenenance-- then Power Options. You should see 5 Tabs on the Power Options Properties. Do you see the APM Tab? Click on it. In the block for "Advanced Power Management", be sure to selected (tick) "Enable Advanced Power Management support".

    Post back with your findings.
    --
    Maurice N
    MVP Windows - Shell / User
    -----


    TBown wrote:
    > I cannot get the Device Manager to display the tab for Power
    > Management and thus cannot see the USB Root Hubs.
    > I'd like to uncheck the box "allow the computer to turn off the
    > device to save power".
    > I have set the View to display hidden devices.
    > I recently had my BIOS and MB drivers updated by a professional.
    >
    > I have purchased three CH Products for flying (Combatstick,
    > ProThrottle, and Pedals) and the computer keeps dropping my stick
    > after a while. I have changed USB ports and do not use the ports on
    > the motherboard as there is a known conflict with Via chips and CH
    > Products (the reason for the Belkin PCI card - NEC chipsets).
    >
    > I have even sent the stick back to CH, who tell me it is working
    > correctly.
    >
    > Any help would be appreciated.
    >
    > TBrown
    >
    > Asus A7V8X Via - base MB
    > AMD XP2200
    > Maxtor 80Gb w/8Mb cache
    > (2) Kngston 512 Mb 333Mhz DDR
    > ATI 9800 Pro
    > Hercules Gamesurround Fortissimo III
    > Belkin USP 2.0 - 5 Port PCI card - F5U220
    > WinXP Home w/SP2
  2. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Thank you for the response. On my Control Panel, I do not have an icon for
    Performance and Mantenance, but do have one for Power Options which only has
    four tabs: Power Schemes / Advanced / Hibernate/ UPS

    Seems like a road block each time I look for a solution. Thanks in advance.
    TB

    "Maurice N ~ MVP" wrote:

    > Select ControlPanel---then Performance and Maintenenance-- then Power Options. You should see 5 Tabs on the Power Options Properties. Do you see the APM Tab? Click on it. In the block for "Advanced Power Management", be sure to selected (tick) "Enable Advanced Power Management support".
    >
    > Post back with your findings.
    > --
    > Maurice N
    > MVP Windows - Shell / User
    > -----
    >
    >
    > TBown wrote:
    > > I cannot get the Device Manager to display the tab for Power
    > > Management and thus cannot see the USB Root Hubs.
    > > I'd like to uncheck the box "allow the computer to turn off the
    > > device to save power".
    > > I have set the View to display hidden devices.
    > > I recently had my BIOS and MB drivers updated by a professional.
    > >
    > > I have purchased three CH Products for flying (Combatstick,
    > > ProThrottle, and Pedals) and the computer keeps dropping my stick
    > > after a while. I have changed USB ports and do not use the ports on
    > > the motherboard as there is a known conflict with Via chips and CH
    > > Products (the reason for the Belkin PCI card - NEC chipsets).
    > >
    > > I have even sent the stick back to CH, who tell me it is working
    > > correctly.
    > >
    > > Any help would be appreciated.
    > >
    > > TBrown
    > >
    > > Asus A7V8X Via - base MB
    > > AMD XP2200
    > > Maxtor 80Gb w/8Mb cache
    > > (2) Kngston 512 Mb 333Mhz DDR
    > > ATI 9800 Pro
    > > Hercules Gamesurround Fortissimo III
    > > Belkin USP 2.0 - 5 Port PCI card - F5U220
    > > WinXP Home w/SP2
    >
  3. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    TBown wrote:
    > I cannot get the Device Manager to display the tab for Power
    > Management and thus cannot see the USB Root Hubs.
    > I'd like to uncheck the box "allow the computer to turn off
    > the device to save power".
    > I have set the View to display hidden devices.
    > I recently had my BIOS and MB drivers updated by a
    > professional.
    >
    > I have purchased three CH Products for flying (Combatstick,
    > ProThrottle, and Pedals) and the computer keeps dropping my
    > stick after a while. I have changed USB ports and do not
    > use the ports on the motherboard as there is a known
    > conflict with Via chips and CH Products (the reason for the
    > Belkin PCI card - NEC chipsets).
    >
    > I have even sent the stick back to CH, who tell me it is
    > working correctly.
    >
    > Any help would be appreciated.
    >
    > TBrown
    >
    > Asus A7V8X Via - base MB
    > AMD XP2200
    > Maxtor 80Gb w/8Mb cache
    > (2) Kngston 512 Mb 333Mhz DDR
    > ATI 9800 Pro
    > Hercules Gamesurround Fortissimo III
    > Belkin USP 2.0 - 5 Port PCI card - F5U220
    > WinXP Home w/SP2

    Have you tried doing the following?

    Go to Start -> Control Panel -> System.
    Click on the Hardware tab.
    On the Hardware tab, click on Device Manager.
    In Device Manager, click on the + sign next to Universal Serial
    Bus Controllers.
    If you right click on USB root hub or USB 2.0 root hub you
    should see a Power Management tab.
    From there you can uncheck "Allow the computer to turn off this
    device to save power".

    Nepatsfan
Ask a new question

Read More

USB Windows XP