Greenish video playback with windows XP SP1 help

I just installed XP and after a while decided to try some avis and mpgs only to see a sort of greenish image with over contrast. I tried many codecs but nothing helps. Please help me.

PS I tried Divx and WM9 (10).
1 answer Last reply
More about greenish video playback windows help
  1. It may be because of your video acceleration settings in Windows Media Player. Try opening the program, and selecting


    and clear some of the check boxes, such as "Use Overlays". Make a single change, and then test with a known "good" .avi or .wmv file.

    You could also attempt to alter the hue, saturation, gamma, and contrast and overlay levels for the color profile under the Display Properties advanced settings for your video card.

    However, I'm fairly sure that working with the acceleration settings for your video card under Windows Media Player will correct the problem. I recall seeing something similar in the past, and found the workaround in this area.

    If not, you may have to start uninstalling codecs, and be careful about what you add. For instance, installing codec "packs" is really <i>not</i> a good way to add whatever codecs you need ... some of them are darned buggy, and some can interfere with each other, rendering any kind of playback impossible. Be very careful and selective when choosing what you install.

    A program like <A HREF="" target="_new">GSpot</A> can be very useful in situations like this, so that you ending up installing the only the individual codecs needed for a particular file.

    This site might prove useful for other codecs: <A HREF="" target="_new"></A>

    Personally, I won't try a new codec without a system backup in place, because sometimes, just uninstalling a codec won't restore a system's previous settings.


    <A HREF="" target="_new"><font color=green>My System Rigs</font color=green></A>

    <A HREF="" target="_new"><b><font color=purple></font color=purple></b></A> - <i><font color=orange>Your Computer Questions Answered</font color=orange></i>
Ask a new question

Read More

Video Windows XP