Sign-in / Sign-up
Your question

A7N8X-VM Rev. 1.02 and XP Install Issue

Tags:
  • Motherboards
  • BIOS
  • Floppy Disk
Last response: in Motherboards
September 11, 2003 12:27:35 AM

I received the above mentioned mobo a few days ago. After installing it, I booted with a floppy to fdisk and format a new 120gig HDD. I did the partition and rebooted the computer.

I'm somewhat busy most of the time so I don't always see everything, but in this situation I noticed the message that went something like "bad bios" or "bios corrupt" or "bios error". To this I was prompted for to insert a bios into the floppy drive.

I thought about it and then showed it to a co-worker. We then decided to download the bios from ASUS's web site. After downloading it and copying it to a floppy I inserted the floppy.

The bios routine read the floppy and found the rom. It then told me it was going to flash the bios. It then flashed the bios indicating that the flash was successful and told me that I had to restart the computer. I did so.

Upon restart the mobo wouldn't post. No beeps, no screens, nothing.

I pulled everything out and tried again. I cleared the cmos. Nothing. I pulled the battery and left it unplugged for a couple hours. No post.

After a while I decided to let my co-worker work with the board. He had no luck.

I then went and got another one. This one boots consistently. The problem is that I can't get the system to install XP. I have swapped out the ram, tried a new HDD, tried a different CDROM. Turned off all peripherals in bios. Still no good install.

During the install I get "file xxx was not copied correctly" error messages. During the install I received the "IRQ_NOT_LESS_THEN...." error. I turned off all extra IRQ required devices. I can get past the IRQ_NOT...." error doing this but the file copy error is still there.

I've tried copying the files to the HDD and doing the WINNT.exe with and without the smartdrv.exe cache. I've tried numerous CDs, XP Home, XP Pro, etc. No luck.

The machine has 2 512mb ddr266 memory modules. I've pulled one and then swapped them but no luck.

Any ideas? Any help would be appreciated.

BTW, where the heck did NForcershq.com go? I get "bad request" when attempting to access their website.

More about : a7n8x rev install issue

September 11, 2003 4:54:08 PM

Anyone have any ideas?
September 11, 2003 6:13:08 PM

I hear nary a peep from you all. :) 

I have some additional information. I ran memtest 86 against the ram and experienced a thousands of errors.

I pulled the 2 512mb sticks of ram and put in a single known good 512mb stick pc3200. The first two were 512m pc2700. No overclocking. Using bios defaults.

This mobo also seems to not have options for tweaking it much.

After putting in the single pc3200 512mb ram I ran the memory tests. These also failed.
Related resources
September 11, 2003 7:23:01 PM

Have you tried just normal DDR memory module (266 Mhz) and a smaller HDD. I`ve experienced problems with Maxtor 120 GB hard drive it didn't work, I was unable to use it with a AOpen AK-73PRO.
September 11, 2003 7:52:44 PM

Sounds like you have a bad MB. Where did you get it, try sending it back.

If it works for you then don't fix it.
September 12, 2003 8:22:39 PM

I tried pc2700 and pc3200 with no luck.

I tried a 20 gig drive with no luck.
September 12, 2003 8:25:52 PM

We really can't conclude anything except it is bad. No new ideas for resolving it. I tried an XP 1800+ to test to see if it was the processor. No luck.

This would be a 2nd board in a row with problems. I'm personally starting to think that this -VM board is a total waste. I don't see posts on it anywhere so maybe no one is buying it.

I've looked at and have confidence in the shuttle board that is the equivalent of this. Lots of features at a modest cost.
September 14, 2003 1:47:14 PM

Have you tried 2100 DDR? I am also having problems with this board. I can get XP to install but there are alot of graphical glitches and it hangs alot.

The current setup I have for this board is; Maxtor 80Gb Hdd, 512Mb 2700 TwinMos Ram, onboard Video and a Sony CD-RW/DVD combo drive.

I was doing some research yesterday and found someone complaining of exactly the same problems as i was having and had apparently fixed it by swapping the RAM for 2100 DDR. I am unable to test this until i can get my hands on some 2100 though.
September 15, 2003 7:14:11 PM

Well after all your odysee with the Motherboard I've taken a look to www.asus.com.tw and there is a list with memory that works with your board. Follow this link:

http://www.asus.com/products/mb/socketa/a7n8x-vm/overvi...

That sounds not really well, I think Asus knows what's happening with this model. If you can, change it for another one with Nforce 2 chipset.

Good Luck!!!
September 16, 2003 3:43:23 PM

Asus always has recommended memory for their mobos. When I bought my A7N8X deluxe after they came out I went looking for the exact memory that they listed as approved. I found none. I found some close in numbering but could find none that matched exactly. Therein lies the problem.

Following up on this issue I got a 3rd board. Not that I wanted a 3rd one of these but the boss ordered it. Luckily he also ordered the Shuttle equivalent of this board (upon my recommendation).

The third board (A7N8X-vm) exhibited the same problem. The memory I tested with it was taken out of an A7N8X Deluxe Ver 2.0 board which worked without flaw. On both of the two A7N8X-VM boards that still functioned the memory failed tests repeatedly.

That same memory on the Shuttle board passed without flaw and installed XP without problems. I've left it up testing/burning it in so we'll see if it locks or exhibits problems soon.

I guess I can only conclude that the A7N8X-vm boards suck. BTW, there are no tweaking options for memory/processor/fsb, etc in bios for the -vm board. The Shuttle board has a few options but not much more then the -vm boards.

<P ID="edit"><FONT SIZE=-1><EM>Edited by Jimbo99 on 09/16/03 11:45 AM.</EM></FONT></P>
September 17, 2003 2:47:42 AM

I would have to agree with you. I finally found some 2100 DDR last night and gave it a try. All the problems i was having then instantly vanished. It would seem this board is not compatible with anything higher than that without a stand alone AGP card in....
September 18, 2003 6:55:19 PM

Being that we were stuck with 3 of these boards, one of which just came back from RMA, I decided to test them with pc2100 memory. A co-worker managed to find the one recommended by ASUS. After long memory tests the boards seem to have passed.

The oustanding issue is that the boards are way too touchy. Even if we make machines with them and sell them, 2 months from now or 1 year from now, the customer may want a memory upgrade and be unknowledgeable about the problem and what needs to be done to ensure that they get the good stuff.

If ASUS won't, or can't, make motherboards that use ram generally available, then ASUS is not the choice for motherboards we should be making.
September 18, 2003 10:04:52 PM

Hi!

I have build my own computer now, with a ASUS A7N8X-X MB. I got into BIOS, because my MB couldn't detect the settings of speed, so I needed to do this manually. When I got out of BIOS, I got an error message : "The CPU has been changed"... And when I tried to start once more, nothing worked.
The screen was completely black, even if the CPU fan, grafic card fan, and everything worked.

What did you do to make the black screen go away???


But as to defend ASUS, they often make good products.



Thanks!
September 19, 2003 9:01:55 PM

Clear your cmos. That's about all I can think of.