Sign in with
Sign up | Sign in
Your question

Windows XP Lock-up

Last response: in Motherboards
Share
September 14, 2003 2:09:04 PM

Hi!
I've been having some troubles the last 2 days, with WinXP locking up (freezing) for no appareant reason.

My hardware:
Abit IC-7G, P4 2,6GHz 800MHz, Corsair TwinX PC3200 DDR 1024Mb, Creative Audigy Platinum, Hercules Radeon 9500Pro, Logitech USB Wheel mouse (bog standard vanilla blue one) and a similar bog-standard keyboard that has NEVER caused trouble before. Network card is integral Intel PRO/1000CT Gb LAN-card, no probs til today. I'm running WinXP Pro, with all updates installed. Mobo has latest available BIOS. Btw, USB mouse support is enabled in BIOS, and as with everything else, the mouse has never caused trouble. Connection speed is ADSL 1024/256.

Right, the last thing I did was installing Photoshop 7.0 and ACDsee 4.0 Pro, and both worked beautifully, then went to work, switching my pc off.
Got back and started up again, and my mouse locked up, cursor wouldn't move. Then the keyboard did same, wouldn't budge and had to use the reset-button. This happened a few times, no error-messages or anything, just lock-up in Windows. Also happened once during boot-up, after clicking the login button.....mouse quit working and nothing happened for bout 3 minutes, so I did the reset thing again.
It also locked up twice during internet connection to a webpage containing a lot of small images (160-170K), where the whole thing just seemed to go slower and slower, loading images slower and slower, until none were loaded at all, and it LOOKED as if I was having connection trouble. But the mouse and keys locked up again, and had to reset. Scanned for viruses too, with files updated today, again nothing.

What struck me was the way it locked up; the mouse gradually locked up more and more, then the images stopped loading. I tried using the ctr-alt-del key on my keyboard, but nothing happened. I tried using the Windows-key to get the startmenu up, but the taskbar just blinked and locked, halfway visible. BUT, I could easily enuff alt-tab between the different IE windows (but not to desktop...) I had open....quickly too, no load time. For those that wonder about the speed and bandwith.....been running 2 clients of EVE Online at the same time on this rig, AND browsing in IE all the while. Without major problems, although my pc has rebooted suddenly on some of those heavy workloads, but this has happened before with EVE so not unusual.

Other things that might be related, dunno, but seing the problems I've just had....well, might be connected...?
Yesterday while in the pre-mission UI screen of a game, the screen just went into a colored static blur, with lots of rectangular bits of "static" that scrolled up on the screen. Had to reset to get the rig up again, as monitor reported no signal input. Once up everything was cool, played a bit and all worked fine.

Any ideas at all why the mouse and keys might be locking up like that? I've never had these probs until today, started an hour ago. The CPU, Mobo, RAM and Graphics adapter are all new....everything but the 9500pro was installed 3 weeks ago, 9500pro was installed on earlier Mobo. I'm not sure that this is the right forum for this, but I kinda suspect the motherboard, even though I've had good experiences with Abit in the past. One thing I should mention though, is that lately the Onchip fan on the mobo seems to be making a lot of noise....it isrunning, have checked it manually, but the last 10-14 days the fan has sounded like its "slurring" a bit. But I have gotten no hardware errors.
Anyone?

More about : windows lock

September 14, 2003 3:20:40 PM

I'm guessing at the power supply because of your fan slurring (or however we could express that).

What is your power supply, rating and brand?

Adding the 9500Pro might have tipped the balance.
Newer graphics cards can draw significant amounts of power.

Please give a description of all your hardware components.
(Disk drives and types, total memory, processor, CDRroms DVDs.. PCI cards etc etc. and of course power supply)

One common test that people recommend to see if ur power supply is adequate is:

Insert a CD while monitoring your CPU cooling fan. If the RPM drops your power supply is insufficient.

The loving are the daring!<P ID="edit"><FONT SIZE=-1><EM>Edited by Flinx on 09/14/03 11:21 AM.</EM></FONT></P>
September 14, 2003 6:30:19 PM

Hi!
Well, the slurring is only there during actually starting the pc after it has been switched off for a few hours....
Also I hear that this noise is something that several have reported after some use of the Abit IC-7G mobo. This is the fan on the northbridge chipset, and several have reported this being noisy.
As for my powersupply, this is a 340W system on a Chieftec hi-tower, and this should be suffucient in this case.
Now, this might not have come across properly, but I have actually been using this system for a month now, and it has worked flawlessly all the time. I dont think this is a powersupply issue, as I'm guessing this would not enable me to run 2 clients of EVE Online (playing in 2 windows with 1600x1200 resolution) for example, wich is a 3D game with rather brilliant graphics.

As for other hardware, I see I forgot to mention that I'm using WD Raptor SATA hdd for WinXP Pro install, and a few apps on other partitions. Apart from that, there is nothing spectacular about my system....and as I've just said, it has actually worked great for a month.
So, I'm starting to wonder about the software I installed, although thats strange too, since I've used it on other systems with WinXP, without any problems.
Related resources
September 14, 2003 8:54:50 PM

Try flushing the internet cache?
If you have lots of files in My Documents.
Might be an indexing problem.
No other WAG here :smile: good luck.

The loving are the daring!<P ID="edit"><FONT SIZE=-1><EM>Edited by Flinx on 09/14/03 08:12 PM.</EM></FONT></P>
September 14, 2003 8:58:37 PM

Your power supply could be the problem. 340w might not be enough. First I would get memtest and check your memory. There have been alot of problems with the Corsair PC3200 and 876/865 mother boards.

P4 2.4c @ 3.0 ASUS P4P800 dx Geil Golden Dragon PC4000 2.5,3,3,6 250FSB 1:1 Radeon 9800 non-pro 2 Maxtor 60gig 7200rpm 8mb cach in raid 0 SB Audigy 2 Antec True 480
September 15, 2003 3:03:08 AM

See if you can swap the Psu for 400+ watt.
September 15, 2003 3:44:21 PM

Hi all!
Thanx for all the replies.
I've just run MemTest for 9 hours, getting 8100% + coverage, and no troubles so far, so I guess the memory is ok.
Right, I see a lot of you mentioning my powersupply, and me not being a hardware guru is not gonna dispute that. But, if the power is to blame, why would it suddenly start up now? I mean, I have been using this rig for a month now, running apps and games that's very CPU and graphics intensive, without any problems. Only the last 2 days have I had this lock-up problem....after installing Photoshop and ACDSee. Guess those two apps might be a problem, although I cant for the life of me understand why that should be, since I've used them before without any trouble.

Hmm, one finall note....the last 3 days I've had another (mayble related?) problem. Once in a while my Creative Audigy don't get recognized on start-up. A reboot always sort that out, but a bit strange anyway. Have just reinstalled the drivers and DX9.0b so hope THAT is sorted out.
Oh yeah, in DXDiagnostics, I had 3-4 files from the SDK-version of DX9 instead of the retail version, getting the message that these versions of the files would run slower than the retail ones. Have just installed retail version so I don't get that anymore. Might this be a problem?The files were D3D-somethings....don't remember wich.

Anyway, thanx all, so far!
September 15, 2003 5:19:01 PM

Have you tried uninstalling Photoshop or ACDSee? I know its sounds weird, but if the problem only started occuring after you installed them, they could be a problem.

Try uninstalling both completly, then see if your system is stable again. If so, install them one at a time and see what happens.

And yes, it sounds like your PSU is too small as well.

Spec:
Intel P4 2.4B
MSI 645E Max-U Mobo
512MB DDR333
GF3 ti200 64MB
SB Live 5.1
WD 60GB
Quantum 6GB
LG24x24x32 CDR
WIN2K Pro.
September 15, 2003 8:14:38 PM

Heh, I THINK I got it licked here....
Remember my Audigy probs?
I tried to reinstall the drivers for that, latest updates, and then smacked in DX9.0b as well afterwards.
And whattyanow.....the bleedin' thing is completely stable now, have been up and running without a problem for 4-5 hours now, no sign of slowing down either.
Whenever I surf, it flows as smoothly as it used to do, no sign of any lockup.

Now, why the in the world would THAT have anything to do with my mouse and keyboard....???

<P ID="edit"><FONT SIZE=-1><EM>Edited by count on 09/15/03 04:16 PM.</EM></FONT></P>
!