Sign in with
Sign up | Sign in
Your question

Nvidia 195.62 and Modern Warfare 2

Last response: in Video Games
Share
a b Î Nvidia
November 30, 2009 5:03:35 PM

So I just installed the new nvidia drivers the 195.62. I was really happy because It enables sli for mw2. But sometimes when I load into the game after a few seconds the video freezes and turns black but the audio seems to still be going. The only way to get out of it is a hard reboot. This only happens randomly but I never had that issue with the 186.18 drivers I had before it. I have tried to reinstall the drivers and I used driver sweeper in safemode to clean away the old ones. I still have the random freeze every now and then. It seems like it is fine in CoD W@W but with a little lower fps. I really dont play too much else right now so I cant say its fine in everything else. Is anyone else having this issue? If I reinstall the old 186.18 drivers is their a way I can enable SLI for MW2? Thanks My specs are Core i7 950 @4ghz BFG gtx 285 OCX SLI. Also on a side note......Has anyone had Steam lose/delete their singleplayer data for this game??? Just yesterday I loaded up mw2 singleplayer it said installing and went to 100 percent pretty fast and then I got into the game and it said I was 0% complete with the singleplayer even tho I beat it like 5 times over lol. It lost all of my singleplayer and spec ops data but my mp data is still fine.....does anyone know how to back up the mp profile? I dont want steam to lose that lol I have put alot of time into that.
November 30, 2009 5:37:46 PM

Im having the same issue, all my games work fine exept for MW2, sometimes I can go for 2 hours without any issues and all of a sudden it freezes up. Not sure what the deal is.... Sometimes it will even freeze when it is loading up the map....
m
0
l
a b Î Nvidia
November 30, 2009 7:04:28 PM

OvrClkr said:
Im having the same issue, all my games work fine exept for MW2, sometimes I can go for 2 hours without any issues and all of a sudden it freezes up. Not sure what the deal is.... Sometimes it will even freeze when it is loading up the map....

Yea I am glad someone else is having this issue I was beginning to think it was jus me....I think I might jus go back to the 186.18 drivers they perform the best in all of the Call of Dutys
m
0
l
Related resources
November 30, 2009 7:06:19 PM

Well the 186.18 made MW2 crash as well so that was the main reason I updated the drivers... Hopefully this will be fixed soon cause it is starting to annoy the hell out of my PC...
m
0
l
a b Î Nvidia
November 30, 2009 7:40:45 PM

Really? I had the 186.18 and it ran fine never had a single issue i will have to try it again and see what happens
m
0
l
Anonymous
a b \ Driver
December 1, 2009 9:56:07 AM

Same problem. May be more severe.

I had HP Pavillion 9751 with Windows 7 64 bit version. It freezes randomly, MW2, NFS, watching a movie, even just after login. This happened after installing new nvidia 195.62 drivers. However going back to 18x.xx does not help anymore even using driver sweeper.

As it is not stable, it is not possible to use my computer anymore, help!!!
m
0
l
December 1, 2009 10:53:36 AM

I'm having same issue with this particular game as well.

I installed the game when 191 version was still out and it froze up since then. I updated the driver to 195.62 as well but the problem persists. I can play for about an hour or so and it completely freezes up my computer. Everything else runs fine such as WoW and Mass Effect (both on ultra setting) but MW2 seems to freeze every time I play.

I run this game with EVGA 9800 GX2 (combined with EVGA nForce 780i SLI) with C2Q 2.66GhZ (w/liquid cooling) @ 8GB memory. I even turned down all the graphic settings but the problem still remains. If anyone has a solution to this, please post here!
m
0
l
December 1, 2009 9:00:40 PM

Well it looks like my pc is not freezing anymore, not sure what fixed it but I played yesterday for about 5 hours strait with no problems. Please post if you are still having the issue to see if we can find a solution to this wierd problem...

m
0
l
December 2, 2009 12:20:31 AM

OvrClkr said:
Well it looks like my pc is not freezing anymore, not sure what fixed it but I played yesterday for about 5 hours strait with no problems. Please post if you are still having the issue to see if we can find a solution to this wierd problem...


Were you still playing with 186 driver? or did you update it to 195?
m
0
l
December 2, 2009 3:48:48 AM

updated to 195.62 and it's working fine... odd....
m
0
l
December 2, 2009 9:05:51 PM

I am having the same issue. Windows 7 64-bit, dual Nvidia 8800GTs in SLI. Everything ran fine until the 195.62 WHQL driver install...even the 195 beta drivers worked fine for me. Now MW2 freezes after a few minutes of gameplay...even flash video has caused lockups that require hard reboots.

Piss poor QA/QC if you ask me...expected more from Nvidia.

FYI, I have even gone so far as to rebuild my entire system with a fresh OS install in an effort to resolve this issue. The main problem seems to be registry overwrite/buried system files after 195.62 install...have tried multiple driver scrape utilities to remove the offending driver code, to no avail. Rollback does not correct the problem once the .62 drivers have been installed.

DONT install this driver if you want a stable system, wait for what will hopefully be a quick release cycle from NVIDIA.

Can someone confirm that 32-bit systems are affected by this issue as well? SLI only, or single card systems?

Cheers.
m
0
l
December 2, 2009 9:31:01 PM

I'm having the same issues.

8800 gtx, Windows 7 64 bit, 195.62 drivers, causing very high cpu and or ram usage, and getting black screen with driver not responding message.
m
0
l
December 2, 2009 10:06:36 PM

Make sure you have wiped out ALL nvidia drivers/apps, even after using driver sweeper or any other driver removing software because there might be an old folder on you C: drive. Last time I wiped out the drivers I found several folders that pertained to nvidia and had to delete those as well.
m
0
l
December 2, 2009 11:20:51 PM

Why would you want sli for mw2 anyway? Its a console game.
m
0
l
December 3, 2009 2:30:16 AM

"Why would you want sli for mw2 anyway? Its a console game."


You want 125+ FPS in COD. It gives you slight advantages in multi, as in jumping higher, slightly running faster, etc. Or so i've heard
m
0
l
Anonymous
a b \ Driver
December 6, 2009 6:56:48 AM

uninstall every thing to do with the video hardware so you just have the noermall desplay setings in propertys then reinstall 190.38_desktop_win7_winvista_32bit_english_whql for fan setings download RivaTuner and download gamer HUD for othere setings and that shood fix it
m
0
l
December 6, 2009 7:03:04 AM

I installed 195.62 drivers and it work fine.I don`t think drivers are problem.
m
0
l
Anonymous
a b \ Driver
December 6, 2009 10:29:48 AM

if you have ntuen uninstall that to
m
0
l
Anonymous
a b \ Driver
December 6, 2009 10:30:26 AM

NVIDIA nTune
m
0
l
Anonymous
a b \ Driver
December 6, 2009 10:40:49 AM

i had the same problam as every one so i just uninstalled ever thing to do with nvidia then instaled 190.38 them othere 2 and it has been working good i have been cheking the problam senter out to mak shoer that it isent doing it you wood get some thing like this in you problem reports and solutions Description
A problem with your video hardware caused Windows to stop working correctly.

Problem signature
Problem Event Name: LiveKernelEvent
OS Version: 6.0.6000.2.0.0.256.6
Locale ID: 3081

Files that help describe the problem
WD-20070316-1657.dmp
sysdata.xml
Version.txt

View a temporary copy of these files
Warning: If a virus or other security threat caused the problem, opening a copy of the files could harm your computer.

Extra information about the problem
BCCode: 117
BCP1: 84332E18
BCP2: 894F36C0
BCP3: 00000000
BCP4: 00000000
OS Version: 6_0_6000
Service Pack: 0_0
Product: 256_1
m
0
l
December 6, 2009 3:53:13 PM

You need to make sure you wipe out any leftover driver files you may have on your hard drive. Then you need to download the latest drivers and install....
m
0
l
December 7, 2009 7:26:27 PM

Uninstalling the drivers and any Nvidia graphics software (ntune for example), rebooting into safe mode and running the Nvidia Nasty File Remover ( http://majorgeeks.com/Nasty_File_Remover_d3233.html ), and then reinstalling the 191.07 drivers got me back to normal. All other previous attempts to roll back to a previous driver failed to remove the offending driver files, and the lockups remained. I also didn't reinstall the Nvida Performance (ntune) application, in case it was somehow related to the problem.

A week after the changes, all is well.

I am staying away from the 195 series drivers for now...too unstable in the games I run (MW2, COD WOW)

Win 7 64-bit, dual 8800GTs in SLI.
m
0
l
a b Î Nvidia
December 10, 2009 2:11:16 PM

Yea man i feel ya...I will give up sli in mw2 for a bit so i can play it without crashing my pc every 10 mins for a little while
m
0
l
December 10, 2009 2:28:43 PM

drums101 said:
Yea man i feel ya...I will give up sli in mw2 for a bit so i can play it without crashing my pc every 10 mins for a little while



Why would you SLI dual 285's in a game like MW2? That is major overkill no matter what resolution you play at. I get 125/150 frames (AA off) using a single GTX 260. With AA x4 and vsync enabled I get a constant 60FPS and it runs flawless.... I could understand if you were playing Crysis or Stalker but not MW2....
m
0
l
!