Sign-in / Sign-up
Your question

SSID on Linksys WRT54GS

Tags:
  • Connection
  • Linksys
  • SSID
  • Internet
  • Wireless Networking
Last response: in Wireless Networking
September 20, 2004 10:54:32 PM

Archived from groups: alt.internet.wireless (More info?)

I have a Linksys WRT54GS and a WUSB54GS. I can connect everything fine.

I've enabled MAC address filtering and WPA security. I've also disabled
DHCP.

However, if I disable SSID broadcast, I can't access the Internet. Now my
client says I have a connection with the
Access Point. But not the Internet. If I enable SSID, I can connect to the
Internet.

I've read some articles that SSID being disabled is important and others
(including in here) that say it isn't
that important, as somebody can still find your SSID if they so choose.

I'd appreciate some feedback. Right now the client machine is about 5 feet
from the router. The signal strength is
95%. But ultimately the machine will be downstairs.

Thanks in advance.

More about : ssid linksys wrt54gs

Anonymous
September 21, 2004 6:51:10 PM

Archived from groups: alt.internet.wireless (More info?)

Taking a moment's reflection, WJ mused:
|
| However, if I disable SSID broadcast, I can't access the Internet. Now my
| client says I have a connection with the
| Access Point. But not the Internet. If I enable SSID, I can connect to
| the Internet.

I am surprised that many of the so called wireless security sites that
tell "everyone" to disable SSID Broadcasting don't mention this actuality
.... that doing so can break the functionality of your WLAN. My advice:
Leave SSID on, and leave WPA enabled. Then it doesn't matter if others can
see your SSID.
Anonymous
September 21, 2004 6:51:11 PM

Archived from groups: alt.internet.wireless (More info?)

"mhicaoidh" <®êmõvé_mhic_aoidh@hotÑîXmailSPäM.com> wrote in message
news:wdX3d.85733$D%.67368@attbi_s51...
> Taking a moment's reflection, WJ mused:
> |
> | However, if I disable SSID broadcast, I can't access the Internet. Now
my
> | client says I have a connection with the
> | Access Point. But not the Internet. If I enable SSID, I can connect to
> | the Internet.
>
> I am surprised that many of the so called wireless security sites that
> tell "everyone" to disable SSID Broadcasting don't mention this actuality
> ... that doing so can break the functionality of your WLAN. My advice:
> Leave SSID on, and leave WPA enabled. Then it doesn't matter if others
can
> see your SSID.
>
>

I have the WRT54G router with Linksys G PC and PCI cards and have disabled
SSID broadcast and everything workss fine. However, I am using WEP 128, not
WPA. Does it work with SSID off if you're using WEP instead of WPA? Be
curious to know if that made any difference. Obviously, if you can use WPA
vice WEP, even if you have to leave SSID on, that's the more secure
solution.
Related resources
Anonymous
September 21, 2004 11:32:21 PM

Archived from groups: alt.internet.wireless (More info?)

Taking a moment's reflection, Bob Schmidt mused:
|
| I have the WRT54G router with Linksys G PC and PCI cards and have disabled
| SSID broadcast and everything workss fine.

The issue is generally WLAN adapter/driver related. I have one that
works with SSID off, and one that doesn't. The one that fails only fails
under 2000 ... when in 98SE (dual boot) it works fine. But, the 802.11x
spec doesn't account for SSID Broadcasting being disabled, so technically it
is a non-supported function.
September 22, 2004 12:50:56 AM

Archived from groups: alt.internet.wireless (More info?)

Thanks! I think for now, I'll leave SSID on with WPA. Just need to do some
Subnet mask adjustment and I'm done. :-)

Thanks for the feedback.

By the way, the machine in question is running W2K.