Sign in with
Sign up | Sign in
Your question

Crysis freezing computer 5 minutes in.. can't find solution anywhere!

Last response: in Video Games
Share
December 21, 2009 3:41:53 PM

Hey,

I have just built a new computer thanks to the people here at tom's hardware. It has turned out great and has run flawlessly with other games (tried CS:S and Oblivion so far.) I was getting 300 fps in CS:S the other day haha.

Here's my problem:

Crysis will lock-up about 5 minutes (usually less) into starting a new game. First time it locked up on the cutscene and the audio looped and it froze my whole computer and I had to do a hard reboot. The next two times it locked up right in the cave area of the cutscene, and 2nd I got to the part where the plane is flying overhead the island. The audio seemed to keep going these two times, but the computer was completely locked-up and each time I had to do a hard reboot. I have looked everywhere and I can't find a solution to this. Only hint I have found is that it may be Windows 7 related, I would really like to play Crysis though, hell, I made the computer for this sole reason practically! So, if anyone knows please help me out here.

Specs:
17-920 w/ Coolermaster Hyper 212
Asus p6t Deluxe v2
6gb OCZ @ 1600mhz
Diamond 5970 2gb
Auzentech 7.1 Prelude
Windows 7 Home Premium 64-bit

Thanks in advance

-J
December 21, 2009 7:15:40 PM

Hi,well the problem is not your system lol(nice rig)its your OS,iam having similar problems,i brought mine from Steam and complained to them,but after reading some forums ppl are waiting for a patch,thats if EA do one,i have to reboot my pc,it just freeze`s and i cant do nothing with it.
m
0
l
December 22, 2009 5:00:36 PM

Thanks lol, rigs' treatin me well so far, seems to run Oblivion fine w/ every possible graphics mod I can find 60fps.

Windows 7 problem then, I wonder if it is specific to the Steam version?

Anyone else having this issue?
m
0
l
Related resources
December 22, 2009 7:17:13 PM

Steam say that its nothing to do with them,i have to contact third parties,who ever they my be,ive just installed GPU driver 9.12 with the Hotfix,its work a dream on Dirt two,iam just downloading Crysis from Steam and going to give it a go,ill let you know how it goes
m
0
l
December 22, 2009 7:37:34 PM

Well...............it did not work ffs,but it did give ma a error report,make of this what you will becausei have no idea lol. Problem signature:
Problem Event Name: BEX
Application Name: crysis.exe
Application Version: 1.1.1.6156
Application Timestamp: 47d6d167
Fault Module Name: MSVCR80.dll
Fault Module Version: 8.0.50727.4927
Fault Module Timestamp: 4a2752ff
Exception Offset: 000127da
Exception Code: c000000d
Exception Data: 00000000
OS Version: 6.1.7600.2.0.0.768.3
Locale ID: 2057
Additional Information 1: b921
Additional Information 2: b921c24893d64e1afa8dc9e84a2cd874
Additional Information 3: 2f38
Additional Information 4: 2f381bde2e431b13a06ec1b26014fdd
m
0
l
December 22, 2009 9:53:58 PM

What are your computer specs?

I'm starting to think it is my 5970 acting up.
m
0
l
December 22, 2009 10:23:34 PM

Uninstall all ATI drivers for the card........ this would include the ATI sound drivers that you installed along with the video driver. Reboot. Don't let windows seek out new drivers. Go to where you have the latest drivers downloaded to and select it and choose "custom" or "advanced" install. Start installation. When it gets to the part where it wants to know if you want to install the ATI sound drivers say NO........... continue install of video drivers...reboot.......... problem solved ?
m
0
l
December 22, 2009 10:34:56 PM

My pc specs are 2x 4870 running crossfire,amd 9950 2.6 but oc to 3.0,8gb ram and a 500gb hard drive running all latest drivers,i dont think its the hdmi sound driver in the ati install,i dont install that and i still hav problems. Is there anyone else running windows 7 having problems with crysis?
m
0
l
December 22, 2009 10:37:56 PM

I dont think its your card tbh,Obliviaon runs fine,try some other graphic hungry games if you have some and see if you have any problems,my bet is that you wont,your rig will run just about anything out there tbh
m
0
l
December 22, 2009 10:47:31 PM

I think i'll try that just to see swifty, boot into safe mode, use driver sweeper, and re-install without the sound drivers. Using an auzentech 7.1 prelude maybe the ATI sound drivers are conflicting.

I'm going to be trying a non-steam version of Crysis soon and I will report back to see if it makes a difference.

Only reason I say it's my GPU is that I can run Furmark on stock clocks and after 55 seconds, the GPU only at 64C I will get a full computer lock up and have to do a hard reboot.

Crysis is stressing the card about the same as Furmark would be, and they are both giving me about a minute of hardcore GPU stressing until I get a computer lock up. I know it's not a heat issue also.

-J
m
0
l
!