Problem with NetGear MR814v2 accessing Inet

Archived from groups: alt.internet.wireless (More info?)

I have two wired PCs accessing the Internet fine through the router to a
Westell DSL modem.

I have an IBM thinkpad laptop with win98SE. I can connect to the NetGear
MR814v2 (wireless/ethernet) router, and I can share it with the two
wired machines OK . First I tried a Linksys USB radio, and it told me
that it can see the router but not the Internet. Then I tried an Avaya
Wireless "gold" 802.11b PCMCIA card and got exactly the same result.
That pretty much suggested that I either have the setting wrong in both
radios, or there is something in the router that isn't right.
NetGear.com FAQ and "knowledge base" were unhelpful. I went in on the
router setup and allowed the wireless access to both cards, but it
didn't change anything. I called Netgear but it seemed that their
computer support system was down, and I should call back later...

Any suggestions?

Thanks,

Mike
1 answer Last reply
More about problem netgear mr814v2 accessing inet
  1. Archived from groups: alt.internet.wireless (More info?)

    Did you enable wireless in the MR814v2's configuration menu?


    mike Sloane <mikesloane@verizon.net> wrote in news:A4g4d.9823$QB1.8238
    @trndny02:

    > I have two wired PCs accessing the Internet fine through the router to
    a
    > Westell DSL modem.
    >
    > I have an IBM thinkpad laptop with win98SE. I can connect to the
    NetGear
    > MR814v2 (wireless/ethernet) router, and I can share it with the two
    > wired machines OK . First I tried a Linksys USB radio, and it told me
    > that it can see the router but not the Internet. Then I tried an Avaya
    > Wireless "gold" 802.11b PCMCIA card and got exactly the same result.
    > That pretty much suggested that I either have the setting wrong in both
    > radios, or there is something in the router that isn't right.
    > NetGear.com FAQ and "knowledge base" were unhelpful. I went in on the
    > router setup and allowed the wireless access to both cards, but it
    > didn't change anything. I called Netgear but it seemed that their
    > computer support system was down, and I should call back later...
    >
    > Any suggestions?
    >
    > Thanks,
    >
    > Mike
    >
Ask a new question

Read More

Routers Netgear Wireless Networking