scanner and camera wizard

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

my grandaughter accidently clicked on the screen for the same picture to
come up each time a disc is inserted into the drive. how can i restore
this to how it was.
i cannot use any of my discs now.
i have tried to use the restore point section but was told there were
no dates prior to today.
any ideas please. i am a beginer and just have no idea at all.
thank you.


--
finemess
7 answers Last reply
More about scanner camera wizard
  1. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Hi,

    Double click "My Computer", then right click the drive in question and
    choose properties. On the autoplay tab, find the function you are referring
    to in the dropdown, then change the default action.

    --
    Best of Luck,

    Rick Rogers, aka "Nutcase" - Microsoft MVP
    http://mvp.support.microsoft.com/
    Associate Expert - WindowsXP Expert Zone
    www.microsoft.com/windowsxp/expertzone
    Windows help - www.rickrogers.org

    "finemess" <finemess.1v5lps@pcbanter.net> wrote in message
    news:finemess.1v5lps@pcbanter.net...
    >
    > my grandaughter accidently clicked on the screen for the same picture to
    > come up each time a disc is inserted into the drive. how can i restore
    > this to how it was.
    > i cannot use any of my discs now.
    > i have tried to use the restore point section but was told there were
    > no dates prior to today.
    > any ideas please. i am a beginer and just have no idea at all.
    > thank you.
    >
    >
    > --
    > finemess
  2. Archived from groups: microsoft.public.windowsxp.newusers,microsoft.public.windowsxp.photos (More info?)

    Greg Rivers,

    I have a similar problem. In My Computer my camera appears as, example
    E8700, it's a Nikon SLR Digital Camera. Right clicking on the icon,
    properties, does not bring up a Tab for Auto Play only General, Events,
    Color management. E8700 also appears in Device Manager under Imaging devices
    as E8700. I have a HP photo printer that when I choose properties the Auto
    play Tab is available. However default action is Music Files, Change to
    Photos does not remain, Music Files returns.

    Any suggestions.

    Running WXP Home, SP2

    Stan
    "Gregg Rivers [MSFT]" <greggri@microsoft.com> wrote in message
    news:e3xwROIuFHA.1264@TK2MSFTNGP12.phx.gbl...
    > Not sure if that is a possible cause or not. To change it though, open My
    > Computer, right-click the removable drive, click Properties, click the
    > AutoPlay tab. In the dropdown, choose Pictures and choose the appropriate
    > default action you want to happen.
    >
    > Let us know how that goes.
    >
    > Thanks,
    > Gregg Rivers [MSFT]
    >
    > This posting is provided "AS IS" with no warranties, and confers no
    > rights.
    > Please note I cannot respond to e-mailed questions, please use these
    > newsgroups.
    >
    > "~ FreeSpirit ~" <spammenot@nospam.net> wrote in message
    > news:O5wHzL1tFHA.3188@TK2MSFTNGP14.phx.gbl...
    >>
    >> "Rick "Nutcase" Rogers" <rick@mvps.org> wrote in message
    >> news:u%23vY3FstFHA.2592@TK2MSFTNGP09.phx.gbl...
    >>> Hi,
    >>>
    >>> Double click "My Computer", then right click the drive in question and
    >>> choose properties. On the autoplay tab, find the function you are
    >>> referring to in the dropdown, then change the default action.
    >> ===============================
    >> Can you tell me why when I change the flashcard drive to Pictures it will
    >> not hold that setting? It keeps defaulting to music. This may be the
    >> reason my MS scanner and camera wizard no longer comes up when the
    >> camera's flashcard or cable is inserted in their drives/slots.
    >>
    >> FS~
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.newusers,microsoft.public.windowsxp.photos (More info?)

    Hello Stan,

    It's very strange for a drive recognized as removable to not have an
    autoplay tab. That makes me think that the driver is not installed or not
    installed properly. I would recommend uninstalling any Nikon software you
    have installed, then reinstalling. When you install, make sure you install
    the Nikon PTP driver for that camera.

    If the camera starts appearing as removable (thus, has an Autoplay tab) that
    is a big step forward. If that happens but Autoplay doesn't go, you can try
    running AutoFix to fix up the autoplay settings. You can get that in the
    Microsoft Download Center.

    As far as your printer goes, I didn't know a printer would even show up in
    My Computer. Where are you right-clicking your printer to see the Autoplay
    tab? Are you sure you're not right-clicking a CD or DVD drive? That I
    would expect to show Music Files as the default.

    Thanks,
    Gregg Rivers [MSFT]

    This posting is provided "AS IS" with no warranties, and confers no
    rights.
    Please note I cannot respond to e-mailed questions, please use these
    newsgroups.

    "stan" <SEDNCID@myomy.com> wrote in message
    news:uI8YwShuFHA.2624@TK2MSFTNGP12.phx.gbl...
    > Greg Rivers,
    >
    > I have a similar problem. In My Computer my camera appears as, example
    > E8700, it's a Nikon SLR Digital Camera. Right clicking on the icon,
    > properties, does not bring up a Tab for Auto Play only General, Events,
    > Color management. E8700 also appears in Device Manager under Imaging
    > devices as E8700. I have a HP photo printer that when I choose properties
    > the Auto play Tab is available. However default action is Music Files,
    > Change to Photos does not remain, Music Files returns.
    >
    > Any suggestions.
    >
    > Running WXP Home, SP2
    >
    > Stan
    > "Gregg Rivers [MSFT]" <greggri@microsoft.com> wrote in message
    > news:e3xwROIuFHA.1264@TK2MSFTNGP12.phx.gbl...
    >> Not sure if that is a possible cause or not. To change it though, open
    >> My Computer, right-click the removable drive, click Properties, click the
    >> AutoPlay tab. In the dropdown, choose Pictures and choose the
    >> appropriate default action you want to happen.
    >>
    >> Let us know how that goes.
    >>
    >> Thanks,
    >> Gregg Rivers [MSFT]
    >>
    >> This posting is provided "AS IS" with no warranties, and confers no
    >> rights.
    >> Please note I cannot respond to e-mailed questions, please use these
    >> newsgroups.
    >>
    >> "~ FreeSpirit ~" <spammenot@nospam.net> wrote in message
    >> news:O5wHzL1tFHA.3188@TK2MSFTNGP14.phx.gbl...
    >>>
    >>> "Rick "Nutcase" Rogers" <rick@mvps.org> wrote in message
    >>> news:u%23vY3FstFHA.2592@TK2MSFTNGP09.phx.gbl...
    >>>> Hi,
    >>>>
    >>>> Double click "My Computer", then right click the drive in question and
    >>>> choose properties. On the autoplay tab, find the function you are
    >>>> referring to in the dropdown, then change the default action.
    >>> ===============================
    >>> Can you tell me why when I change the flashcard drive to Pictures it
    >>> will not hold that setting? It keeps defaulting to music. This may be
    >>> the reason my MS scanner and camera wizard no longer comes up when the
    >>> camera's flashcard or cable is inserted in their drives/slots.
    >>>
    >>> FS~
    >>
    >>
    >
    >
  4. Archived from groups: microsoft.public.windowsxp.newusers,microsoft.public.windowsxp.photos (More info?)

    My Lexmark All In One shows in My Computer, and from what I have been able
    to gather, it's because it acts like a hard drive.

    "Gregg Rivers [MSFT]" <greggri@microsoft.com> wrote in message
    news:uvX%23GFgvFHA.2504@tk2msftngp13.phx.gbl...
    > Hello Stan,
    >
    > It's very strange for a drive recognized as removable to not have an
    > autoplay tab. That makes me think that the driver is not installed or not
    > installed properly. I would recommend uninstalling any Nikon software you
    > have installed, then reinstalling. When you install, make sure you
    > install the Nikon PTP driver for that camera.
    >
    > If the camera starts appearing as removable (thus, has an Autoplay tab)
    > that is a big step forward. If that happens but Autoplay doesn't go, you
    > can try running AutoFix to fix up the autoplay settings. You can get that
    > in the Microsoft Download Center.
    >
    > As far as your printer goes, I didn't know a printer would even show up in
    > My Computer. Where are you right-clicking your printer to see the
    > Autoplay tab? Are you sure you're not right-clicking a CD or DVD drive?
    > That I would expect to show Music Files as the default.
    >
    > Thanks,
    > Gregg Rivers [MSFT]
    >
    > This posting is provided "AS IS" with no warranties, and confers no
    > rights.
    > Please note I cannot respond to e-mailed questions, please use these
    > newsgroups.
    >
    > "stan" <SEDNCID@myomy.com> wrote in message
    > news:uI8YwShuFHA.2624@TK2MSFTNGP12.phx.gbl...
    >> Greg Rivers,
    >>
    >> I have a similar problem. In My Computer my camera appears as, example
    >> E8700, it's a Nikon SLR Digital Camera. Right clicking on the icon,
    >> properties, does not bring up a Tab for Auto Play only General, Events,
    >> Color management. E8700 also appears in Device Manager under Imaging
    >> devices as E8700. I have a HP photo printer that when I choose properties
    >> the Auto play Tab is available. However default action is Music Files,
    >> Change to Photos does not remain, Music Files returns.
    >>
    >> Any suggestions.
    >>
    >> Running WXP Home, SP2
    >>
    >> Stan
    >> "Gregg Rivers [MSFT]" <greggri@microsoft.com> wrote in message
    >> news:e3xwROIuFHA.1264@TK2MSFTNGP12.phx.gbl...
    >>> Not sure if that is a possible cause or not. To change it though, open
    >>> My Computer, right-click the removable drive, click Properties, click
    >>> the AutoPlay tab. In the dropdown, choose Pictures and choose the
    >>> appropriate default action you want to happen.
    >>>
    >>> Let us know how that goes.
    >>>
    >>> Thanks,
    >>> Gregg Rivers [MSFT]
    >>>
    >>> This posting is provided "AS IS" with no warranties, and confers no
    >>> rights.
    >>> Please note I cannot respond to e-mailed questions, please use these
    >>> newsgroups.
    >>>
    >>> "~ FreeSpirit ~" <spammenot@nospam.net> wrote in message
    >>> news:O5wHzL1tFHA.3188@TK2MSFTNGP14.phx.gbl...
    >>>>
    >>>> "Rick "Nutcase" Rogers" <rick@mvps.org> wrote in message
    >>>> news:u%23vY3FstFHA.2592@TK2MSFTNGP09.phx.gbl...
    >>>>> Hi,
    >>>>>
    >>>>> Double click "My Computer", then right click the drive in question and
    >>>>> choose properties. On the autoplay tab, find the function you are
    >>>>> referring to in the dropdown, then change the default action.
    >>>> ===============================
    >>>> Can you tell me why when I change the flashcard drive to Pictures it
    >>>> will not hold that setting? It keeps defaulting to music. This may be
    >>>> the reason my MS scanner and camera wizard no longer comes up when the
    >>>> camera's flashcard or cable is inserted in their drives/slots.
    >>>>
    >>>> FS~
    >>>
    >>>
    >>
    >>
    >
    >
  5. Archived from groups: microsoft.public.windowsxp.newusers,microsoft.public.windowsxp.photos (More info?)

    lvee,
    Does your Lexmark AIO, have a media card built into it? My Canon I470D does, and when the printer is turned on, a removable drive appears under my computer, when off it disappears. It may be the same for some digital cameras, they also act as a media card reader. So when they are plugged in, they will appear as a removable drive.

    --

    Add MS to your News Reader: news://msnews.microsoft.com
    Rich/rerat

    (RRR News) <message rule>

    <<Previous Text Snipped to Save Bandwidth When Appropriate>>


    "lvee" <notmesothere@msn.com> wrote in message news:%23jJRAshvFHA.2556@TK2MSFTNGP15.phx.gbl...
    My Lexmark All In One shows in My Computer, and from what I have been able
    to gather, it's because it acts like a hard drive.
  6. Archived from groups: microsoft.public.windowsxp.newusers,microsoft.public.windowsxp.photos (More info?)

    Yup. ;)


    "RRR_News" <RRR_News@isp.com> wrote in message
    news:%23FCtbbivFHA.2072@TK2MSFTNGP14.phx.gbl...
    lvee,
    Does your Lexmark AIO, have a media card built into it? My Canon I470D does,
    and when the printer is turned on, a removable drive appears under my
    computer, when off it disappears. It may be the same for some digital
    cameras, they also act as a media card reader. So when they are plugged in,
    they will appear as a removable drive.

    --

    Add MS to your News Reader: news://msnews.microsoft.com
    Rich/rerat

    (RRR News) <message rule>

    <<Previous Text Snipped to Save Bandwidth When Appropriate>>


    "lvee" <notmesothere@msn.com> wrote in message
    news:%23jJRAshvFHA.2556@TK2MSFTNGP15.phx.gbl...
    My Lexmark All In One shows in My Computer, and from what I have been able
    to gather, it's because it acts like a hard drive.
  7. Archived from groups: microsoft.public.windowsxp.newusers,microsoft.public.windowsxp.photos (More info?)

    "Gregg Rivers [MSFT]" <greggri@microsoft.com> wrote in message
    news:e3xwROIuFHA.1264@TK2MSFTNGP12.phx.gbl...
    > Not sure if that is a possible cause or not. To change it though, open My
    > Computer, right-click the removable drive, click Properties, click the
    > AutoPlay tab. In the dropdown, choose Pictures and choose the appropriate
    > default action you want to happen.

    ** It wont hold that setting. I've tried that several times. It keeps
    defaulting to music.

    FS~

    > Let us know how that goes.
    >
    > Thanks,
    > Gregg Rivers [MSFT]
    >
    > This posting is provided "AS IS" with no warranties, and confers no
    > rights.
    > Please note I cannot respond to e-mailed questions, please use these
    > newsgroups.
    >
    > "~ FreeSpirit ~" <spammenot@nospam.net> wrote in message
    > news:O5wHzL1tFHA.3188@TK2MSFTNGP14.phx.gbl...
    >>
    >> "Rick "Nutcase" Rogers" <rick@mvps.org> wrote in message
    >> news:u%23vY3FstFHA.2592@TK2MSFTNGP09.phx.gbl...
    >>> Hi,
    >>>
    >>> Double click "My Computer", then right click the drive in question and
    >>> choose properties. On the autoplay tab, find the function you are
    >>> referring to in the dropdown, then change the default action.
    >> ===============================
    >> Can you tell me why when I change the flashcard drive to Pictures it will
    >> not hold that setting? It keeps defaulting to music. This may be the
    >> reason my MS scanner and camera wizard no longer comes up when the
    >> camera's flashcard or cable is inserted in their drives/slots.
    >>
    >> FS~
    >
    >
Ask a new question

Read More

Cameras Scanners Windows XP