Sign in with
Sign up | Sign in
Your question

@#%@%^...

Last response: in Motherboards
Share
October 30, 2003 1:58:43 AM

haha, had to spaz. anyways. i just got a refurbished board from newegg. a7n8x dlx cuz i killed my other one. and this new board seems to not work either. before nothing came on but fans. now the computer gets to post with the new board, but hangs. the hard drive light stays on, even when i unplug the hard drive which is odd, and the cd rom drive doesnt work. whats the deal? and what am i to do about it.

Its only funny until somebody gets hurt, then its hilarious.

More about : question

October 30, 2003 11:45:37 AM

RMA and get a new one from NewEgg.
-Brett
October 30, 2003 4:11:23 PM

well have you thought it might be somthing else?

wpdclan.com cs game server - 69.12.5.119:27015
October 30, 2003 7:48:56 PM

yea. well im startin to wonder if its my hard drive or if there someting wrong with ide controller. can't there be something that can happen to a ide controller? considering that ive tried 2 hard drives and it wont get past post and my cd-rom drive wont open and no light (both hard drives and cd-rom drive work, used them both in my old computer while i waited to fix my new one)

Its only funny until somebody gets hurt, then its hilarious.
October 30, 2003 7:50:51 PM

have you tried a different power supply? different ram? different cpu? you have to try all those things. you cant just randonly guess things like, oh i tried 2 hard drives, therefor it must be my hard drive controler.

wpdclan.com cs game server - 69.12.5.119:27015
October 30, 2003 7:55:14 PM

thought that too. cpu and ram im sure are fine since the computer boots, just not to windows. actually i cant get to bios either. computer freezes when i try. dont know if a bad cpu or ram could do that. and power supply isnt the problem cuz i have tried another one. anything else?

Its only funny until somebody gets hurt, then its hilarious.
October 30, 2003 8:06:20 PM

does ANYTHING come on the screen? if not that is not booting. did you try a GOOD power supply? not some old one you pulled out of your k6 or somthing.

wpdclan.com cs game server - 69.12.5.119:27015
October 30, 2003 8:36:13 PM

k7 actually, haha. anyways, it does boot to post. the logo comes up on the screen like normal, but stops there. hit tab and it goes to post and sometimes it freezes there and sometimes it just hangs. it does freeze though if i press the del key to get to bios. and if i boot a startup floppy in there, itll get to that. but thats about all i can do.

Its only funny until somebody gets hurt, then its hilarious.
October 30, 2003 9:35:40 PM

and you have checked the ram?

wpdclan.com cs game server - 69.12.5.119:27015
October 31, 2003 12:35:35 PM

havnt checked ram. but discovered last night that with the computer on, if i unplug the ide cables from the back of my hard drive, it spins up and is on. and if i unplug ide cable from back of the cd rom drive, it turns on and it works fine. soon as either of them get the cable pluged back in, they dont work. so from everything ive done, and that discovery, it has to be something wrong with the ide controller or something along those lines. and yes i tried different cables, i have tons of em. looks like i have to rma the board and get another. any suggestions that would work so i dont have to spend money are def. welcome

Its only funny until somebody gets hurt, then its hilarious.
October 31, 2003 3:18:33 PM

uhh, you unplugged the ide cable while the computer was on? while it probly wont hurt anything its a very bad idea to unplug anything while the computer is on.

wpdclan.com cs game server - 69.12.5.119:27015
October 31, 2003 3:26:39 PM

well i know that. just touching the computer isnt a good idea without ground braclet and so forth. but im not worried, considering the computer wont boot up anyway. i've been tinkering with computers for atleast a couple years now and ive done a lot and know what i can get away with. and im taking a computer course so i can get trained to do this for a living so im not exaclty doing this without knowing what could go wrong if i do this or that. anyways any explanation for things not working with ide cable plugged in but they work without the cable?

Its only funny until somebody gets hurt, then its hilarious.
October 31, 2003 9:15:24 PM

haha. was totally my choice to take it but thought it would be fine. heck the teacher just sits at his comptuer and we basically do as we want. and since i just graduated and wasnt going to college yet, it was a nice way to make it look like i was doing something so my parents dont kick me outta the house.:D . well im just returning the motherboard and getting a new one sometime, no big thing. ya helped or not, thanx anyway.

Its only funny until somebody gets hurt, then its hilarious.
!