Sign in with
Sign up | Sign in
Your question

Sending new message to newsgroup

Last response: in Windows XP
Share
Anonymous
September 14, 2005 10:56:03 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

I'm trying to post a message to the stationery news group.
news://msnews.microsoft.com/microsoft.public.windows.inetexplorer.ie6_outlookexpress.stationery
I've subscribed but when I try to send a message I get an error message that
says "Message could not be sent. No sender(that's me) was specified. Check
your account configuration." How do I configure the account?
Anonymous
September 14, 2005 3:47:03 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Open Outlook Express and check the server information. The server is
msnews.microsoft.com. It does not require a log-in, i.e. it is a public
server.

Next, add an e-mail account.you can use one that your Internet provider made
available to you or any
other that has pop/SMTP servers. The e-mail account will be used to send
your messages to the news host.

For more details, check
http://support.microsoft.com/default.aspx?scid=kb;en-us;259405

Let us know.

Tom
MSMVP
Windows Shell/User


"Adam50000" <Adam50000@discussions.microsoft.com> wrote in message
news:9D91F814-66EB-4705-A19A-48E558EEF3A4@microsoft.com...
> I'm trying to post a message to the stationery news group.
>
news://msnews.microsoft.com/microsoft.public.windows.inetexplorer.ie6_outlookexpress.stationery
> I've subscribed but when I try to send a message I get an error message
that
> says "Message could not be sent. No sender(that's me) was specified.
Check
> your account configuration." How do I configure the account?
Anonymous
September 14, 2005 5:22:11 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

"Adam50000" <Adam50000@discussions.microsoft.com> wrote in message
news:9D91F814-66EB-4705-A19A-48E558EEF3A4@microsoft.com
> I'm trying to post a message to the stationery news group.
> news://msnews.microsoft.com/microsoft.public.windows.inetexplorer.ie6_outlookexpress.stationery
> I've subscribed but when I try to send a message I get an error
> message that says "Message could not be sent. No sender(that's me)
> was specified. Check your account configuration." How do I
> configure the account?

In OE go to Tools | Accounts and double click the account. Make sure that
Name is filled in and that Email Address has a valid entry.

--
Frank Saunders, MS-MVP OE
Please respond in Newsgroup. Do not send email
http://www.fjsmjs.com
Protect your PC
http://www.microsoft.com/security/protect/
Anonymous
September 15, 2005 4:08:25 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

It seems you aren't using newsgroups but MS's web portal to them. At least for this post but you give a news link??????

If you are using IE go Tools - Accounts - Properties and fill in your email address.

--
--------------------------------------------------------------------------------------------------
http://webdiary.smh.com.au/archives/_comment/001075.htm...
=================================================
"Adam50000" <Adam50000@discussions.microsoft.com> wrote in message news:9D91F814-66EB-4705-A19A-48E558EEF3A4@microsoft.com...
> I'm trying to post a message to the stationery news group.
> news://msnews.microsoft.com/microsoft.public.windows.inetexplorer.ie6_outlookexpress.stationery
> I've subscribed but when I try to send a message I get an error message that
> says "Message could not be sent. No sender(that's me) was specified. Check
> your account configuration." How do I configure the account?
!