My Documents folder missing from User Accounts

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Well, not actually missing because you can find them if drill down
enough: but in some user accounts the my documents folder ('User's
Documents') is not immediately visible under 'my computer' whereas in some it
is. I would like all users to have a view of their 'my documents' folder.

Also, the administrator can see these folders, but sometimes they are called
'User's Documents' and sometimes, just 'User'! Hmmm.
4 answers Last reply
More about documents folder missing user accounts
  1. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    right click start menu>properties>start menu>customize>advance.
    Scroll down the list to add items to the start menu, and if you want to add
    My Recent Doc's. put a mark next to the option that is under the 'recent
    documents' section. If that list gets too large, you can always 'clear
    list'

    "Mike" <Mike@discussions.microsoft.com> wrote in message
    news:7BC1E26A-D4C7-4D78-B5A5-746232E9953B@microsoft.com...
    > Well, not actually missing because you can find them if drill down
    > enough: but in some user accounts the my documents folder ('User's
    > Documents') is not immediately visible under 'my computer' whereas in some
    > it
    > is. I would like all users to have a view of their 'my documents' folder.
    >
    > Also, the administrator can see these folders, but sometimes they are
    > called
    > 'User's Documents' and sometimes, just 'User'! Hmmm.
    >
    >
    >
  2. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Here I got a fix for you.

    This is a strange bug in Windows XP Pro but it can and does happen to
    everyone. When you open the My Computer screen and your Documents folder is
    missing but all the other users folders are there try this tweak.

    STEP 1:

    START > RUN > REGEDIT >

    HKEY_LOCAL_MACHINE / Software / Microsoft / Windows / Current Version /
    Explorer / DocFolderPaths

    Once you click the DocFolderPaths folder you should see all the user's
    folders.

    STEP 2:

    Add a new string value

    Value Name: your user name

    Value Data: the path to your docs folder ( ex. C:\Documents and
    Settings\your docs folder )

    Exit Registry editor and open my computer, your docs folder should now be
    visable.

    That should fix it for you.

    Reply back and let me know how it goes. Don't forget to select yes if this
    was helpful on my post. I always like helping out people wit hthere problems.
    Thanks

    "Mike" wrote:

    > Well, not actually missing because you can find them if drill down
    > enough: but in some user accounts the my documents folder ('User's
    > Documents') is not immediately visible under 'my computer' whereas in some it
    > is. I would like all users to have a view of their 'my documents' folder.
    >
    > Also, the administrator can see these folders, but sometimes they are called
    > 'User's Documents' and sometimes, just 'User'! Hmmm.
    >
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Thank-you Matthew I have entered the registry in great fear and trepidation,
    but not tried to change anything yet. However, paths to all user's my
    documents folders are showing so I haven't done anything.


    "Matthew Senecal" wrote:

    > Here I got a fix for you.
    >
    > This is a strange bug in Windows XP Pro but it can and does happen to
    > everyone. When you open the My Computer screen and your Documents folder is
    > missing but all the other users folders are there try this tweak.
    >
    > STEP 1:
    >
    > START > RUN > REGEDIT >
    >
    > HKEY_LOCAL_MACHINE / Software / Microsoft / Windows / Current Version /
    > Explorer / DocFolderPaths
    >
    > Once you click the DocFolderPaths folder you should see all the user's
    > folders.
    >
    > STEP 2:
    >
    > Add a new string value
    >
    > Value Name: your user name
    >
    > Value Data: the path to your docs folder ( ex. C:\Documents and
    > Settings\your docs folder )
    >
    > Exit Registry editor and open my computer, your docs folder should now be
    > visable.
    >
    > That should fix it for you.
    >
    > Reply back and let me know how it goes. Don't forget to select yes if this
    > was helpful on my post. I always like helping out people wit hthere problems.
    > Thanks
    >
    > "Mike" wrote:
    >
    > > Well, not actually missing because you can find them if drill down
    > > enough: but in some user accounts the my documents folder ('User's
    > > Documents') is not immediately visible under 'my computer' whereas in some it
    > > is. I would like all users to have a view of their 'my documents' folder.
    > >
    > > Also, the administrator can see these folders, but sometimes they are called
    > > 'User's Documents' and sometimes, just 'User'! Hmmm.
    > >
    > >
    > >
  4. It worked great- thank you very much
Ask a new question

Read More

My Documents Microsoft User Accounts Windows XP