Sign in with
Sign up | Sign in
Your question

ASUS P4P800 FUBAR after BIOS update

Last response: in Motherboards
Share
November 3, 2003 4:45:57 PM

My computer was having problems where it would randomly restart on it's own as well as when playing certain games it would crash to desktop.

First thing I did was update video card drivers. didn't fix it. Then I was informed that I should update XP to sp1 (I couldn't) so I set my computer up to dual boot into 2000. I still had issues in 2000 so I decided to use ASUS' BIOS update utility.

I run it, everything goes fine until I restart. All I get after POST is a black screen with the words: NTLDR is missing Press any key to restart. This is as far as it gets, I've tried booting from a system CD and it still stalls here. What can I do to recover my BIOS so that I don't have to buy a new motherboard?
a b V Motherboard
November 4, 2003 2:07:21 AM

NTLDR is a startup file for your OS, it's an abbreviation for NT Loader. You have to reinstall your OS as it's been corrupted.

<font color=blue>Only a place as big as the internet could be home to a hero as big as Crashman!</font color=blue>
<font color=red>Only a place as big as the internet could be home to an ego as large as Crashman's!</font color=red>
November 6, 2003 1:08:14 AM

Try this it worked for me in the past. "Use you XP cd and boot your computer - choose R for repair and enter the recovery console. Make sure that you are in the C:\windows path for XP (assuming that XP installation is on C: and that your hard disk is readable). Do as follows: Change to your CD drive - by typing "d:", "e:" of "f:" etc. - whichever one is your CD drive. Change to i386 path by typing "cd i386" Copy necessary files to root path (c: in this case) of winxp installation by typing: copy ntldr d: copy ntdetect.com d: Change back to you windows path: c: cd windows Run fixboot by typing fixboot - and follow the prompts Try restarting machine - if still nothing - go back into recovery console by booting from cd and pressing r again. Then run fixmbr - and follow the prompts Restart machine again. If its going to work it should work now (it did for me) - otherwise I'm sorry but your looking at a re-format. If it does work but you are getting an annoying boot.ini message everytime you restart your PC now go back into recovery console as above and run bootcfg type "bootcfg" and follow the prompts - make sure you select c:\windows as the boot installation. Good luck. PS - The reason this occurs from what I understand is if the root directory folder c:\windows etc becomes too congested that the File allocation table becomes fragmented this error occurs (a fault in XP). Basically think of an index and it becomes so big that it has to be divided onto two pages. The NTLDR file which boots the computer needs to be on page 1. Given that the index (or FAT) is sorted in alphabetic order - if it becomes too big and is fragmented into two pages the NTLDR can get placed on the 2nd page - and all of a sudden you get the "NTLDR is missing" message as the OS can't find it on the 1st page. Even though this solution may fix your computer for the time being - I wouldn't be surprised if your machine does it again in the not-to-distant future - but this will allow you to get all your data in your own time and then eventually reformat and PARTITION your drive. I suggest a system partition that nothing else other than windows is placed on and if you use you "My documents" folder re-direct the file base to another drive so that it doesn't fill up your system partition."
!