Sign in with
Sign up | Sign in
Your question

Can I stop XP's indexing & copy requests for external driv..

Last response: in Windows XP
Share
Anonymous
September 16, 2005 12:42:18 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Hello,

I use an external drive for backup purposes. When I switch the drive on,
windows immediately begins indexing the drive - which I can manually
cancel - and also opens a box asking me if I want to copy images to my
computer. I usually press the "take no action" choice, but it comes on
every time.

Is there any way to initialize a setting that would stop windows from doing
both these jobs when I switch on the drive?

Thanks for any advice...

Rob
September 16, 2005 12:42:19 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

With the external drive plugged in open Explorer, right-click the drive,
select properties, and uncheck the Allow indexing service... option

"Robert DeNarrow" <robert@robert.com> wrote in message
news:K0lWe.232482$9A2.100804@edtnps89...
> Hello,
>
> I use an external drive for backup purposes. When I switch the drive on,
> windows immediately begins indexing the drive - which I can manually
> cancel - and also opens a box asking me if I want to copy images to my
> computer. I usually press the "take no action" choice, but it comes on
> every time.
>
> Is there any way to initialize a setting that would stop windows from
> doing both these jobs when I switch on the drive?
>
> Thanks for any advice...
>
> Rob
>
September 24, 2010 7:11:11 AM

I'm seeing the same scanning, but only each time I plug in my USB EHD and I only see Windows scanning the one EHD that I've unticked indexing for. Go figure.

Also very odd, this file scanning progress popup oddly is titled as 'autoplay' regardless that I've selected "always do nothing" for autoplay.

Shouldn't MS have titled what seems to be a temporary file indexing scan's popup, by titling the popup as something not as mis-leading, ie; 'temporary file indexing' instead of "autoplay"?
!