How to bypass the welcome screen?

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

I followed the following, well-known procedure for bypassing the welcome
screen:

>Type in "control userpasswords2" (without quotes). You'll get a dialog.
>Look at the first checkbox, at the top.
>Uncheck "Users must enter a user name and password to use this computer".
>Click OK.

When followed the above procedure, I could indeed bypass the welcome screen.
But a brand new Windows screen appeared. Something is missing here. Could
someone advise me how to bring the windows which I have been using it? OS
is WinXP-Pro/SP2. TIA. Craig
5 answers Last reply
More about bypass screen
  1. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Follow the same procedure, but

    1) Start, Run and enter CONTROL USERPASSWORDS2
    2) Check the box, Users must enter a username...........
    3) Highlight the user you want automatically logged on.
    4) Uncheck the box, Users must.............
    5) Click Apply
    6) In the next dialog, enter the password for the account you chose in step 3
    7) OK your way out.

    Often the account that is selected/highlighted when you first run USERPASSWORDS2 is the Administrator account. If it has a blank password, that is the account you'll be logged into.

    --
    Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart Display\Security
    Win 95/98/Me/XP Tweaks and Fixes
    http://www.dougknox.com
    --------------------------------
    Per user Group Policy Restrictions for XP Home and XP Pro
    http://www.dougknox.com/xp/utils/xp_securityconsole.htm
    --------------------------------
    Please reply only to the newsgroup so all may benefit.
    Unsolicited e-mail is not answered.

    "Craig" <machocraig@hotmail.com> wrote in message news:%23xnDWN7uFHA.2880@TK2MSFTNGP12.phx.gbl...
    >I followed the following, well-known procedure for bypassing the welcome
    > screen:
    >
    >>Type in "control userpasswords2" (without quotes). You'll get a dialog.
    >>Look at the first checkbox, at the top.
    >>Uncheck "Users must enter a user name and password to use this computer".
    >>Click OK.
    >
    > When followed the above procedure, I could indeed bypass the welcome screen.
    > But a brand new Windows screen appeared. Something is missing here. Could
    > someone advise me how to bring the windows which I have been using it? OS
    > is WinXP-Pro/SP2. TIA. Craig
    >
    >
  2. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Thank you Doug.
    Your instruction worked flawlessly.
    But here is a related question. When I selected Administrator (with its
    pw), it opened up a new windows. Why is that?
    I am the single user of the computer and administrator.

    When I logged in my name (with blank pw), it worked.
    Thanks again.

    Craig


    "Doug Knox MS-MVP" <dknox@mvps.org> wrote in message
    news:OgproR7uFHA.2212@TK2MSFTNGP15.phx.gbl...
    Follow the same procedure, but

    1) Start, Run and enter CONTROL USERPASSWORDS2
    2) Check the box, Users must enter a username...........
    3) Highlight the user you want automatically logged on.
    4) Uncheck the box, Users must.............
    5) Click Apply
    6) In the next dialog, enter the password for the account you chose in step
    3
    7) OK your way out.

    Often the account that is selected/highlighted when you first run
    USERPASSWORDS2 is the Administrator account. If it has a blank password,
    that is the account you'll be logged into.

    --
    Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart
    Display\Security
    Win 95/98/Me/XP Tweaks and Fixes
    http://www.dougknox.com
    --------------------------------
    Per user Group Policy Restrictions for XP Home and XP Pro
    http://www.dougknox.com/xp/utils/xp_securityconsole.htm
    --------------------------------
    Please reply only to the newsgroup so all may benefit.
    Unsolicited e-mail is not answered.

    "Craig" <machocraig@hotmail.com> wrote in message
    news:%23xnDWN7uFHA.2880@TK2MSFTNGP12.phx.gbl...
    >I followed the following, well-known procedure for bypassing the welcome
    > screen:
    >
    >>Type in "control userpasswords2" (without quotes). You'll get a dialog.
    >>Look at the first checkbox, at the top.
    >>Uncheck "Users must enter a user name and password to use this computer".
    >>Click OK.
    >
    > When followed the above procedure, I could indeed bypass the welcome
    > screen.
    > But a brand new Windows screen appeared. Something is missing here.
    > Could
    > someone advise me how to bring the windows which I have been using it?
    > OS
    > is WinXP-Pro/SP2. TIA. Craig
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    The Administrator account is another user account, and is customized/customizable just like any other account. Your account is an Administrator level account. It has the same access and privileges as the Administrator account, but is separate.

    --
    Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart Display\Security
    Win 95/98/Me/XP Tweaks and Fixes
    http://www.dougknox.com
    --------------------------------
    Per user Group Policy Restrictions for XP Home and XP Pro
    http://www.dougknox.com/xp/utils/xp_securityconsole.htm
    --------------------------------
    Please reply only to the newsgroup so all may benefit.
    Unsolicited e-mail is not answered.

    "Craig" <machocraig@hotmail.com> wrote in message news:eu$bkJ8uFHA.3764@TK2MSFTNGP09.phx.gbl...
    > Thank you Doug.
    > Your instruction worked flawlessly.
    > But here is a related question. When I selected Administrator (with its
    > pw), it opened up a new windows. Why is that?
    > I am the single user of the computer and administrator.
    >
    > When I logged in my name (with blank pw), it worked.
    > Thanks again.
    >
    > Craig
    >
    >
    >
    > "Doug Knox MS-MVP" <dknox@mvps.org> wrote in message
    > news:OgproR7uFHA.2212@TK2MSFTNGP15.phx.gbl...
    > Follow the same procedure, but
    >
    > 1) Start, Run and enter CONTROL USERPASSWORDS2
    > 2) Check the box, Users must enter a username...........
    > 3) Highlight the user you want automatically logged on.
    > 4) Uncheck the box, Users must.............
    > 5) Click Apply
    > 6) In the next dialog, enter the password for the account you chose in step
    > 3
    > 7) OK your way out.
    >
    > Often the account that is selected/highlighted when you first run
    > USERPASSWORDS2 is the Administrator account. If it has a blank password,
    > that is the account you'll be logged into.
    >
    > --
    > Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart
    > Display\Security
    > Win 95/98/Me/XP Tweaks and Fixes
    > http://www.dougknox.com
    > --------------------------------
    > Per user Group Policy Restrictions for XP Home and XP Pro
    > http://www.dougknox.com/xp/utils/xp_securityconsole.htm
    > --------------------------------
    > Please reply only to the newsgroup so all may benefit.
    > Unsolicited e-mail is not answered.
    >
    > "Craig" <machocraig@hotmail.com> wrote in message
    > news:%23xnDWN7uFHA.2880@TK2MSFTNGP12.phx.gbl...
    >>I followed the following, well-known procedure for bypassing the welcome
    >> screen:
    >>
    >>>Type in "control userpasswords2" (without quotes). You'll get a dialog.
    >>>Look at the first checkbox, at the top.
    >>>Uncheck "Users must enter a user name and password to use this computer".
    >>>Click OK.
    >>
    >> When followed the above procedure, I could indeed bypass the welcome
    >> screen.
    >> But a brand new Windows screen appeared. Something is missing here.
    >> Could
    >> someone advise me how to bring the windows which I have been using it?
    >> OS
    >> is WinXP-Pro/SP2. TIA. Craig
    >>
    >>
    >
    >
  4. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Dear Doug,

    Thank you so much.

    Regards,

    Craig


    "Doug Knox MS-MVP" <dknox@mvps.org> wrote in message
    news:%23FQnzw8uFHA.1560@TK2MSFTNGP09.phx.gbl...
    The Administrator account is another user account, and is
    customized/customizable just like any other account. Your account is an
    Administrator level account. It has the same access and privileges as the
    Administrator account, but is separate.

    --
    Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart
    Display\Security
    Win 95/98/Me/XP Tweaks and Fixes
    http://www.dougknox.com
    --------------------------------
    Per user Group Policy Restrictions for XP Home and XP Pro
    http://www.dougknox.com/xp/utils/xp_securityconsole.htm
    --------------------------------
    Please reply only to the newsgroup so all may benefit.
    Unsolicited e-mail is not answered.

    "Craig" <machocraig@hotmail.com> wrote in message
    news:eu$bkJ8uFHA.3764@TK2MSFTNGP09.phx.gbl...
    > Thank you Doug.
    > Your instruction worked flawlessly.
    > But here is a related question. When I selected Administrator (with its
    > pw), it opened up a new windows. Why is that?
    > I am the single user of the computer and administrator.
    >
    > When I logged in my name (with blank pw), it worked.
    > Thanks again.
    >
    > Craig
    >
    >
    >
    > "Doug Knox MS-MVP" <dknox@mvps.org> wrote in message
    > news:OgproR7uFHA.2212@TK2MSFTNGP15.phx.gbl...
    > Follow the same procedure, but
    >
    > 1) Start, Run and enter CONTROL USERPASSWORDS2
    > 2) Check the box, Users must enter a username...........
    > 3) Highlight the user you want automatically logged on.
    > 4) Uncheck the box, Users must.............
    > 5) Click Apply
    > 6) In the next dialog, enter the password for the account you chose in
    > step
    > 3
    > 7) OK your way out.
    >
    > Often the account that is selected/highlighted when you first run
    > USERPASSWORDS2 is the Administrator account. If it has a blank password,
    > that is the account you'll be logged into.
    >
    > --
    > Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart
    > Display\Security
    > Win 95/98/Me/XP Tweaks and Fixes
    > http://www.dougknox.com
    > --------------------------------
    > Per user Group Policy Restrictions for XP Home and XP Pro
    > http://www.dougknox.com/xp/utils/xp_securityconsole.htm
    > --------------------------------
    > Please reply only to the newsgroup so all may benefit.
    > Unsolicited e-mail is not answered.
    >
    > "Craig" <machocraig@hotmail.com> wrote in message
    > news:%23xnDWN7uFHA.2880@TK2MSFTNGP12.phx.gbl...
    >>I followed the following, well-known procedure for bypassing the welcome
    >> screen:
    >>
    >>>Type in "control userpasswords2" (without quotes). You'll get a dialog.
    >>>Look at the first checkbox, at the top.
    >>>Uncheck "Users must enter a user name and password to use this computer".
    >>>Click OK.
    >>
    >> When followed the above procedure, I could indeed bypass the welcome
    >> screen.
    >> But a brand new Windows screen appeared. Something is missing here.
    >> Could
    >> someone advise me how to bring the windows which I have been using it?
    >> OS
    >> is WinXP-Pro/SP2. TIA. Craig
    >>
    >>
    >
    >
  5. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    You're welcome. And just a side note, running the built in Administrator account is a security risk, as that particular username is well known. Should someone manage to hack into your computer, it makes it easier for them to do damage. Using a strong password (mixture of letters, numbers, special characters and upper/lower case) makes it much harder for anyone to hack that account. Make sure its one you can remember, and see Help and Support for information on creating a password reset disk.

    As with the Administrator account, any administrator level user account with a blank password is just at much at risk.

    --
    Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart Display\Security
    Win 95/98/Me/XP Tweaks and Fixes
    http://www.dougknox.com
    --------------------------------
    Per user Group Policy Restrictions for XP Home and XP Pro
    http://www.dougknox.com/xp/utils/xp_securityconsole.htm
    --------------------------------
    Please reply only to the newsgroup so all may benefit.
    Unsolicited e-mail is not answered.

    "Craig" <machocraig@hotmail.com> wrote in message news:%23mA5wE9uFHA.908@tk2msftngp13.phx.gbl...
    > Dear Doug,
    >
    > Thank you so much.
    >
    > Regards,
    >
    > Craig
    >
    >
    >
    >
    > "Doug Knox MS-MVP" <dknox@mvps.org> wrote in message
    > news:%23FQnzw8uFHA.1560@TK2MSFTNGP09.phx.gbl...
    > The Administrator account is another user account, and is
    > customized/customizable just like any other account. Your account is an
    > Administrator level account. It has the same access and privileges as the
    > Administrator account, but is separate.
    >
    > --
    > Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart
    > Display\Security
    > Win 95/98/Me/XP Tweaks and Fixes
    > http://www.dougknox.com
    > --------------------------------
    > Per user Group Policy Restrictions for XP Home and XP Pro
    > http://www.dougknox.com/xp/utils/xp_securityconsole.htm
    > --------------------------------
    > Please reply only to the newsgroup so all may benefit.
    > Unsolicited e-mail is not answered.
    >
    > "Craig" <machocraig@hotmail.com> wrote in message
    > news:eu$bkJ8uFHA.3764@TK2MSFTNGP09.phx.gbl...
    >> Thank you Doug.
    >> Your instruction worked flawlessly.
    >> But here is a related question. When I selected Administrator (with its
    >> pw), it opened up a new windows. Why is that?
    >> I am the single user of the computer and administrator.
    >>
    >> When I logged in my name (with blank pw), it worked.
    >> Thanks again.
    >>
    >> Craig
    >>
    >>
    >>
    >> "Doug Knox MS-MVP" <dknox@mvps.org> wrote in message
    >> news:OgproR7uFHA.2212@TK2MSFTNGP15.phx.gbl...
    >> Follow the same procedure, but
    >>
    >> 1) Start, Run and enter CONTROL USERPASSWORDS2
    >> 2) Check the box, Users must enter a username...........
    >> 3) Highlight the user you want automatically logged on.
    >> 4) Uncheck the box, Users must.............
    >> 5) Click Apply
    >> 6) In the next dialog, enter the password for the account you chose in
    >> step
    >> 3
    >> 7) OK your way out.
    >>
    >> Often the account that is selected/highlighted when you first run
    >> USERPASSWORDS2 is the Administrator account. If it has a blank password,
    >> that is the account you'll be logged into.
    >>
    >> --
    >> Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart
    >> Display\Security
    >> Win 95/98/Me/XP Tweaks and Fixes
    >> http://www.dougknox.com
    >> --------------------------------
    >> Per user Group Policy Restrictions for XP Home and XP Pro
    >> http://www.dougknox.com/xp/utils/xp_securityconsole.htm
    >> --------------------------------
    >> Please reply only to the newsgroup so all may benefit.
    >> Unsolicited e-mail is not answered.
    >>
    >> "Craig" <machocraig@hotmail.com> wrote in message
    >> news:%23xnDWN7uFHA.2880@TK2MSFTNGP12.phx.gbl...
    >>>I followed the following, well-known procedure for bypassing the welcome
    >>> screen:
    >>>
    >>>>Type in "control userpasswords2" (without quotes). You'll get a dialog.
    >>>>Look at the first checkbox, at the top.
    >>>>Uncheck "Users must enter a user name and password to use this computer".
    >>>>Click OK.
    >>>
    >>> When followed the above procedure, I could indeed bypass the welcome
    >>> screen.
    >>> But a brand new Windows screen appeared. Something is missing here.
    >>> Could
    >>> someone advise me how to bring the windows which I have been using it?
    >>> OS
    >>> is WinXP-Pro/SP2. TIA. Craig
    >>>
    >>>
    >>
    >>
    >
    >
Ask a new question

Read More

Microsoft Windows XP