Sign in with
Sign up | Sign in
Your question

Starship Troopers HD card problem fix (not a question)

Last response: in Video Games
Share
January 15, 2010 12:00:55 AM

I just found a fix for Starship troopers with HD cards I'm using a HD 4770 and is having the problem the fix is:

Change screen resolution to a desired one.
Change all video options to the very left. (IDK what it does but it work's and my ST is Russian and I don't understand, I just want to play it)
This not only applies to 1st and 2nd level but to everything, 3d quality is not that good but its playable.

Anonymous
May 19, 2010 10:19:24 AM

thanks been trying lots of methods from various places on the web and this is the one that worked for me running on a hd4570 512 not so pretty but definately works thanks again been dying to play this after rewatching the film a week or so ago great game shame about the support though and and if you reinstall there should be an option to install in english during the setup as the mine is russian/english strange but it works, as a side note if you navigate to X:\Users\<your username>\Documents\Empire Interactive\SST\Settings and edit the global.settings file and beef up the AA it looks a bit better

time to crush some bugs
m
0
l
December 29, 2012 6:53:20 PM

Okay, you probably have lost interest by now, but I managed to find the two options which solve the whole lighting crisis in the game Starship Troopers with new video cards. Terrain shadows must be turned off, and shader quality must be set to low. I am running this on a new radeon 6950 at 1600x1200/32bit@60hz and the fps is unbelievable. Everything else is set to the highest settings.

If you are operating in a language you cannot read, it is the second menu option and the tenth.
m
0
l
Related resources
!