Sign in with
Sign up | Sign in
Your question

trouble installing winxp with SATA HD

Last response: in Motherboards
Share
November 30, 2003 2:31:28 PM

Hi all.. I've read all the previous posts that relate to my problem but didn't find them helpful.. So some one please help me.
I just put up a new machine, HD is fresh out of package, here is my system:
AMD 64 3200+
ASUS K8V Deluxe
Hitachi Deskstar 7K250 SATA 250GB (this is the only HD im gonna be using for this system, so i don't think RAID is needed)

this is my first DIY system, so here are some newbie questions if you don't mind:
1.There are four SATA connectors on my board, they are: SATA1, SATA2, Pri_SATA, Sec_SATA, which one should I use (keep in mind that I only have one hard drive so no RAID)
2. I am currently plugging it into Pri_SATA, and my Bios recognized it under the "Boot" menu, I set my dvd rom to first priority, and this HD to the second, out of bios, winxp installation starts, and then I pressed "F6", then put into the floppy disk (which contains the VIA VT6420 (VT8237) SATA RAID Driver i downloaded from ASUS site), then I see a blue screen saying "File \WinXp\UlSata.sys caused an unexpected error (18) at line 2108 in d:\xpclient\base\boot\setup\oemdisk.c, press any key to continue"...after pressing a key, a little while it says "setup did no find any harddisk drives installed in your computer". I tried the on CD (came with the MB) Drivers too, there are two folders I found relative to SATA, one is "VIARAID", one is "Promise", both of them have a "SATA" subfolder and I tried copying both of the contents along with these two files "TXTSETUP.OEM" and "VT6420", but I always get basicly the same error message, only the line number differes.
Can someone please help me? THanks in advance :) 
<P ID="edit"><FONT SIZE=-1><EM>Edited by bumbumfj on 11/30/03 04:32 PM.</EM></FONT></P>
November 30, 2003 3:21:05 PM

Did you read your manual to have clue about using the SATA controllers and installing Windows. Most board manual show the correct setup options. Check for jumpers or BIOS options.
I dont have this board, but my Soyo and Soltek manual showed me all I need to know in order to install a RAID or SATA system.

-Always put the blame on you first, then on the hardware !!!
November 30, 2003 3:57:27 PM

I sure did, the manul had everything about setting up a raid but nothing about a single sata, so.. and i don't thing jumpers are needed for a single sata hd
-i am blaming on me.. -_-
Related resources
November 30, 2003 4:01:30 PM

On my soltek board, there is a jumper I have to move if I want to use the rais controller as a normal controller(non-raid). so I can use both channel independently

-Always put the blame on you first, then on the hardware !!!
December 1, 2003 11:48:01 PM

I had a similar problem, you need to set it up as RAID 1+0, took me ages to get my first SATA working, if it came with some sort of striping program try running that before installing xp, you then need to set it up for virtual not physical disk when in XP (well i did) otherwise it sees it but its classed as "uninitiated" but you wont have got to that fun bit yet :)  Good luck mate
!