HP Pavilion zd7010us and Bluetooth

Archived from groups: comp.sys.hp.hardware (More info?)

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Hi All,

I've run into a problem that I am looking for guidance on. I have a HP
Pavilion zd7010us running WinXPhe SP2. I have bought 4 different
Bluetooth adapters, and I can not get any of them to work with my
laptop. The Microsoft Bluetooth drivers do not seem to allow for there
to be any 'My Bluetooth Places'. I get the shortcut both on my desktop
and the [Start] menu but when I click on them, nothing happens. If I try
to manually add my cellular phone a Motorola V600 as a PAN (Personal
Area Network) device, it never finds the phone. I know that the phone
works since I use it with my Tungsten|T3 for e-mail with no problem.

I'm a tinkerer, so if you have an idea, I'll give it a shot.

Ciao . . . C.Joseph

That which a man buys too cheaply . . .
He esteems too lightly
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.5 (MingW32)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFBifr86bFq6mlbLOwRAutqAJ0ajsyin43JQImk5Y1V6XhJk/tqVwCgkl2m
uJ109JisGZrMRDzLhf7vwIk=
=8OMQ
-----END PGP SIGNATURE-----
1 answer Last reply
More about pavilion zd7010us bluetooth
  1. Archived from groups: comp.sys.hp.hardware (More info?)

    I don't have a resolution for you, but my HP7010EU worked fine with MSI USB
    bluetooth dongle worked fine with my Nokia 6310. At least you know it can
    work.


    "C.Joseph Drayton" <kalek1@mindspring.com> wrote in message
    news:2uuc86F2dprl9U1@uni-berlin.de...
    > -----BEGIN PGP SIGNED MESSAGE-----
    > Hash: SHA1
    >
    > Hi All,
    >
    > I've run into a problem that I am looking for guidance on. I have a HP
    > Pavilion zd7010us running WinXPhe SP2. I have bought 4 different
    > Bluetooth adapters, and I can not get any of them to work with my
    > laptop. The Microsoft Bluetooth drivers do not seem to allow for there
    > to be any 'My Bluetooth Places'. I get the shortcut both on my desktop
    > and the [Start] menu but when I click on them, nothing happens. If I try
    > to manually add my cellular phone a Motorola V600 as a PAN (Personal
    > Area Network) device, it never finds the phone. I know that the phone
    > works since I use it with my Tungsten|T3 for e-mail with no problem.
    >
    > I'm a tinkerer, so if you have an idea, I'll give it a shot.
    >
    > Ciao . . . C.Joseph
    >
    > That which a man buys too cheaply . . .
    > He esteems too lightly
    > -----BEGIN PGP SIGNATURE-----
    > Version: GnuPG v1.2.5 (MingW32)
    > Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org
    >
    > iD8DBQFBifr86bFq6mlbLOwRAutqAJ0ajsyin43JQImk5Y1V6XhJk/tqVwCgkl2m
    > uJ109JisGZrMRDzLhf7vwIk=
    > =8OMQ
    > -----END PGP SIGNATURE-----
Ask a new question

Read More

Hewlett Packard Bluetooth HP Pavilion Computers