Sign in with
Sign up | Sign in
Your question

Bioshock NO sound in W7 -- HELP

Last response: in Video Games
Share
February 7, 2010 4:17:01 PM

I downloaded Bioshock with STEAM. I start game, the first cutsene plays with the plane crash WITH sound. After that in the gameplay there is no sound at all. I tried enabling Sound Mixer in control panel, tried running in many different compatability modes. NOTHING. Installed new realtek drivers. STILL NOTHING.

WHAT DO I DO!
I got w7 x64

More about : bioshock sound

February 15, 2010 3:53:11 PM

I had the exact same problem with the exact same software & OS as you. The fix for me, strange as it may sound, was to plug into my mic jack and start the game. For some reason it turns on the sound. Good luck!
Related resources
February 21, 2010 3:29:28 PM

I could not fix it. I figured the only problem in my case is to get a sound card.
And anywayz i got Bioshock 2 that KIKS AS....
March 7, 2010 4:31:57 PM

crazy359 said:
I could not fix it. I figured the only problem in my case is to get a sound card.
And anywayz i got Bioshock 2 that KIKS AS....



Just got a DELL with RealTek sound and this worked for me

From the Take2 Support site

Quote:
Enable Stereo mixing, to do this browse to Start > Control Panel > Sound (in classic view). Once done switch to the Recording tab which will show the currently active inputs on your system (e.g. Line in, Microphone). Right click in the clear space below these devices and select the option for Show disabled devices. This should show an additional device called Stereo mixing, right click on this device and select Enable.

http://support.take2games.com/help/take2/take2_games/q6...
May 29, 2010 2:46:57 AM

rinty51 said:



Just got a DELL with RealTek sound and this worked for me

From the Take2 Support site

Quote:
Enable Stereo mixing, to do this browse to Start > Control Panel > Sound (in classic view). Once done switch to the Recording tab which will show the currently active inputs on your system (e.g. Line in, Microphone). Right click in the clear space below these devices and select the option for Show disabled devices. This should show an additional device called Stereo mixing, right click on this device and select Enable.

http://support.take2games.com/help/take2/take2_games/q6...



This worked for me too bro! Thanks so much.
Anonymous
June 1, 2010 10:09:25 PM

If you are running the game in Windows 7 and don't get any sound after the plane crash intro (this happened to me), you should try setting the compatibility to Windows XP Service Pack 3.

Sorry but I don't recall the exact path, but start out in My Computer --> C: drive (or whatever drive the game is installed) --> Program Files (x86) --> 2K Games --> Bioshock --> after that I'm a bit lost (my son showed me) but you get to like a properties window where you can make changes to the compatibility.

Hope this helps.
April 6, 2013 6:12:47 PM

I tried most of what I saw here, but the only thing that worked was to plug my headphones (or a microphone) into the mic jack, and once it started I unplugged them and put them in the headphone jack, worked fine.
August 2, 2013 3:04:22 PM

crazy359 said:
I downloaded Bioshock with STEAM. I start game, the first cutsene plays with the plane crash WITH sound. After that in the gameplay there is no sound at all. I tried enabling Sound Mixer in control panel, tried running in many different compatability modes. NOTHING. Installed new realtek drivers. STILL NOTHING.

WHAT DO I DO!
I got w7 x64


I tried every fix under the sun that people online suggested but nothing was working. i enabled the steroMIX, ran in compatibility mode, plugged in a microphone...... what finally worked for me was downloading and installing the latest DIRECTX from the microsoft website. I am running windows 8 64bit but try it. it may work for you.
August 2, 2013 3:13:10 PM

crazy359 said:
I downloaded Bioshock with STEAM. I start game, the first cutsene plays with the plane crash WITH sound. After that in the gameplay there is no sound at all. I tried enabling Sound Mixer in control panel, tried running in many different compatability modes. NOTHING. Installed new realtek drivers. STILL NOTHING.

WHAT DO I DO!
I got w7 x64



I tried every fix under the sun that people online suggested but nothing was working. i enabled the steroMIX, ran in compatibility mode, plugged in a microphone...... what finally worked for me was downloading and installing the latest DIRECTX from the microsoft website. I am running windows 8 64bit but try it. it may work for you.
October 6, 2013 8:47:23 AM

metaxas said:
rinty51 said:



Just got a DELL with RealTek sound and this worked for me

From the Take2 Support site

Quote:
Enable Stereo mixing, to do this browse to Start > Control Panel > Sound (in classic view). Once done switch to the Recording tab which will show the currently active inputs on your system (e.g. Line in, Microphone). Right click in the clear space below these devices and select the option for Show disabled devices. This should show an additional device called Stereo mixing, right click on this device and select Enable.

http://support.take2games.com/help/take2/take2_games/q6...



This worked for me too bro! Thanks so much.


This also works for Windows 8 users
!